<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta itemprop="image" content="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/PRESIDENT-PAGE-1.jpg">
<meta property="og:image" content="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/PRESIDENT-PAGE-1.jpg"/>
<meta name="twitter:image" content="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/PRESIDENT-PAGE-1.jpg" />
<meta charset="UTF-8" />
<meta name="description" content="Takunda Maodza in Montevideo, URUGUAY
President Mugabe will spearhead the fight against non-communicable diseases (NCDs) in Africa after he acce" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>President Mugabe appointed WHO goodwill ambassador | The Sunday Mail</title>
<link rel="alternate" type="application/rss+xml" title="The Sunday Mail &raquo; Feed" href="http://www.sundaymail.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sunday Mail &raquo; Comments Feed" href="http://www.sundaymail.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sunday Mail &raquo; President Mugabe appointed WHO goodwill ambassador Comments Feed" href="http://www.sundaymail.co.zw/president-mugabe-appointed-who-goodwill-ambassador/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.sundaymail.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.12"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font_select-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/css/fontselect.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom_wp_admin_css-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fo_css-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/css/font-awesome.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font_css-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/fonts/font.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font2_css-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/fonts/font2.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font3_css-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/fonts/font3.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hover_css-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/css/hover.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontend_styling-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/public/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=4.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='a3-pvc-style-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/page-views-count/assets/css/style.min.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=4.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/css/style.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/css/print.min.css?ver=1.6.0' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.6.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"77479","ajaxurl":"http:\/\/www.sundaymail.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.sundaymail.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.sundaymail.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=4.3.12'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sundaymail.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sundaymail.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Parliament of Zimbabwe launches mobile app' href='http://www.sundaymail.co.zw/parliament-of-zimbabwe-launches-mobile-app/' />
<meta name="generator" content="WordPress 4.3.12" />
<link rel='canonical' href='http://www.sundaymail.co.zw/president-mugabe-appointed-who-goodwill-ambassador/' />
<link rel='shortlink' href='http://www.sundaymail.co.zw/?p=77479' />

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-4 { margin:1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-7 { margin:1px; }
	.g-8 { margin:1px; }
	.g-9 { margin:1px; }
	.g-10 { margin:1px; }
	.g-11 { margin:1px; }
	.g-12 { margin:1px; }
	.g-13 { margin:1px; }
	.g-14 { margin:1px; }
	.g-15 { margin:1px; }
	.g-16 { margin:1px; }
	.g-18 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="google-play-app" content="app-id=com.ianmanda.sundaymail">
<meta name="author" content="Zimpapers Digital">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- BlogPress for Android v1 - Developed by WDDPortfolio.com -->
	<script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
	<script src="http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/favicon1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>
<link rel="pingback" href="http://www.sundaymail.co.zw/xmlrpc.php" />
<script>  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-70141858-1', 'auto');
  ga('send', 'pageview');</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-4').gslider({ groupid: 4, speed: 15000 });
}
});
</script>
<!-- /AdRotate JS -->

<style>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</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style>
</head>
<body class="single single-post postid-77479 single-format-standard unknown singular group-blog boxed skin-default header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class="has-news has-random has-trending logo-left" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
        
        
		
        <div class="site-header-toolbar">

            <div class="row">

                <div class="large-12 columns">

                        <div class="header-tools">
                <ul class="menu right">
        	                                            </ul>
		    </div><!-- END .entry-meta -->
    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- .site-header-toolbar -->

        
		<div class="row">

			<div class="large-12 columns">

				<div class="site-id mobile-four clearfix">

					<div class="site-title" itemprop="headline"><a href="http://www.sundaymail.co.zw/" title="The Sunday Mail" rel="home"><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/logo_sundaymail11.png" class="logo" alt="logo" width="475"  height="107"  /></a></div>
					
				</div><!-- END .site-id -->

                
                <div class="site-header-banner mobile-four clearfix">

                    <div class="g g-4"><div class="g-dyn a-140 c-1"><!-- Javascript tag: -->
<!-- begin ADCLICKAFRICA for channel:  Sunday Mail , publisher: Zimpapers Online , Ad Dimension: Super Banner - 728 x 90 -->
<script language="JavaScript">
var zflag_nid="2221"; var zflag_cid="887"; var zflag_sid="125"; var zflag_width="728"; var zflag_height="90"; var zflag_sz="14"; var zflag_click="[INSERT_CLICK_TRACKER_MACRO]"; 
</script>
<script language="JavaScript" src="http://c2.zedo.com/jsc/c2/fo.js"></script>
<!-- end ADCLICKAFRICA for channel:  Sunday Mail , publisher: Zimpapers Online , Ad Dimension: Super Banner - 728 x 90 --></div></div>
                </div><!-- END .site-header-banner -->

				
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->
		
        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

    				
    <div id="header-nav-extras">

                <div id="header-random" class="bg-icon-random-white">
            <a href="http://www.sundaymail.co.zw/?rmrand" class="random-article icon-shuffle ttip" title="Random"></a>
        </div><!-- .header-random -->

   
        <div class="ribbon-shadow-right bg-ribbon-shadow-right"></div>

    </div><!-- .header-nav-extras -->

   
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-home" class="radium_mega menu dl-menu"><li id="menu-item-1081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="http://www.sundaymail.co.zw/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-60380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/local-news/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-1082" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/top-stories/" itemprop="name"><span class="menu-title">Top Stories</span></a></li>
	<li id="menu-item-47813" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/local-news/" itemprop="name"><span class="menu-title">Local News</span></a></li>
	<li id="menu-item-1091" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/world/" itemprop="name"><span class="menu-title">Global News</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-1082' class='active cat-latest-1082'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-1082' data-child_object_id='5'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/president-mugabe-appointed-who-goodwill-ambassador/' title='President Mugabe appointed WHO goodwill ambassador'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/PRESIDENT-PAGE-1-250x140.jpg" alt="President Mugabe appointed WHO goodwill ambassador" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">19 hours ago</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/president-mugabe-appointed-who-goodwill-ambassador/' title='President Mugabe appointed WHO goodwill ambassador'>President Mugabe appointed WHO goodwill ambassador</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/parliament-of-zimbabwe-launches-mobile-app/' title='Parliament of Zimbabwe launches mobile app'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2014/10/Parliament-of-Zimbabwe-building-250x140.jpg" alt="Parliament of Zimbabwe launches mobile app" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 18, 2017</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/parliament-of-zimbabwe-launches-mobile-app/' title='Parliament of Zimbabwe launches mobile app'>Parliament of Zimbabwe launches mobile app</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/president-in-uruguay/' title='President in Uruguay'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/08/ROBERT-MUGABE-250x140.jpg" alt="President in Uruguay" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 18, 2017</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/president-in-uruguay/' title='President in Uruguay'>President in Uruguay</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/zanu-pf-heads-for-special-congress/' title='Zanu-PF heads for special Congress'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/04/Chombojpg-250x140.jpg" alt="Zanu-PF heads for special Congress" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/zanu-pf-heads-for-special-congress/' title='Zanu-PF heads for special Congress'>Zanu-PF heads for special Congress</a></h4></li></ul></li><!-- #cat-latest-1082 -->
<li id='cat-latest-47813' class=' cat-latest-47813'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-47813' data-child_object_id='7'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/crackdown-on-land-cash-barons/' title='Crackdown on  land, cash barons'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/1206-1-1-IMG_4577-250x140.jpg" alt="Crackdown on  land, cash barons" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/crackdown-on-land-cash-barons/' title='Crackdown on  land, cash barons'>Crackdown on  land, cash barons</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/leave-our-donkeys-alone/' title='‘Leave our donkeys alone!’'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/1410-1-1-MADE-JOSEPH-250x140.jpg" alt="‘Leave our donkeys alone!’" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/leave-our-donkeys-alone/' title='‘Leave our donkeys alone!’'>‘Leave our donkeys alone!’</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/cyanide-fells-13-elephants/' title='Cyanide fells 13 elephants'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/02/1802-1-1-ELEPHANTS-250x140.jpg" alt="Cyanide fells 13 elephants" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/cyanide-fells-13-elephants/' title='Cyanide fells 13 elephants'>Cyanide fells 13 elephants</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/the-mystery-at-mutare-museum/' title='The mystery at Mutare Museum'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/1410-1-1-LIGHTNING-250x140.jpg" alt="The mystery at Mutare Museum" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/the-mystery-at-mutare-museum/' title='The mystery at Mutare Museum'>The mystery at Mutare Museum</a></h4></li></ul></li><!-- #cat-latest-47813 -->
<li id='cat-latest-1091' class=' cat-latest-1091'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-1091' data-child_object_id='23'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/chinas-gdp-rises/' title='China&#8217;s GDP rises'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/FOREIGN201707171015000070752586719-250x140.jpg" alt="China&#8217;s GDP rises" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 18, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/chinas-gdp-rises/' title='China&#8217;s GDP rises'>China&#8217;s GDP rises</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/theresa-may-threatened-with-ouster-after-loss/' title='Theresa May threatened with ouster after loss'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/2101-1-1-THERESA-MAY-250x140.jpg" alt="Theresa May threatened with ouster after loss" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">June 11, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/theresa-may-threatened-with-ouster-after-loss/' title='Theresa May threatened with ouster after loss'>Theresa May threatened with ouster after loss</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/rwanda-adds-peat-to-energy-mix/' title='Rwanda adds peat to energy mix'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/placeholder-250x140.jpg" alt="Rwanda adds peat to energy mix" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">April 16, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/rwanda-adds-peat-to-energy-mix/' title='Rwanda adds peat to energy mix'>Rwanda adds peat to energy mix</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/samsung-boss-summoned-in-bribery-probe/' title='Samsung boss summoned in bribery probe'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/1301-2-1-SAMSUNG-250x140.jpg" alt="Samsung boss summoned in bribery probe" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/samsung-boss-summoned-in-bribery-probe/' title='Samsung boss summoned in bribery probe'>Samsung boss summoned in bribery probe</a></h4></li></ul></li><!-- #cat-latest-1091 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-1088" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/business/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Business</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/command-agric-to-save-us1-billion/' title='Command Agric to  save US$1 billion'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/1310-1-1-COMMAND-MAIZE-250x140.jpg" alt="Command Agric to  save US$1 billion" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/command-agric-to-save-us1-billion/' title='Command Agric to  save US$1 billion'>Command Agric to  save US$1 billion</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/rtg-in-us1m-facelift/' title='RTG in US$1m facelift'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/1310HR0038RAINBO-250x140.jpg" alt="RTG in US$1m facelift" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/rtg-in-us1m-facelift/' title='RTG in US$1m facelift'>RTG in US$1m facelift</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/zcdc-mimics-botswana-valuators-sample-local-gems/' title='ZCDC mimics Botswana . . . valuators sample local gems'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/1310HR0569MPOFU1-250x140.jpg" alt="ZCDC mimics Botswana . . . valuators sample local gems" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/zcdc-mimics-botswana-valuators-sample-local-gems/' title='ZCDC mimics Botswana . . . valuators sample local gems'>ZCDC mimics Botswana . . . valuators sample local gems</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/greatness-is-not-a-matter-of-size/' title='Greatness is not a matter of size'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/1310-1-1-HOW-TO-BREAK-UP-A-DOG-FIGHT_0-250x140.jpg" alt="Greatness is not a matter of size" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/greatness-is-not-a-matter-of-size/' title='Greatness is not a matter of size'>Greatness is not a matter of size</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-1228" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/opinion-analysis/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion &#038; Analysis</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/when-discrimination-entered-the-struggle/' title='When discrimination entered the struggle'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/1410-1-1-CDE-TODLANA-250x140.jpg" alt="When discrimination entered the struggle" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/when-discrimination-entered-the-struggle/' title='When discrimination entered the struggle'>When discrimination entered the struggle</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/an-ode-to-susan-dangarembga/' title='An ode to Susan Dangarembga'><img src="http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/images/placeholder-plain.gif" alt="An ode to Susan Dangarembga" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/an-ode-to-susan-dangarembga/' title='An ode to Susan Dangarembga'>An ode to Susan Dangarembga</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/editorial-comment-stripping-the-veil-of-eloquence/' title='EDITORIAL COMMENT: Stripping the veil of eloquence'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/11/EDITORIAL-COMMENT1-250x140.jpg" alt="EDITORIAL COMMENT: Stripping the veil of eloquence" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 8, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/editorial-comment-stripping-the-veil-of-eloquence/' title='EDITORIAL COMMENT: Stripping the veil of eloquence'>EDITORIAL COMMENT: Stripping the veil of eloquence</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/zanu-pf-is-a-mammoth-party/' title='‘Zanu-PF is a mammoth party’'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/0710-1-1-PRESIDENT1-250x140.jpg" alt="‘Zanu-PF is a mammoth party’" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 8, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/zanu-pf-is-a-mammoth-party/' title='‘Zanu-PF is a mammoth party’'>‘Zanu-PF is a mammoth party’</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-1227" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/denver-rescues-dynamos/' title='Denver rescues Dynamos'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/1410-1-1-849A1143-250x140.jpg" alt="Denver rescues Dynamos" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/denver-rescues-dynamos/' title='Denver rescues Dynamos'>Denver rescues Dynamos</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/mapeza-99-not-out/' title='Mapeza 99 not out'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/1410-1-1-1402-1-1-NORMAN-MAPEDZA-250x140.jpg" alt="Mapeza 99 not out" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/mapeza-99-not-out/' title='Mapeza 99 not out'>Mapeza 99 not out</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/a-paul-champ-affair/' title='A Paul &#038; Champ affair'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/1410-1-1-CHAMPION-AND-PAUL-250x140.jpg" alt="A Paul &#038; Champ affair" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/a-paul-champ-affair/' title='A Paul &#038; Champ affair'>A Paul &#038; Champ affair</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/zimbo-guaranteed-chelsea-trip/' title='Zimbo guaranteed Chelsea trip'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/1410-1-1-VICTOR-MOSES-735264-250x140.jpg" alt="Zimbo guaranteed Chelsea trip" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/zimbo-guaranteed-chelsea-trip/' title='Zimbo guaranteed Chelsea trip'>Zimbo guaranteed Chelsea trip</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-1230" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/depth/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">EXTRA</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/power-walk-for-cancer-to-raise-funds/' title='Power Walk for Cancer  to raise funds'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/95615640-250x140.jpg" alt="Power Walk for Cancer  to raise funds" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/power-walk-for-cancer-to-raise-funds/' title='Power Walk for Cancer  to raise funds'>Power Walk for Cancer  to raise funds</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/mt-hampdens-chitso-compound-electrified/' title='Mt Hampden’s Chitso compound ‘electrified’'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/1310-1-1-FULLARD-250x140.jpg" alt="Mt Hampden’s Chitso compound ‘electrified’" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/mt-hampdens-chitso-compound-electrified/' title='Mt Hampden’s Chitso compound ‘electrified’'>Mt Hampden’s Chitso compound ‘electrified’</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/hiv-breaking-new-ground-l-declared-undetectable-untransimittable/' title='HIV: Breaking new ground &#8211; l Declared undetectable, untransimittable'><img src="http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/images/placeholder-plain.gif" alt="HIV: Breaking new ground &#8211; l Declared undetectable, untransimittable" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/hiv-breaking-new-ground-l-declared-undetectable-untransimittable/' title='HIV: Breaking new ground &#8211; l Declared undetectable, untransimittable'>HIV: Breaking new ground &#8211; l Declared undetectable, untransimittable</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/embezzlement-suspected-at-highfield-2/' title='Embezzlement suspected at Highfield 2'><img src="http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/images/placeholder-plain.gif" alt="Embezzlement suspected at Highfield 2" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/embezzlement-suspected-at-highfield-2/' title='Embezzlement suspected at Highfield 2'>Embezzlement suspected at Highfield 2</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-1229" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/leisure/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Leisure</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/mbare-awaits-chibabas-homecoming-first-show-in-over-a-year/' title='Mbare awaits  Chibaba’s homecoming &#8211; First show in over a year'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/1310-1-1-DSC_0058-EDIT-250x140.jpg" alt="Mbare awaits  Chibaba’s homecoming &#8211; First show in over a year" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/mbare-awaits-chibabas-homecoming-first-show-in-over-a-year/' title='Mbare awaits  Chibaba’s homecoming &#8211; First show in over a year'>Mbare awaits  Chibaba’s homecoming &#8211; First show in over a year</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/miss-world-2017-zimbabwe-queen-ready-for-crown/' title='Miss World 2017: Zimbabwe queen ready for crown'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/1310-1-1-CHIEDZA3-250x140.jpg" alt="Miss World 2017: Zimbabwe queen ready for crown" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/miss-world-2017-zimbabwe-queen-ready-for-crown/' title='Miss World 2017: Zimbabwe queen ready for crown'>Miss World 2017: Zimbabwe queen ready for crown</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/miss-zim-trust-puts-house-in-order/' title='Miss Zim Trust puts house in order'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/1310-1-1-CH-250x140.jpg" alt="Miss Zim Trust puts house in order" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/miss-zim-trust-puts-house-in-order/' title='Miss Zim Trust puts house in order'>Miss Zim Trust puts house in order</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/too-soon-to-forget-igwe/' title='Too soon to forget ‘Igwe’'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/1310-2-1-IMG_5498-250x140.jpg" alt="Too soon to forget ‘Igwe’" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/too-soon-to-forget-igwe/' title='Too soon to forget ‘Igwe’'>Too soon to forget ‘Igwe’</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-27180" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/religion-features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Religion</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/zim-has-no-preferred-religion-study/' title='Zim has no preferred religion: Study'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/IMG_0970-250x140.jpg" alt="Zim has no preferred religion: Study" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/zim-has-no-preferred-religion-study/' title='Zim has no preferred religion: Study'>Zim has no preferred religion: Study</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/financial-testimonies-galore-at-kpm-free-healing-and-deliverance/' title='Financial testimonies galore at KPM. . . free healing and deliverance'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/apostle-chipoyera-ministering-250x140.jpg" alt="Financial testimonies galore at KPM. . . free healing and deliverance" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/financial-testimonies-galore-at-kpm-free-healing-and-deliverance/' title='Financial testimonies galore at KPM. . . free healing and deliverance'>Financial testimonies galore at KPM. . . free healing and deliverance</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/alcohol-another-social-poison/' title='Alcohol – another  social poison!'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/1310-1-1-BIGSTOCK-GLASS-OF-BEER-51696589-250x140.jpg" alt="Alcohol – another  social poison!" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/alcohol-another-social-poison/' title='Alcohol – another  social poison!'>Alcohol – another  social poison!</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/standardising-traditional-medicine-key-to-good-health/' title='Standardising traditional medicine  key to good health'><img src="http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/images/placeholder-plain.gif" alt="Standardising traditional medicine  key to good health" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/standardising-traditional-medicine-key-to-good-health/' title='Standardising traditional medicine  key to good health'>Standardising traditional medicine  key to good health</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-69804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/bloggers/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Bloggers</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-60373" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/bloggers/huni-bloggers/" itemprop="name"><span class="menu-title">Chronicles From the 2nd Chimurenga with Munyaradzi Huni</span></a></li>
	<li id="menu-item-60375" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/bloggers/bishop-lazarus/" itemprop="name"><span class="menu-title">Communion with Bishop Lazarus</span></a></li>
	<li id="menu-item-60377" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/bloggers/mai-chisamba/" itemprop="name"><span class="menu-title">Mudzimba with Mai Chisamba</span></a></li>
	<li id="menu-item-60378" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/bloggers/milton-kamwendo/" itemprop="name"><span class="menu-title">Motivation with Milton Kamwendo</span></a></li>
	<li id="menu-item-60379" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/bloggers/chris-chenga/" itemprop="name"><span class="menu-title">Open Economy with Chris Chenga</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-60373' class='active cat-latest-60373'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-60373' data-child_object_id='379'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/how-pres-mugabe-survived-assassination-in-gutu/' title='How Pres Mugabe survived assassination in Gutu'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/0710-1-1-CDE-KENNY-250x140.jpg" alt="How Pres Mugabe survived assassination in Gutu" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 8, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/how-pres-mugabe-survived-assassination-in-gutu/' title='How Pres Mugabe survived assassination in Gutu'>How Pres Mugabe survived assassination in Gutu</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/how-a-ndebele-comrade-joined-zanu/' title='How a Ndebele comrade joined Zanu'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/09/0209-1-1-CDE-RIDZAI-250x140.jpg" alt="How a Ndebele comrade joined Zanu" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">September 3, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/how-a-ndebele-comrade-joined-zanu/' title='How a Ndebele comrade joined Zanu'>How a Ndebele comrade joined Zanu</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/sleep-well-gogo-muzenda/' title='Sleep well Gogo Muzenda!'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/08/2608-1-1-2-250x140.jpg" alt="Sleep well Gogo Muzenda!" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">August 27, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/sleep-well-gogo-muzenda/' title='Sleep well Gogo Muzenda!'>Sleep well Gogo Muzenda!</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/the-bible-is-not-a-bad-book/' title='The Bible is not a bad book'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/08/1908-1-1-RUTANHIRE-250x140.jpg" alt="The Bible is not a bad book" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">August 27, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/the-bible-is-not-a-bad-book/' title='The Bible is not a bad book'>The Bible is not a bad book</a></h4></li></ul></li><!-- #cat-latest-60373 -->
<li id='cat-latest-60375' class=' cat-latest-60375'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-60375' data-child_object_id='419'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/a-tale-of-two-vice-presidents/' title='A tale of two Vice-Presidents'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2014/05/bishop-lazarus-250x140.jpg" alt="A tale of two Vice-Presidents" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 8, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/a-tale-of-two-vice-presidents/' title='A tale of two Vice-Presidents'>A tale of two Vice-Presidents</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/when-will-this-silly-season-end/' title='When will this silly season end?'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/02/2002-1-1-MNANGAGWA-250x140.jpg" alt="When will this silly season end?" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">September 10, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/when-will-this-silly-season-end/' title='When will this silly season end?'>When will this silly season end?</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/the-real-story-can-only-be-from-the-public-media/' title='The real story can only be from the public media'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/placeholder-250x140.jpg" alt="The real story can only be from the public media" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">August 26, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/the-real-story-can-only-be-from-the-public-media/' title='The real story can only be from the public media'>The real story can only be from the public media</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/when-its-better-to-react-with-no-reaction/' title='When it’s better to react with no reaction'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/08/Gerrie-Nel-250x140.jpg" alt="When it’s better to react with no reaction" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">August 20, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/when-its-better-to-react-with-no-reaction/' title='When it’s better to react with no reaction'>When it’s better to react with no reaction</a></h4></li></ul></li><!-- #cat-latest-60375 -->
<li id='cat-latest-60377' class=' cat-latest-60377'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-60377' data-child_object_id='425'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/my-father-is-a-maniac/' title='My father is a maniac'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/12/Mai-Chisamba2-teaser-250x140.jpg" alt="My father is a maniac" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 1, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/my-father-is-a-maniac/' title='My father is a maniac'>My father is a maniac</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/saving-marriages-one-letter-at-a-time/' title='Saving marriages one letter at a time'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/12/Mai-Chisamba2-teaser-250x140.jpg" alt="Saving marriages one letter at a time" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">September 24, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/saving-marriages-one-letter-at-a-time/' title='Saving marriages one letter at a time'>Saving marriages one letter at a time</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/newborn-son-has-same-name-as-neighbour/' title='Newborn son has same name as neighbour'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/12/Mai-Chisamba2-teaser-250x140.jpg" alt="Newborn son has same name as neighbour" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">September 10, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/newborn-son-has-same-name-as-neighbour/' title='Newborn son has same name as neighbour'>Newborn son has same name as neighbour</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/wife-wants-to-make-me-the-maid/' title='Wife wants to  make me the maid'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/02/MAI-CHISAMBA-250x140.jpg" alt="Wife wants to  make me the maid" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">April 9, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/wife-wants-to-make-me-the-maid/' title='Wife wants to  make me the maid'>Wife wants to  make me the maid</a></h4></li></ul></li><!-- #cat-latest-60377 -->
<li id='cat-latest-60378' class=' cat-latest-60378'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-60378' data-child_object_id='423'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/the-quest-for-competence/' title='The quest for competence'><img src="http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/images/placeholder-plain.gif" alt="The quest for competence" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">August 6, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/the-quest-for-competence/' title='The quest for competence'>The quest for competence</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/take-the-front-row-seat/' title='Take the front row seat'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/2807-1-1-RV-AF585_MOVIES_G_20120106004914-250x140.jpg" alt="Take the front row seat" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 30, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/take-the-front-row-seat/' title='Take the front row seat'>Take the front row seat</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/translate-yourself-into-greatness/' title='Translate yourself into greatness'><img src="http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/images/placeholder-plain.gif" alt="Translate yourself into greatness" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 9, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/translate-yourself-into-greatness/' title='Translate yourself into greatness'>Translate yourself into greatness</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/forgotten-key-to-greatness-is-slowing-down/' title='Forgotten key to greatness is slowing down'><img src="http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/images/placeholder-plain.gif" alt="Forgotten key to greatness is slowing down" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">May 28, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/forgotten-key-to-greatness-is-slowing-down/' title='Forgotten key to greatness is slowing down'>Forgotten key to greatness is slowing down</a></h4></li></ul></li><!-- #cat-latest-60378 -->
<li id='cat-latest-60379' class=' cat-latest-60379'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-60379' data-child_object_id='433'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/the-purpose-of-resource-commodity-value/' title='The purpose of resource, commodity value'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/placeholder-250x140.jpg" alt="The purpose of resource, commodity value" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">June 18, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/the-purpose-of-resource-commodity-value/' title='The purpose of resource, commodity value'>The purpose of resource, commodity value</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/youths-must-define-economic-nationalism/' title='Youths must define economic nationalism'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/placeholder-250x140.jpg" alt="Youths must define economic nationalism" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">June 4, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/youths-must-define-economic-nationalism/' title='Youths must define economic nationalism'>Youths must define economic nationalism</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/protectionism-done-well-is-progressive/' title='Protectionism done well, is progressive!'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/placeholder-250x140.jpg" alt="Protectionism done well, is progressive!" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">May 28, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/protectionism-done-well-is-progressive/' title='Protectionism done well, is progressive!'>Protectionism done well, is progressive!</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/perception-is-sufficient-reality/' title='Perception is sufficient reality'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/CHINAMASA-250x140.jpg" alt="Perception is sufficient reality" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">May 21, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/perception-is-sufficient-reality/' title='Perception is sufficient reality'>Perception is sufficient reality</a></h4></li></ul></li><!-- #cat-latest-60379 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-60376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-last has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/photos/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photos</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/miss-tourism-zimbabwe-mtz-held-its-first-press-conference-today-ahead-of-the-second-edition-of-the-pageant-slated-for-december-9-at-the-hicc-present-was-the-minister-of-tourism-environment-and-ho/' title='Miss Tourism Zimbabwe (MTZ) held its first press conference today ahead of the second edition of the pageant slated for December 9 at the HICC.'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/miss-tourism-4-250x140.jpg" alt="Miss Tourism Zimbabwe (MTZ) held its first press conference today ahead of the second edition of the pageant slated for December 9 at the HICC." width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 11, 2017</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/miss-tourism-zimbabwe-mtz-held-its-first-press-conference-today-ahead-of-the-second-edition-of-the-pageant-slated-for-december-9-at-the-hicc-present-was-the-minister-of-tourism-environment-and-ho/' title='Miss Tourism Zimbabwe (MTZ) held its first press conference today ahead of the second edition of the pageant slated for December 9 at the HICC.'>Miss Tourism Zimbabwe (MTZ) held its first press conference today ahead of the second edition of the pageant slated for December 9 at the HICC.</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/hundreds-of-families-have-been-left-homeless-after-the-houses-were-demolished-by-harare-city-council/' title='Hundreds of families have been left homeless after the houses they illegally built at Eyestorne along Chitungwiza Road were demolished by Harare City Council this afternoon. &#8211; Pictures: Tawanda Mudimu'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/IMG-20171010-WA0013-250x140.jpg" alt="Hundreds of families have been left homeless after the houses they illegally built at Eyestorne along Chitungwiza Road were demolished by Harare City Council this afternoon. &#8211; Pictures: Tawanda Mudimu" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 10, 2017</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/hundreds-of-families-have-been-left-homeless-after-the-houses-were-demolished-by-harare-city-council/' title='Hundreds of families have been left homeless after the houses they illegally built at Eyestorne along Chitungwiza Road were demolished by Harare City Council this afternoon. &#8211; Pictures: Tawanda Mudimu'>Hundreds of families have been left homeless after the houses they illegally built at Eyestorne along Chitungwiza Road were demolished by Harare City Council this afternoon. &#8211; Pictures: Tawanda Mudimu</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/president-mugabe-swears-in-new-ministers/' title='President Mugabe swears in new ministers'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/MGS7514-250x140.jpg" alt="President Mugabe swears in new ministers" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 10, 2017</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/president-mugabe-swears-in-new-ministers/' title='President Mugabe swears in new ministers'>President Mugabe swears in new ministers</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/scenes-at-the-zanu-pf-youth-league-national-assembly-being-held-at-the-partys-headquarters/' title='Scenes at the Zanu PF Youth League National Assembly being held at the party&#8217;s headquarters'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/IMG-20171007-WA0034-250x140.jpg" alt="Scenes at the Zanu PF Youth League National Assembly being held at the party&#8217;s headquarters" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 7, 2017</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/scenes-at-the-zanu-pf-youth-league-national-assembly-being-held-at-the-partys-headquarters/' title='Scenes at the Zanu PF Youth League National Assembly being held at the party&#8217;s headquarters'>Scenes at the Zanu PF Youth League National Assembly being held at the party&#8217;s headquarters</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="5000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Top Stories</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/president-mugabe-appointed-who-goodwill-ambassador/">
	                       	    	<span class="story-title">President Mugabe appointed WHO goodwill ambassador</span>
	                            	<span class="story-time">  - 19 hours ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/parliament-of-zimbabwe-launches-mobile-app/">
	                       	    	<span class="story-title">Parliament of Zimbabwe launches mobile app</span>
	                            	<span class="story-time">  - October 18, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/chinas-gdp-rises/">
	                       	    	<span class="story-title">China&#8217;s GDP rises</span>
	                            	<span class="story-time">  - October 18, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/president-in-uruguay/">
	                       	    	<span class="story-title">President in Uruguay</span>
	                            	<span class="story-time">  - October 18, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/zanu-pf-heads-for-special-congress/">
	                       	    	<span class="story-title">Zanu-PF heads for special Congress</span>
	                            	<span class="story-time">  - October 15, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/command-agric-charms-imf/">
	                       	    	<span class="story-title">Command Agric charms IMF</span>
	                            	<span class="story-time">  - October 15, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/first-lady-in-unity-call/">
	                       	    	<span class="story-title">First Lady in unity call</span>
	                            	<span class="story-time">  - October 15, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/smes-loan-facility-generates-us31m/">
	                       	    	<span class="story-title">SMEs loan facility  generates US$31m</span>
	                            	<span class="story-time">  - October 15, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/mbare-awaits-chibabas-homecoming-first-show-in-over-a-year/">
	                       	    	<span class="story-title">Mbare awaits  Chibaba’s homecoming &#8211; First show in over a year</span>
	                            	<span class="story-time">  - October 15, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/miss-world-2017-zimbabwe-queen-ready-for-crown/">
	                       	    	<span class="story-title">Miss World 2017: Zimbabwe queen ready for crown</span>
	                            	<span class="story-time">  - October 15, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    		<div class="btn-group top-news">
		    <div class="ribbon-shadow-left bg-ribbon-shadow-left"></div>
		    <a class="dropdown-toggle" data-toggle="dropdown" href="javascript:void(0)">
		        <span class="number">100</span>
		        <span>New Articles</span>
		    </a>
		</div>

		<div class="submenu top-news-items">

	 		<div class="sub-mega-wrap radium-mega-div cat-menu"><div class="subfeatured-articles"><div class="horizontal-carousel-container"><div class="control bg-arrow-carousel-big-prev prev"></div><div class="horizontal-carousel post"><ul class="sub-posts sub-menu"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/president-mugabe-appointed-who-goodwill-ambassador/' title='President Mugabe appointed WHO goodwill ambassador'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/PRESIDENT-PAGE-1-230x140.jpg" alt="President Mugabe appointed WHO goodwill ambassador" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">19 hours ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/president-mugabe-appointed-who-goodwill-ambassador/' title='President Mugabe appointed WHO goodwill ambassador'>President Mugabe appointed WHO goodwill ambassador</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/parliament-of-zimbabwe-launches-mobile-app/' title='Parliament of Zimbabwe launches mobile app'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2014/10/Parliament-of-Zimbabwe-building-230x140.jpg" alt="Parliament of Zimbabwe launches mobile app" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">October 18, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/parliament-of-zimbabwe-launches-mobile-app/' title='Parliament of Zimbabwe launches mobile app'>Parliament of Zimbabwe launches mobile app</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/chinas-gdp-rises/' title='China&#8217;s GDP rises'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/FOREIGN201707171015000070752586719-230x140.jpg" alt="China&#8217;s GDP rises" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">October 18, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/world/">Global News</a></div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/chinas-gdp-rises/' title='China&#8217;s GDP rises'>China&#8217;s GDP rises</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/president-in-uruguay/' title='President in Uruguay'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/08/ROBERT-MUGABE-230x140.jpg" alt="President in Uruguay" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">October 18, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/president-in-uruguay/' title='President in Uruguay'>President in Uruguay</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/zanu-pf-heads-for-special-congress/' title='Zanu-PF heads for special Congress'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/04/Chombojpg-230x140.jpg" alt="Zanu-PF heads for special Congress" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/zanu-pf-heads-for-special-congress/' title='Zanu-PF heads for special Congress'>Zanu-PF heads for special Congress</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/command-agric-charms-imf/' title='Command Agric charms IMF'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/09/IMF-Washinton-230x140.jpg" alt="Command Agric charms IMF" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/command-agric-charms-imf/' title='Command Agric charms IMF'>Command Agric charms IMF</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/first-lady-in-unity-call/' title='First Lady in unity call'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/1410-1-1-IMG_7517-230x140.jpg" alt="First Lady in unity call" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/first-lady-in-unity-call/' title='First Lady in unity call'>First Lady in unity call</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/smes-loan-facility-generates-us31m/' title='SMEs loan facility  generates US$31m'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/SMES-MINISTER-MRS-SITHEMBISO-NYONI-230x140.jpg" alt="SMEs loan facility  generates US$31m" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/smes-loan-facility-generates-us31m/' title='SMEs loan facility  generates US$31m'>SMEs loan facility  generates US$31m</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/mbare-awaits-chibabas-homecoming-first-show-in-over-a-year/' title='Mbare awaits  Chibaba’s homecoming &#8211; First show in over a year'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/1310-1-1-DSC_0058-EDIT-230x140.jpg" alt="Mbare awaits  Chibaba’s homecoming &#8211; First show in over a year" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/leisure/">Leisure</a></div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/mbare-awaits-chibabas-homecoming-first-show-in-over-a-year/' title='Mbare awaits  Chibaba’s homecoming &#8211; First show in over a year'>Mbare awaits  Chibaba’s homecoming &#8211; First show in over a year</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/miss-world-2017-zimbabwe-queen-ready-for-crown/' title='Miss World 2017: Zimbabwe queen ready for crown'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/1310-1-1-CHIEDZA3-230x140.jpg" alt="Miss World 2017: Zimbabwe queen ready for crown" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/leisure/">Leisure</a></div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/miss-world-2017-zimbabwe-queen-ready-for-crown/' title='Miss World 2017: Zimbabwe queen ready for crown'>Miss World 2017: Zimbabwe queen ready for crown</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/command-agric-to-save-us1-billion/' title='Command Agric to  save US$1 billion'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/1310-1-1-COMMAND-MAIZE-230x140.jpg" alt="Command Agric to  save US$1 billion" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">October 15, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/business/">Business</a></div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/command-agric-to-save-us1-billion/' title='Command Agric to  save US$1 billion'>Command Agric to  save US$1 billion</a></h5></li></ul></div><div class="control bg-arrow-carousel-big-next next"></div></div></div></div><!-- .sub-mega-wrap -->

			</div>

		
    			</div><!-- END .large-12 .columns -->

    		</div><!-- END .row -->

        </div><!-- END .site-navigation -->
			
	</header><!-- END #header -->
		<div id="main-container">

    <div class="recent-posts-carousel-container">

		<div class="teaser-container recent-posts-carousel clearfix">

            <div class="horizontal-carousel-container">

                <div class="control prev"></div>

                <div class="horizontal-carousel post">

        			<ul class="clearfix">

        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to President Mugabe appointed WHO goodwill ambassador" href="http://www.sundaymail.co.zw/president-mugabe-appointed-who-goodwill-ambassador/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/PRESIDENT-PAGE-1-80x80.jpg" alt="President Mugabe appointed WHO goodwill ambassador" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/president-mugabe-appointed-who-goodwill-ambassador/">President Mugabe appointed WHO goodwill ambassador</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Parliament of Zimbabwe launches mobile app" href="http://www.sundaymail.co.zw/parliament-of-zimbabwe-launches-mobile-app/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2014/10/Parliament-of-Zimbabwe-building-80x80.jpg" alt="Parliament of Zimbabwe launches mobile app" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/parliament-of-zimbabwe-launches-mobile-app/">Parliament of Zimbabwe launches mobile app</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to China&#8217;s GDP rises" href="http://www.sundaymail.co.zw/chinas-gdp-rises/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/FOREIGN201707171015000070752586719-80x80.jpg" alt="China&#8217;s GDP rises" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/world/">Global News</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/chinas-gdp-rises/">China&#8217;s GDP rises</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to President in Uruguay" href="http://www.sundaymail.co.zw/president-in-uruguay/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/08/ROBERT-MUGABE-80x80.jpg" alt="President in Uruguay" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/president-in-uruguay/">President in Uruguay</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Zanu-PF heads for special Congress" href="http://www.sundaymail.co.zw/zanu-pf-heads-for-special-congress/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/04/Chombojpg-80x80.jpg" alt="Zanu-PF heads for special Congress" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/zanu-pf-heads-for-special-congress/">Zanu-PF heads for special Congress</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Command Agric charms IMF" href="http://www.sundaymail.co.zw/command-agric-charms-imf/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/09/IMF-Washinton-80x80.jpg" alt="Command Agric charms IMF" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/command-agric-charms-imf/">Command Agric charms IMF</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to First Lady in unity call" href="http://www.sundaymail.co.zw/first-lady-in-unity-call/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/1410-1-1-IMG_7517-80x80.jpg" alt="First Lady in unity call" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/first-lady-in-unity-call/">First Lady in unity call</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to SMEs loan facility  generates US$31m" href="http://www.sundaymail.co.zw/smes-loan-facility-generates-us31m/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/SMES-MINISTER-MRS-SITHEMBISO-NYONI-80x80.jpg" alt="SMEs loan facility  generates US$31m" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/smes-loan-facility-generates-us31m/">SMEs loan facility generates US$31m</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Mbare awaits  Chibaba’s homecoming &#8211; First show in over a year" href="http://www.sundaymail.co.zw/mbare-awaits-chibabas-homecoming-first-show-in-over-a-year/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/1310-1-1-DSC_0058-EDIT-80x80.jpg" alt="Mbare awaits  Chibaba’s homecoming &#8211; First show in over a year" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/leisure/">Leisure</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/mbare-awaits-chibabas-homecoming-first-show-in-over-a-year/">Mbare awaits Chibaba’s homecoming &#8211; First show&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Miss World 2017: Zimbabwe queen ready for crown" href="http://www.sundaymail.co.zw/miss-world-2017-zimbabwe-queen-ready-for-crown/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/1310-1-1-CHIEDZA3-80x80.jpg" alt="Miss World 2017: Zimbabwe queen ready for crown" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/leisure/">Leisure</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/miss-world-2017-zimbabwe-queen-ready-for-crown/">Miss World 2017: Zimbabwe queen ready for&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        		  </ul>

              </div><!-- .horizontal-carousel-->

              <div class="control next"></div>

          </div><!-- .horizontal-carousel-container -->

	   </div><!-- .recent-posts-carousel -->

    </div><!-- .recent-posts-carousel-container -->

	<div class="row">

		<main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

			<article id="post-77479" class="post-77479 post type-post status-publish format-standard has-post-thumbnail hentry category-top category-top-stories tag-president-mugabe tag-world-health-organisation">

    
        <div class="row post-top large">

            <div class="entry-media-wrapper">

			
	            <div class="entry-content-media" style="background-image: url(http://www.sundaymail.co.zw/wp-content/uploads/2017/10/PRESIDENT-PAGE-1.jpg);">
					
						
	            </div>
	
	        </div><!-- END .entry-media-wrapper -->
	
	        <div class="entry-header-wrapper">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">President Mugabe appointed WHO goodwill ambassador</h1><!-- END .entry-title -->

        		
        				<div class="entry-meta clearfix">

						
			 
		
    	<div class="author-link">
    		<img alt='' src='http://1.gravatar.com/avatar/13567c724c2091c423dc35fc6e6abb24?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/13567c724c2091c423dc35fc6e6abb24?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />    		<a class="author-name author" href="http://www.sundaymail.co.zw/author/sunday-mail-reporter/" title="View all posts by Sunday Mail Reporter" rel="author">Sunday Mail Reporter</a>
    	</div>
		
    <div class="date">19 hours ago</div>			
		</div><!-- END .entry-meta -->
	
        	</header><!-- END .entry-header -->

    
        </div><!-- END .large-6.columns -->

    </div><!-- END .row -->

    
    
	<div class="entry-content">

		
		<div itemprop="articleBody" class="clearfix">
			<p><strong>Takunda Maodza in Montevideo, URUGUAY</strong><br />
President Mugabe will spearhead the fight against non-communicable diseases (NCDs) in Africa after he accepted a request by the World Health Organisation (WHO) to be its goodwill ambassador on the continent. The President is here for the WHO global conference on NCDs. NCDs are chronic diseases that cannot be passed from person-to-person and include cancer, diabetes, chronic respiratory and cardiovascular diseases. President Mugabe’s acceptance of the challenge to lead Africa in the fight against NCDs was announced by WHO director-general Dr Tedros Adhanom Ghebreyesus on Wednesday at the meeting of Heads of State and Government at the global conference.</p>
<p>“We are also honoured today to be joined by His Excellency President Mugabe of Zimbabwe, a country that has placed universal health coverage and health promotion at the centre of its policies to provide health for all, and also the innovative financing for NCDs that we heard from President Mugabe,” he said.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="9343291498"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>“Today, I am honoured to announce that President Mugabe agreed to serve as the goodwill WHO ambassador for Africa. Thank you so much your Excellency for accepting that challenge.” Addressing the conference on Wednesday, President Mugabe outlined how Zimbabwe had adopted several strategies to combat challenges posed by new health outbreaks, including NCDs. He said the country, through the Ministry of Health and Child Care, had also developed a national NCDs policy.</p>
<p>“Efforts are also under way to establish an inter-Ministerial Task Force on Non-Communicable Diseases through the Ministry of Health and Child Care,” said President Mugabe.</p>
<p>“This initiative comes from our awareness that non-communicable diseases need a multi-sectoral response, and comes on the back of our highly-acclaimed Aids Levy. We have established Health Levy Fund, an innovative financing mechanism to raise resources for the procurement of medicines, supplies and equipment for the management of non-communicable diseases, among other conditions. This fund is derived from a five percent surcharge of mobile communications usage. In the case of non-communicable diseases, Zimbabwe has adopted a National Health Strategy spanning from 2016-2020, which we have dubbed ‘Equity and Quality in Health: Leaving No One Behind’.</p>
<p>“The strategy provides the framework that guides the efforts of our Ministry of Health and Child Care and all stakeholders in contributing to the attainment of the SDG3 (Sustainable Development Goal).” President Mugabe said Zimbabwe had since development a policy that was specifically targeted at dealing with NCDs.</p>
<p>“Zimbabwe has also developed a national non-communicable diseases policy, a palliative care policy, and has engaged United Nations agencies working in the country, to assist in the development of a Cervical Cancer Prevention and Control strategy to cover the period 2016 to 2020,” he said. President Mugabe said like all developing countries, Zimbabwe was hamstrung by lack of adequate resources for executing programmes aimed at reducing NCDs and other health conditions afflicting the people.</p>
<p>“My Government thus remains committed to work closely with the World Health Organisation, the private sector and the donor community in efforts to mobilise resources for programmes aimed at reducing non-communicable diseases,” he said. NCDs are primarily linked to common risk factors like harmful use of alcohol, unhealthy diet and physical inactivity. Medical experts believe that changing lifestyles and adoption of a regimen of exercise can help prevent NCDs. President Mugabe said developing countries were struggling to move from commitment to action because of resource constraints and lack of technical capacity. This, he said, had been worsened by global economic challenges facing fragile economies, which naturally had a negative effect on national health systems.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="9343291498"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>“Against this inauspicious backdrop, the importance of strong national health systems and interventions cannot be overemphasised,” said President Mugabe.</p>
<p>“And these are predicated and should underline the need to strengthen health systems, health care infrastructure, human resources for health and social protection systems, particularly in developing countries.” President Mugabe said in the fight against NCDs, the onus should fall on all parties – principally governments, all development partners, civil society and communities. He acknowledged the leading role played by WHO as the primary specialised agency on health matters.
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="77479">12,073&nbsp;total views, 1,968&nbsp;views today</p>
<div class="pvc_clear"></div>
<input id="wpsocial-get-post-id" type="hidden" value="http://www.sundaymail.co.zw/president-mugabe-appointed-who-goodwill-ambassador/" /><div id="wpsocial-social-icons-box" class="wpsocial-social-icons-box" data-selected-skin="default-skin" style="display: block;width: 100%;background-color: ;" id="wpsocial-live-preview-options-settings"></div><input id="wpsocial-selected-social-network1" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-facebook"></input><input id="wpsocial-selected-social-network2" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-twitter"></input><input id="wpsocial-selected-social-network3" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-google"></input><input id="wpsocial-selected-social-network4" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-linkedin"></input><input id="wpsocial-selected-social-network5" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-pinterest"></input><input id="wpsocial-selected-skin" type="hidden" value="default-skin"/><input id="wpsocial-selected-positioning" type="hidden" value="afterpost"/><input id="wpsocial-selected-message" type="hidden" value="None"/><input id="wpsocial-selected-custom-message" type="hidden" value=""/><input id="wpsocial-selected-alignment" type="hidden" value=""/><input id="wpsocial-selected-message-font" type="hidden" value=""/>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 Sundaymail -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="3630822402"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-77479 -->
		<footer class="meta clearfix">
						<div class="categories clearfix"><strong>Posted In: </strong><ul class="post-categories">
	<li><a href="http://www.sundaymail.co.zw/category/top/" >Top News</a></li>
	<li><a href="http://www.sundaymail.co.zw/category/top-stories/" >Top Stories</a></li></ul></div>
					<div class="tags clearfix"><strong>Tagged: </strong><a href="http://www.sundaymail.co.zw/tag/president-mugabe/" rel="tag">President Mugabe</a><a href="http://www.sundaymail.co.zw/tag/world-health-organisation/" rel="tag">World Health Organisation</a></div>
				</footer><!-- END .entry-meta -->

	
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="has-thumb ">

					<a href="http://www.sundaymail.co.zw/president-in-uruguay/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/08/ROBERT-MUGABE-300x302.jpg" alt="President in Uruguay" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">
						<div class="date">October 18, 2017</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title">President in Uruguay</h4>
									<div class="entry-excerpt">Takunda Maodza in Montevideo, Uruguay PRESIDENT Mugabe is in Uruguay where </div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="http://www.sundaymail.co.zw/zimbabwes-ruling-party-caucuses/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/MGS8113-299x150.jpg" alt="Zimbabwe’s ruling party meets" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">
						<div class="date">October 11, 2017</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title">Zimbabwe’s ruling party meets</h4>
									<div class="entry-excerpt">A routine Zanu-PF Politburo meeting is underway in Harare, with the ruling </div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="http://www.sundaymail.co.zw/president-mugabe-swears-in-new-ministers/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/MGS7514-299x150.jpg" alt="President Mugabe swears in new ministers" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">
						<div class="date">October 10, 2017</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title">President Mugabe swears in new ministers</h4>
									<div class="entry-excerpt">President Mugabe on Tuesday swore in six new ministers following a Cabinet </div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="http://www.sundaymail.co.zw/president-to-reshuffle-cabinet/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/0710-1-1-FRONT-PAGE-299x150.jpg" alt="President to reshuffle Cabinet" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">
						<div class="date">October 8, 2017</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title">President to reshuffle Cabinet</h4>
									<div class="entry-excerpt">President Mugabe could this week reshuffle his Cabinet, wielding the axe on</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="http://www.sundaymail.co.zw/enough-of-the-public-fighting/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/10/0710-1-1-PICTURE-PAGE-4-299x150.jpg" alt="‘Enough of the public fighting’" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">
						<div class="date">October 8, 2017</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title">‘Enough of the public fighting’</h4>
									<div class="entry-excerpt">Zanu-PF leaders should resolve their differences within prescribed party fr</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.sundaymail.co.zw/president-mugabe-appointed-who-goodwill-ambassador/';
var disqus_identifier = '77479 http://www.sundaymail.co.zw/?p=77479';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'sundaymail';
var disqus_title = "President Mugabe appointed WHO goodwill ambassador";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=77479';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

    		<meta itemprop="datePublished" content="2017-10-20T10:05:06+00:00"/>
    		<meta itemprop="dateModified" content="2017-10-20T10:05:06+00:00"/>

		</main><!-- END -->

		
			<aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

				<div class="sidebar">

					 
		
        	<div class="post-nav sidebar">
                <nav class="story-navigation clearfix">
                    <ul>
                        <li class="previous">
                             <a href="http://www.sundaymail.co.zw/parliament-of-zimbabwe-launches-mobile-app/" rel="prev"><i class="icon icon-chevron-left"></i><h6>Previous story</h6> <span>Parliament of Zimbabwe launches mobile app</span></a>                        </li>
                        <li class="next">
                                                    </li>
                    </ul>
                </nav>
			</div>

            
<div class="widget widget_text clearfix">			<div class="textwidget"><!-- Javascript tag: -->
<!-- begin ADCLICKAFRICA for channel:  Sunday Mail , publisher: Zimpapers Online , Ad Dimension: Half Page Banner - 300 x 600 -->
<script language="JavaScript">
var zflag_nid="2221"; var zflag_cid="887"; var zflag_sid="125"; var zflag_width="300"; var zflag_height="600"; var zflag_sz="31"; var zflag_click="[INSERT_CLICK_TRACKER_MACRO]"; 
</script>
<script language="JavaScript" src="http://c2.zedo.com/jsc/c2/fo.js"></script>
<!-- end ADCLICKAFRICA for channel:  Sunday Mail , publisher: Zimpapers Online , Ad Dimension: Half Page Banner - 300 x 600 --></div>
		</div><div class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="8098522003"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad3 Sundaymail -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="8061022002"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widget widget_text clearfix"><h5 class="widget-title"><span>Search</span></h5>			<div class="textwidget"><div>
<script>
  (function() {
    var cx = '016844442923584353978:x-jkoj_8dqi';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div></div>
		</div><div class="widget adrotate_widgets clearfix"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div class="widget adrotate_widgets clearfix"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad3 Sundaymail -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="8061022002"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widget widget_text clearfix">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/SundayMailZim" data-widget-id="588350802399473664">Tweets by @SundayMailZim</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div class="widget widget_text clearfix"><h5 class="widget-title"><span>Like Us</span></h5>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FSunday-Mail-Zimbabwe%2F409814319106689&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden;width:250px; height:290px;" allowTransparency="true"></iframe></div>
		</div><div class="widget widget_text clearfix">			<div class="textwidget"><a href="http://www.accuweather.com/en/zw/harare/353558/weather-forecast/353558" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1441281112363" class="aw-widget-current"  data-locationkey="353558" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1441281112363"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></div>
		</div><div class="widget adrotate_widgets clearfix"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>

				</div><!-- END .sidebar -->

			</aside><!-- END -->

		
	</div><!-- END .row -->


</div><!-- #main-container -->
	<div id="global-loading" class="loading-dots">
		<span class="dot-1"></span>
		<span class="dot-2"></span>
		<span class="dot-3"></span>
	</div>
	<div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2017 Zimpapers LTD (1980)</div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'sundaymail';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script></script><script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/js/jquery.fontselect.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/js/default.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/js/livetemplates.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/public/js/ssi_script.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=4.3.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"Sunday Mail App","author":"Zimpapers Digital","price":"Free","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"http:\/\/www.sundaymail.co.zw\/wp-content\/uploads\/2015\/10\/logo_sundaymail11.png","iconGloss":"","url":"","button":"Install","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"30","daysReminder":"90","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/appbanners/js/config.min.js?ver=4.3.12'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"http:\/\/www.sundaymail.co.zw\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"http:\/\/www.sundaymail.co.zw\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"http:\/\/www.sundaymail.co.zw\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/js/main.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/comment-reply.min.js?ver=4.3.12'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.6.0'></script>
</body>
</html>
<!-- Dynamic page generated in 1.541 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-10-21 04:54:54 -->

<!-- Compression = gzip -->