<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta itemprop="image" content="">
<meta property="og:image" content=""/>
<meta name="twitter:image" content="" />
<meta charset="UTF-8" />
<meta name="description" content="IN my close to a decade time as a journalist, never have I covered a story of more woe than this intertwined Brown/Maraire tale of tragedy.

Th" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>When woes follow you to the grave | The Sunday Mail</title>
<link rel="alternate" type="application/rss+xml" title="The Sunday Mail &raquo; Feed" href="http://www.sundaymail.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sunday Mail &raquo; Comments Feed" href="http://www.sundaymail.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sunday Mail &raquo; When woes follow you to the grave Comments Feed" href="http://www.sundaymail.co.zw/when-woes-follow-you-to-the-grave/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.sundaymail.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.11"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='custom_wp_admin_css-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fo_css-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/css/font-awesome.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font_css-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/fonts/font.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font2_css-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/fonts/font2.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font3_css-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/fonts/font3.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hover_css-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/css/hover.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontend_styling-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/public/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='a3-pvc-style-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/page-views-count/assets/css/style.min.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/css/style.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/css/print.min.css?ver=1.6.0' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.6.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"72469","ajaxurl":"http:\/\/www.sundaymail.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.sundaymail.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.sundaymail.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=4.3.11'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sundaymail.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sundaymail.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Justice Mutambanengwe laid to rest' href='http://www.sundaymail.co.zw/justice-mutambanengwe-laid-to-rest/' />
<link rel='next' title='Chikaura speaks out' href='http://www.sundaymail.co.zw/chikaura-speaks-out/' />
<meta name="generator" content="WordPress 4.3.11" />
<link rel='canonical' href='http://www.sundaymail.co.zw/when-woes-follow-you-to-the-grave/' />
<link rel='shortlink' href='http://www.sundaymail.co.zw/?p=72469' />

<!-- This site is using AdRotate v3.13.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-4 { margin:1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-7 { margin:1px; }
	.g-8 { margin:1px; }
	.g-9 { margin:1px; }
	.g-10 { margin:1px; }
	.g-11 { margin:1px; }
	.g-12 { margin:1px; }
	.g-13 { margin:1px; }
	.g-14 { margin:1px; }
	.g-15 { margin:1px; }
	.g-16 { margin:1px; }
	.g-18 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<!-- BlogPress for Android v1 - Developed by WDDPortfolio.com -->
	<script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
	<script src="http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/favicon1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>
<link rel="pingback" href="http://www.sundaymail.co.zw/xmlrpc.php" />
<script>  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-70141858-1', 'auto');
  ga('send', 'pageview');</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-4').gslider({ groupid: 4, speed: 15000 });
}
});
</script>
<!-- /AdRotate JS -->

<style>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</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style>
</head>
<body class="single single-post postid-72469 single-format-standard chrome singular group-blog boxed skin-default header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class="has-news has-random has-trending logo-left" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
        
        
		
        <div class="site-header-toolbar">

            <div class="row">

                <div class="large-12 columns">

                        <div class="header-tools">
                <ul class="menu right">
        	                                            </ul>
		    </div><!-- END .entry-meta -->
    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- .site-header-toolbar -->

        
		<div class="row">

			<div class="large-12 columns">

				<div class="site-id mobile-four clearfix">

					<div class="site-title" itemprop="headline"><a href="http://www.sundaymail.co.zw/" title="The Sunday Mail" rel="home"><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/logo_sundaymail11.png" class="logo" alt="logo" width="475"  height="107"  /></a></div>
					
				</div><!-- END .site-id -->

                
                <div class="site-header-banner mobile-four clearfix">

                    <div class="g g-4"><div class="g-dyn a-140 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 Sundaymail -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="3630822402"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
                </div><!-- END .site-header-banner -->

				
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->
		
        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

    				
    <div id="header-nav-extras">

                <div id="header-random" class="bg-icon-random-white">
            <a href="http://www.sundaymail.co.zw/?rmrand" class="random-article icon-shuffle ttip" title="Random"></a>
        </div><!-- .header-random -->

   
        <div class="ribbon-shadow-right bg-ribbon-shadow-right"></div>

    </div><!-- .header-nav-extras -->

   
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-home" class="radium_mega menu dl-menu"><li id="menu-item-1081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="http://www.sundaymail.co.zw/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-60380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/local-news/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-1082" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/top-stories/" itemprop="name"><span class="menu-title">Top Stories</span></a></li>
	<li id="menu-item-47813" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/local-news/" itemprop="name"><span class="menu-title">Local News</span></a></li>
	<li id="menu-item-1091" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/world/" itemprop="name"><span class="menu-title">Global News</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-1082' class='active cat-latest-1082'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-1082' data-child_object_id='5'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/southern-africas-angolan-dream/' title='Southern Africa’s Angolan dream'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/04/CHOMBO-250x140.jpg" alt="Southern Africa’s Angolan dream" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/southern-africas-angolan-dream/' title='Southern Africa’s Angolan dream'>Southern Africa’s Angolan dream</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/vp-mphoko-to-meet-president-putin/' title='VP Mphoko to meet President Putin'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/1710-1-1-VP-MPHOKO-250x140.jpg" alt="VP Mphoko to meet President Putin" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/vp-mphoko-to-meet-president-putin/' title='VP Mphoko to meet President Putin'>VP Mphoko to meet President Putin</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/council-bosses-in-2m-scandal/' title='Council bosses in $2m scandal'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/town-house-250x140.jpg" alt="Council bosses in $2m scandal" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/council-bosses-in-2m-scandal/' title='Council bosses in $2m scandal'>Council bosses in $2m scandal</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/tsvangirais-daughter-in-scandal/' title='Tsvangirai’s daughter in scandal'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/Tsvangirai-250x140.jpg" alt="Tsvangirai’s daughter in scandal" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/tsvangirais-daughter-in-scandal/' title='Tsvangirai’s daughter in scandal'>Tsvangirai’s daughter in scandal</a></h4></li></ul></li><!-- #cat-latest-1082 -->
<li id='cat-latest-47813' class=' cat-latest-47813'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-47813' data-child_object_id='7'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/mps-lose-control-of-funds/' title='Mps lose control of funds'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/11/0511-1-1-CHOKUDA-250x140.jpg" alt="Mps lose control of funds" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/mps-lose-control-of-funds/' title='Mps lose control of funds'>Mps lose control of funds</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/rbz-loans-to-transform-small-businesses/' title='RBZ loans to transform small businesses'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/ZIVHU-250x140.jpg" alt="RBZ loans to transform small businesses" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/rbz-loans-to-transform-small-businesses/' title='RBZ loans to transform small businesses'>RBZ loans to transform small businesses</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/import-controls-stir-up-investment/' title='Import controls stir up investment'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/placeholder-250x140.jpg" alt="Import controls stir up investment" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/import-controls-stir-up-investment/' title='Import controls stir up investment'>Import controls stir up investment</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/empower-bank-capitalised/' title='Empower Bank capitalised'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/12/1112-2-1-PATRICK-ZHUWAO-1-250x140.jpg" alt="Empower Bank capitalised" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/empower-bank-capitalised/' title='Empower Bank capitalised'>Empower Bank capitalised</a></h4></li></ul></li><!-- #cat-latest-47813 -->
<li id='cat-latest-1091' class=' cat-latest-1091'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-1091' data-child_object_id='23'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/rwanda-adds-peat-to-energy-mix/' title='Rwanda adds peat to energy mix'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/placeholder-250x140.jpg" alt="Rwanda adds peat to energy mix" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">April 16, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/rwanda-adds-peat-to-energy-mix/' title='Rwanda adds peat to energy mix'>Rwanda adds peat to energy mix</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/samsung-boss-summoned-in-bribery-probe/' title='Samsung boss summoned in bribery probe'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/1301-2-1-SAMSUNG-250x140.jpg" alt="Samsung boss summoned in bribery probe" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/samsung-boss-summoned-in-bribery-probe/' title='Samsung boss summoned in bribery probe'>Samsung boss summoned in bribery probe</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/xi-open-to-growth-decline-of-7-percent-in-china/' title='Xi open to growth  decline of 7 percent in China'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2014/06/Xi-Xinping-250x140.jpg" alt="Xi open to growth  decline of 7 percent in China" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">December 25, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/xi-open-to-growth-decline-of-7-percent-in-china/' title='Xi open to growth  decline of 7 percent in China'>Xi open to growth  decline of 7 percent in China</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/akufo-addo-wins-ghana-poll/' title='Akufo-Addo wins Ghana poll'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/12/1012-1-1-NANA-AKUFO-ADDO-250x140.jpg" alt="Akufo-Addo wins Ghana poll" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">December 11, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/akufo-addo-wins-ghana-poll/' title='Akufo-Addo wins Ghana poll'>Akufo-Addo wins Ghana poll</a></h4></li></ul></li><!-- #cat-latest-1091 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-1088" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/business/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Business</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/zim-first-quarter-trade-deficit-narrows-exports-increase-by-us100m-imports-remain-flat-at-us13bn-locals-import-3m-pampers-in-three-months-huge-difference-between-sa-zim-stats/' title='Zim first quarter  trade deficit narrows .Exports increase by US$100m  . Imports remain flat at US$1,3bn .Locals import $3m pampers in three months .Huge difference between SA &#038; Zim stats'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/TOBACCO-250x140.jpg" alt="Zim first quarter  trade deficit narrows .Exports increase by US$100m  . Imports remain flat at US$1,3bn .Locals import $3m pampers in three months .Huge difference between SA &#038; Zim stats" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/zim-first-quarter-trade-deficit-narrows-exports-increase-by-us100m-imports-remain-flat-at-us13bn-locals-import-3m-pampers-in-three-months-huge-difference-between-sa-zim-stats/' title='Zim first quarter  trade deficit narrows .Exports increase by US$100m  . Imports remain flat at US$1,3bn .Locals import $3m pampers in three months .Huge difference between SA &#038; Zim stats'>Zim first quarter  trade deficit narrows .Exports increase by US$100m  . Imports remain flat at US$1,3bn .Locals import $3m pampers in three months .Huge difference between SA &#038; Zim stats</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/government-budgets-20m-for-smm-reopening/' title='Government  budgets $20m for SMM reopening'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/03/freddy-moyo-250x140.jpg" alt="Government  budgets $20m for SMM reopening" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/government-budgets-20m-for-smm-reopening/' title='Government  budgets $20m for SMM reopening'>Government  budgets $20m for SMM reopening</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/impalas-spoor-spreads-to-sa/' title='Impala’s spoor spreads to SA'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/Mr-Dondo-250x140.jpg" alt="Impala’s spoor spreads to SA" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/impalas-spoor-spreads-to-sa/' title='Impala’s spoor spreads to SA'>Impala’s spoor spreads to SA</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/natfoods-ploughs-us5m-into-wheat-production/' title='Natfoods ploughs US$5m into wheat production'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/10/Mr-Michael-Lashbrook-250x140.jpg" alt="Natfoods ploughs US$5m into wheat production" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/natfoods-ploughs-us5m-into-wheat-production/' title='Natfoods ploughs US$5m into wheat production'>Natfoods ploughs US$5m into wheat production</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-1228" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/opinion-analysis/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion &#038; Analysis</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/editorial-comment-from-fighting-the-system-to-becoming-the-system/' title='EDITORIAL COMMENT: From fighting the system to becoming the system'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/11/EDITORIAL-COMMENT1-250x140.jpg" alt="EDITORIAL COMMENT: From fighting the system to becoming the system" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/editorial-comment-from-fighting-the-system-to-becoming-the-system/' title='EDITORIAL COMMENT: From fighting the system to becoming the system'>EDITORIAL COMMENT: From fighting the system to becoming the system</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/drinking-our-own-urine-and-sleeping-with-snakes/' title='Drinking our own urine and sleeping with snakes'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/Cde-Pronica-250x140.jpg" alt="Drinking our own urine and sleeping with snakes" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/drinking-our-own-urine-and-sleeping-with-snakes/' title='Drinking our own urine and sleeping with snakes'>Drinking our own urine and sleeping with snakes</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/keep-the-flame-of-freedom-unity-alive/' title='Keep the flame of freedom, unity alive'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/KWAME-NKRUMAH-250x140.jpg" alt="Keep the flame of freedom, unity alive" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/keep-the-flame-of-freedom-unity-alive/' title='Keep the flame of freedom, unity alive'>Keep the flame of freedom, unity alive</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/si64-and-local-content-from-the-trigger-to-the-destination/' title='SI64 and local content : From the trigger to the destination'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2014/10/2410-2-1-MIKE-BIMHA-250x140.jpg" alt="SI64 and local content : From the trigger to the destination" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/si64-and-local-content-from-the-trigger-to-the-destination/' title='SI64 and local content : From the trigger to the destination'>SI64 and local content : From the trigger to the destination</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-1227" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/dynamos-trouve-lor-dembare-find-gold/' title='Dynamos trouve l’or. . . DeMbare find gold'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/2705-2-1-EPOUPA-2-250x140.jpg" alt="Dynamos trouve l’or. . . DeMbare find gold" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/dynamos-trouve-lor-dembare-find-gold/' title='Dynamos trouve l’or. . . DeMbare find gold'>Dynamos trouve l’or. . . DeMbare find gold</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/magaya-yadahs-weird-ways/' title='Magaya &#038; Yadah’s weird ways'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/2705-1-1-PROPHET-MAGAYA-PAGE-11-250x140.jpg" alt="Magaya &#038; Yadah’s weird ways" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/magaya-yadahs-weird-ways/' title='Magaya &#038; Yadah’s weird ways'>Magaya &#038; Yadah’s weird ways</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/chigova-hurt-by-warriors-snub/' title='Chigova hurt by Warriors snub'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2014/12/1312-1-1-NORMAN-MAPEZA-1-250x140.jpg" alt="Chigova hurt by Warriors snub" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/chigova-hurt-by-warriors-snub/' title='Chigova hurt by Warriors snub'>Chigova hurt by Warriors snub</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/buz-searches-for-technical-director/' title='BUZ searches for   technical director'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/Innocent-Sithole-extreme-right-poses-with-the-Zimbabwe-senior-men’s-basketbal-team-before-the-squaring-off-against-Chad-last-weekend.-250x140.jpg" alt="BUZ searches for   technical director" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/buz-searches-for-technical-director/' title='BUZ searches for   technical director'>BUZ searches for   technical director</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-1230" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/depth/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">EXTRA</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/nrz-wagons-turned-into-brothels/' title='NRZ wagons turned into ‘brothels’'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/2605-2-1-RAILWAYS-2-250x140.jpg" alt="NRZ wagons turned into ‘brothels’" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/nrz-wagons-turned-into-brothels/' title='NRZ wagons turned into ‘brothels’'>NRZ wagons turned into ‘brothels’</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/role-of-practical-subjects-teacher/' title='Role of practical subjects teacher'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/01/1601-2-1-TEACHERS-250x140.jpg" alt="Role of practical subjects teacher" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/role-of-practical-subjects-teacher/' title='Role of practical subjects teacher'>Role of practical subjects teacher</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/understanding-crimes-of-fraud-forgery/' title='Understanding crimes of fraud, forgery'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/fraud-250x140.jpg" alt="Understanding crimes of fraud, forgery" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/understanding-crimes-of-fraud-forgery/' title='Understanding crimes of fraud, forgery'>Understanding crimes of fraud, forgery</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/betting-now-a-means-of-livelihood/' title='Betting now a means of livelihood'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/Betting-is-based-on-a-calculated-or-even-unknown-risk-250x140.jpg" alt="Betting now a means of livelihood" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">May 21, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/betting-now-a-means-of-livelihood/' title='Betting now a means of livelihood'>Betting now a means of livelihood</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-1229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/leisure/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Leisure</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/giving-women-a-voice-in-theatre/' title='Giving women a voice in theatre'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/2605-2-1-A-SCENE-FROM-THE-PLAY-TELLERS-250x140.jpg" alt="Giving women a voice in theatre" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/giving-women-a-voice-in-theatre/' title='Giving women a voice in theatre'>Giving women a voice in theatre</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/turrows-testimony-packs-a-punch/' title='Turrow’s ‘Testimony’ packs a punch'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/scott-250x140.jpg" alt="Turrow’s ‘Testimony’ packs a punch" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/turrows-testimony-packs-a-punch/' title='Turrow’s ‘Testimony’ packs a punch'>Turrow’s ‘Testimony’ packs a punch</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/james-gunns-it-on-guardians-2/' title='James ‘Gunns’ it on Guardians 2'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/galaxy-250x140.jpg" alt="James ‘Gunns’ it on Guardians 2" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/james-gunns-it-on-guardians-2/' title='James ‘Gunns’ it on Guardians 2'>James ‘Gunns’ it on Guardians 2</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/grammy-winner-headlines-zim-gig/' title='Grammy winner headlines Zim gig'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/Joss-Stone-250x140.jpg" alt="Grammy winner headlines Zim gig" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/grammy-winner-headlines-zim-gig/' title='Grammy winner headlines Zim gig'>Grammy winner headlines Zim gig</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-27180" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/religion-features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Religion</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/harare-prisons-religious-jungle/' title='Harare Prison’s religious jungle'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/2605-1-1-NOEL-MHARIKASA-250x140.jpg" alt="Harare Prison’s religious jungle" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/harare-prisons-religious-jungle/' title='Harare Prison’s religious jungle'>Harare Prison’s religious jungle</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/chiefs-central-to-social-justice/' title='Chiefs’ central to social justice'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/Minister-Abednigo-Ncube-250x140.jpg" alt="Chiefs’ central to social justice" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/chiefs-central-to-social-justice/' title='Chiefs’ central to social justice'>Chiefs’ central to social justice</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/better-days-for-zimbabwe/' title='‘Better days for Zimbabwe’'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/Apostle-Chipoyera-250x140.jpg" alt="‘Better days for Zimbabwe’" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/better-days-for-zimbabwe/' title='‘Better days for Zimbabwe’'>‘Better days for Zimbabwe’</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/discrimination-against-jehovahs-witnesses-escalate/' title='Discrimination against Jehovah’s Witnesses escalate'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/2605-1-1-JEHOVAHS-WITNESS-250x140.jpg" alt="Discrimination against Jehovah’s Witnesses escalate" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/discrimination-against-jehovahs-witnesses-escalate/' title='Discrimination against Jehovah’s Witnesses escalate'>Discrimination against Jehovah’s Witnesses escalate</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-69804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/bloggers/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Bloggers</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-60373" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/bloggers/huni-bloggers/" itemprop="name"><span class="menu-title">Chronicles From the 2nd Chimurenga with Munyaradzi Huni</span></a></li>
	<li id="menu-item-60375" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/bloggers/bishop-lazarus/" itemprop="name"><span class="menu-title">Communion with Bishop Lazarus</span></a></li>
	<li id="menu-item-60377" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/bloggers/mai-chisamba/" itemprop="name"><span class="menu-title">Mudzimba with Mai Chisamba</span></a></li>
	<li id="menu-item-60378" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/bloggers/milton-kamwendo/" itemprop="name"><span class="menu-title">Motivation with Milton Kamwendo</span></a></li>
	<li id="menu-item-60379" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/bloggers/chris-chenga/" itemprop="name"><span class="menu-title">Open Economy with Chris Chenga</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-60373' class='active cat-latest-60373'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-60373' data-child_object_id='379'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/drinking-our-own-urine-and-sleeping-with-snakes/' title='Drinking our own urine and sleeping with snakes'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/Cde-Pronica-250x140.jpg" alt="Drinking our own urine and sleeping with snakes" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/drinking-our-own-urine-and-sleeping-with-snakes/' title='Drinking our own urine and sleeping with snakes'>Drinking our own urine and sleeping with snakes</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/dead-bodies-and-body-parts-all-over/' title='Dead bodies and body parts all over'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/2005-1-1-IMG_0113-250x140.jpg" alt="Dead bodies and body parts all over" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">May 21, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/dead-bodies-and-body-parts-all-over/' title='Dead bodies and body parts all over'>Dead bodies and body parts all over</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/female-freedom-fighter-at-13-years-old/' title='Female freedom fighter at 13 years old'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/CDE-STERIA-250x140.jpg" alt="Female freedom fighter at 13 years old" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">May 14, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/female-freedom-fighter-at-13-years-old/' title='Female freedom fighter at 13 years old'>Female freedom fighter at 13 years old</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/farewell-to-a-faithful-servant/' title='Farewell to a faithful servant'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/1305-1-1-IMG_3490-250x140.jpg" alt="Farewell to a faithful servant" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">May 14, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/farewell-to-a-faithful-servant/' title='Farewell to a faithful servant'>Farewell to a faithful servant</a></h4></li></ul></li><!-- #cat-latest-60373 -->
<li id='cat-latest-60375' class=' cat-latest-60375'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-60375' data-child_object_id='419'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/vp-mnangagwa-almost-what/' title='VP Mnangagwa almost what?'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/placeholder-250x140.jpg" alt="VP Mnangagwa almost what?" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">May 21, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/vp-mnangagwa-almost-what/' title='VP Mnangagwa almost what?'>VP Mnangagwa almost what?</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/presidents-age-cant-be-a-manifesto-or-an-ideology/' title='President’s age can’t be a manifesto or an ideology'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/12/President-Mugabe1-250x140.jpg" alt="President’s age can’t be a manifesto or an ideology" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">May 14, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/presidents-age-cant-be-a-manifesto-or-an-ideology/' title='President’s age can’t be a manifesto or an ideology'>President’s age can’t be a manifesto or an ideology</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/joice-we-hope-this-is-a-case-of-ignorance/' title='Joice: We hope this is a case of ignorance'><img src="http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/images/placeholder-plain.gif" alt="Joice: We hope this is a case of ignorance" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">May 7, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/joice-we-hope-this-is-a-case-of-ignorance/' title='Joice: We hope this is a case of ignorance'>Joice: We hope this is a case of ignorance</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/mbalulas-big-mouth-is-devils-postbag/' title='Mbalula’s big mouth is devil’s postbag'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/04/MBALULA-250x140.jpg" alt="Mbalula’s big mouth is devil’s postbag" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">April 30, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/mbalulas-big-mouth-is-devils-postbag/' title='Mbalula’s big mouth is devil’s postbag'>Mbalula’s big mouth is devil’s postbag</a></h4></li></ul></li><!-- #cat-latest-60375 -->
<li id='cat-latest-60377' class=' cat-latest-60377'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-60377' data-child_object_id='425'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/wife-wants-to-make-me-the-maid/' title='Wife wants to  make me the maid'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/02/MAI-CHISAMBA-250x140.jpg" alt="Wife wants to  make me the maid" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">April 9, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/wife-wants-to-make-me-the-maid/' title='Wife wants to  make me the maid'>Wife wants to  make me the maid</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/church-mass-producing-weddings/' title='Church mass producing weddings'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/02/MAI-CHISAMBA-250x140.jpg" alt="Church mass producing weddings" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">April 9, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/church-mass-producing-weddings/' title='Church mass producing weddings'>Church mass producing weddings</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/tete-is-a-true-menace/' title='Tete is a  true menace'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/02/MAI-CHISAMBA-250x140.jpg" alt="Tete is a  true menace" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">April 9, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/tete-is-a-true-menace/' title='Tete is a  true menace'>Tete is a  true menace</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/adult-daughter-behaving-like-a-love-struck-teen/' title='Adult daughter behaving like a  love struck teen'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/02/MAI-CHISAMBA-250x140.jpg" alt="Adult daughter behaving like a  love struck teen" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 26, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/adult-daughter-behaving-like-a-love-struck-teen/' title='Adult daughter behaving like a  love struck teen'>Adult daughter behaving like a  love struck teen</a></h4></li></ul></li><!-- #cat-latest-60377 -->
<li id='cat-latest-60378' class=' cat-latest-60378'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-60378' data-child_object_id='423'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/forgotten-key-to-greatness-is-slowing-down/' title='Forgotten key to greatness is slowing down'><img src="http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/images/placeholder-plain.gif" alt="Forgotten key to greatness is slowing down" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/forgotten-key-to-greatness-is-slowing-down/' title='Forgotten key to greatness is slowing down'>Forgotten key to greatness is slowing down</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/pedal-on-and-go-beyond/' title='Pedal on and go beyond'><img src="http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/images/placeholder-plain.gif" alt="Pedal on and go beyond" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">May 21, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/pedal-on-and-go-beyond/' title='Pedal on and go beyond'>Pedal on and go beyond</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/be-great-by-joining-the-war-on-poverty/' title='Be great by joining the war on poverty'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/motivation-250x140.jpg" alt="Be great by joining the war on poverty" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">May 14, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/be-great-by-joining-the-war-on-poverty/' title='Be great by joining the war on poverty'>Be great by joining the war on poverty</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/move-beyond-your-limits/' title='Move beyond your limits'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/04/BHUNDU-BOYS-250x140.jpg" alt="Move beyond your limits" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">April 30, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/move-beyond-your-limits/' title='Move beyond your limits'>Move beyond your limits</a></h4></li></ul></li><!-- #cat-latest-60378 -->
<li id='cat-latest-60379' class=' cat-latest-60379'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-60379' data-child_object_id='433'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/protectionism-done-well-is-progressive/' title='Protectionism done well, is progressive!'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/placeholder-250x140.jpg" alt="Protectionism done well, is progressive!" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/protectionism-done-well-is-progressive/' title='Protectionism done well, is progressive!'>Protectionism done well, is progressive!</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/perception-is-sufficient-reality/' title='Perception is sufficient reality'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/CHINAMASA-250x140.jpg" alt="Perception is sufficient reality" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">May 21, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/perception-is-sufficient-reality/' title='Perception is sufficient reality'>Perception is sufficient reality</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/creating-an-identity-within-globalisation/' title='Creating an identity within globalisation'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/globalization-250x140.jpg" alt="Creating an identity within globalisation" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">May 14, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/creating-an-identity-within-globalisation/' title='Creating an identity within globalisation'>Creating an identity within globalisation</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/no-money-more-problems/' title='No money, more problems'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/12/Bonds1-250x140.jpg" alt="No money, more problems" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">April 16, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/no-money-more-problems/' title='No money, more problems'>No money, more problems</a></h4></li></ul></li><!-- #cat-latest-60379 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-60376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-last has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/photos/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photos</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/tobacco-farmers-at-the-sales-floor/' title='TOBACCO FARMERS AT THE SALES FLOOR'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/floors-2.jpg" alt="TOBACCO FARMERS AT THE SALES FLOOR" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">May 17, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/tobacco-farmers-at-the-sales-floor/' title='TOBACCO FARMERS AT THE SALES FLOOR'>TOBACCO FARMERS AT THE SALES FLOOR</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/back-to-school/' title='Back to school'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/bata.jpg" alt="Back to school" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">May 10, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/back-to-school/' title='Back to school'>Back to school</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/airforce-graduation/' title='Airforce Graduation'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/airforce-graduation-5.jpg" alt="Airforce Graduation" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">May 10, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/airforce-graduation/' title='Airforce Graduation'>Airforce Graduation</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/this-week-in-pictures-11/' title='THIS WEEK IN PICTURES'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/02/3-250x140.jpg" alt="THIS WEEK IN PICTURES" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 26, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/this-week-in-pictures-11/' title='THIS WEEK IN PICTURES'>THIS WEEK IN PICTURES</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="5000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Top Stories</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/southern-africas-angolan-dream/">
	                       	    	<span class="story-title">Southern Africa’s Angolan dream</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/vp-mphoko-to-meet-president-putin/">
	                       	    	<span class="story-title">VP Mphoko to meet President Putin</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/council-bosses-in-2m-scandal/">
	                       	    	<span class="story-title">Council bosses in $2m scandal</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/tsvangirais-daughter-in-scandal/">
	                       	    	<span class="story-title">Tsvangirai’s daughter in scandal</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/political-drama-unravels-in-byo/">
	                       	    	<span class="story-title">Political drama unravels in Byo</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/more-new-releases-for-the-updated-curriculum/">
	                       	    	<span class="story-title">More new releases for the updated curriculum</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/harare-prisons-religious-jungle/">
	                       	    	<span class="story-title">Harare Prison’s religious jungle</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/zim-first-quarter-trade-deficit-narrows-exports-increase-by-us100m-imports-remain-flat-at-us13bn-locals-import-3m-pampers-in-three-months-huge-difference-between-sa-zim-stats/">
	                       	    	<span class="story-title">Zim first quarter  trade deficit narrows .Exports increase by US$100m  . Imports remain flat at US$1,3bn .Locals import $3m pampers in three months .Huge difference between SA &#038; Zim stats</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/what-is-a-spinal-cord-injury/">
	                       	    	<span class="story-title">What is a spinal cord injury?</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/giving-women-a-voice-in-theatre/">
	                       	    	<span class="story-title">Giving women a voice in theatre</span>
	                            	<span class="story-time">  - 1 day ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    		<div class="btn-group top-news">
		    <div class="ribbon-shadow-left bg-ribbon-shadow-left"></div>
		    <a class="dropdown-toggle" data-toggle="dropdown" href="javascript:void(0)">
		        <span class="number">100</span>
		        <span>New Articles</span>
		    </a>
		</div>

		<div class="submenu top-news-items">

	 		<div class="sub-mega-wrap radium-mega-div cat-menu"><div class="subfeatured-articles"><div class="horizontal-carousel-container"><div class="control bg-arrow-carousel-big-prev prev"></div><div class="horizontal-carousel post"><ul class="sub-posts sub-menu"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/southern-africas-angolan-dream/' title='Southern Africa’s Angolan dream'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/04/CHOMBO-230x140.jpg" alt="Southern Africa’s Angolan dream" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/southern-africas-angolan-dream/' title='Southern Africa’s Angolan dream'>Southern Africa’s Angolan dream</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/vp-mphoko-to-meet-president-putin/' title='VP Mphoko to meet President Putin'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/1710-1-1-VP-MPHOKO-230x140.jpg" alt="VP Mphoko to meet President Putin" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/vp-mphoko-to-meet-president-putin/' title='VP Mphoko to meet President Putin'>VP Mphoko to meet President Putin</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/council-bosses-in-2m-scandal/' title='Council bosses in $2m scandal'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/town-house-230x140.jpg" alt="Council bosses in $2m scandal" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/council-bosses-in-2m-scandal/' title='Council bosses in $2m scandal'>Council bosses in $2m scandal</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/tsvangirais-daughter-in-scandal/' title='Tsvangirai’s daughter in scandal'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/Tsvangirai-230x140.jpg" alt="Tsvangirai’s daughter in scandal" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/tsvangirais-daughter-in-scandal/' title='Tsvangirai’s daughter in scandal'>Tsvangirai’s daughter in scandal</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/political-drama-unravels-in-byo/' title='Political drama unravels in Byo'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/04/sandi-MOYO-230x140.jpg" alt="Political drama unravels in Byo" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/political-drama-unravels-in-byo/' title='Political drama unravels in Byo'>Political drama unravels in Byo</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/more-new-releases-for-the-updated-curriculum/' title='More new releases for the updated curriculum'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/New-Curriculum-230x140.jpg" alt="More new releases for the updated curriculum" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/bridge/">Bridge</a></div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/more-new-releases-for-the-updated-curriculum/' title='More new releases for the updated curriculum'>More new releases for the updated curriculum</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/harare-prisons-religious-jungle/' title='Harare Prison’s religious jungle'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/2605-1-1-NOEL-MHARIKASA-230x140.jpg" alt="Harare Prison’s religious jungle" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/religion-features/">Religion</a></div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/harare-prisons-religious-jungle/' title='Harare Prison’s religious jungle'>Harare Prison’s religious jungle</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/zim-first-quarter-trade-deficit-narrows-exports-increase-by-us100m-imports-remain-flat-at-us13bn-locals-import-3m-pampers-in-three-months-huge-difference-between-sa-zim-stats/' title='Zim first quarter  trade deficit narrows .Exports increase by US$100m  . Imports remain flat at US$1,3bn .Locals import $3m pampers in three months .Huge difference between SA &#038; Zim stats'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/TOBACCO-230x140.jpg" alt="Zim first quarter  trade deficit narrows .Exports increase by US$100m  . Imports remain flat at US$1,3bn .Locals import $3m pampers in three months .Huge difference between SA &#038; Zim stats" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/business/">Business</a></div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/zim-first-quarter-trade-deficit-narrows-exports-increase-by-us100m-imports-remain-flat-at-us13bn-locals-import-3m-pampers-in-three-months-huge-difference-between-sa-zim-stats/' title='Zim first quarter  trade deficit narrows .Exports increase by US$100m  . Imports remain flat at US$1,3bn .Locals import $3m pampers in three months .Huge difference between SA &#038; Zim stats'>Zim first quarter  trade deficit narrows .Exports increase by US$100m  . Imports remain flat at US$1,3bn .Locals import $3m pampers in three months .Huge difference between SA &#038; Zim stats</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/what-is-a-spinal-cord-injury/' title='What is a spinal cord injury?'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/2605-2-1-SPINAL-CORD-INJURY5-230x140.jpg" alt="What is a spinal cord injury?" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/health/">Health</a></div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/what-is-a-spinal-cord-injury/' title='What is a spinal cord injury?'>What is a spinal cord injury?</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/giving-women-a-voice-in-theatre/' title='Giving women a voice in theatre'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/2605-2-1-A-SCENE-FROM-THE-PLAY-TELLERS-230x140.jpg" alt="Giving women a voice in theatre" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/leisure/">Leisure</a></div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/giving-women-a-voice-in-theatre/' title='Giving women a voice in theatre'>Giving women a voice in theatre</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/mps-lose-control-of-funds/' title='Mps lose control of funds'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/11/0511-1-1-CHOKUDA-230x140.jpg" alt="Mps lose control of funds" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">1 day ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/local-news/">Local News</a></div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/mps-lose-control-of-funds/' title='Mps lose control of funds'>Mps lose control of funds</a></h5></li></ul></div><div class="control bg-arrow-carousel-big-next next"></div></div></div></div><!-- .sub-mega-wrap -->

			</div>

		
    			</div><!-- END .large-12 .columns -->

    		</div><!-- END .row -->

        </div><!-- END .site-navigation -->
			
	</header><!-- END #header -->
		<div id="main-container">

    <div class="recent-posts-carousel-container">

		<div class="teaser-container recent-posts-carousel clearfix">

            <div class="horizontal-carousel-container">

                <div class="control prev"></div>

                <div class="horizontal-carousel post">

        			<ul class="clearfix">

        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Southern Africa’s Angolan dream" href="http://www.sundaymail.co.zw/southern-africas-angolan-dream/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/04/CHOMBO-80x80.jpg" alt="Southern Africa’s Angolan dream" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/southern-africas-angolan-dream/">Southern Africa’s Angolan dream</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to VP Mphoko to meet President Putin" href="http://www.sundaymail.co.zw/vp-mphoko-to-meet-president-putin/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/1710-1-1-VP-MPHOKO-80x80.jpg" alt="VP Mphoko to meet President Putin" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/vp-mphoko-to-meet-president-putin/">VP Mphoko to meet President Putin</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Council bosses in $2m scandal" href="http://www.sundaymail.co.zw/council-bosses-in-2m-scandal/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/town-house-80x80.jpg" alt="Council bosses in $2m scandal" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/council-bosses-in-2m-scandal/">Council bosses in $2m scandal</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Tsvangirai’s daughter in scandal" href="http://www.sundaymail.co.zw/tsvangirais-daughter-in-scandal/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/Tsvangirai-80x80.jpg" alt="Tsvangirai’s daughter in scandal" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/tsvangirais-daughter-in-scandal/">Tsvangirai’s daughter in scandal</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Political drama unravels in Byo" href="http://www.sundaymail.co.zw/political-drama-unravels-in-byo/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/04/sandi-MOYO-80x80.jpg" alt="Political drama unravels in Byo" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/political-drama-unravels-in-byo/">Political drama unravels in Byo</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to More new releases for the updated curriculum" href="http://www.sundaymail.co.zw/more-new-releases-for-the-updated-curriculum/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/New-Curriculum-80x80.jpg" alt="More new releases for the updated curriculum" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/bridge/">Bridge</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/more-new-releases-for-the-updated-curriculum/">More new releases for the updated curriculum</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Harare Prison’s religious jungle" href="http://www.sundaymail.co.zw/harare-prisons-religious-jungle/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/2605-1-1-NOEL-MHARIKASA-80x80.jpg" alt="Harare Prison’s religious jungle" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/religion-features/">Religion</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/harare-prisons-religious-jungle/">Harare Prison’s religious jungle</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Zim first quarter  trade deficit narrows .Exports increase by US$100m  . Imports remain flat at US$1,3bn .Locals import $3m pampers in three months .Huge difference between SA &#038; Zim stats" href="http://www.sundaymail.co.zw/zim-first-quarter-trade-deficit-narrows-exports-increase-by-us100m-imports-remain-flat-at-us13bn-locals-import-3m-pampers-in-three-months-huge-difference-between-sa-zim-stats/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/TOBACCO-80x80.jpg" alt="Zim first quarter  trade deficit narrows .Exports increase by US$100m  . Imports remain flat at US$1,3bn .Locals import $3m pampers in three months .Huge difference between SA &#038; Zim stats" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/business/">Business</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/zim-first-quarter-trade-deficit-narrows-exports-increase-by-us100m-imports-remain-flat-at-us13bn-locals-import-3m-pampers-in-three-months-huge-difference-between-sa-zim-stats/">Zim first quarter trade deficit narrows .Exports&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to What is a spinal cord injury?" href="http://www.sundaymail.co.zw/what-is-a-spinal-cord-injury/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/2605-2-1-SPINAL-CORD-INJURY5-80x80.jpg" alt="What is a spinal cord injury?" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/health/">Health</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/what-is-a-spinal-cord-injury/">What is a spinal cord injury?</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Giving women a voice in theatre" href="http://www.sundaymail.co.zw/giving-women-a-voice-in-theatre/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/2605-2-1-A-SCENE-FROM-THE-PLAY-TELLERS-80x80.jpg" alt="Giving women a voice in theatre" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/leisure/">Leisure</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/giving-women-a-voice-in-theatre/">Giving women a voice in theatre</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        		  </ul>

              </div><!-- .horizontal-carousel-->

              <div class="control next"></div>

          </div><!-- .horizontal-carousel-container -->

	   </div><!-- .recent-posts-carousel -->

    </div><!-- .recent-posts-carousel-container -->

	<div class="row">

		<main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

			<article id="post-72469" class="post-72469 post type-post status-publish format-standard has-post-thumbnail hentry category-leisure category-arts-lifestyle">

    
        <div class="row post-top large">

            <div class="entry-media-wrapper">

			
	            <div class="entry-content-media" style="background-image: url(http://www.sundaymail.co.zw/wp-content/uploads/2017/05/CHIWONISO-668x445.jpg);">
					
						
	            </div>
	
	        </div><!-- END .entry-media-wrapper -->
	
	        <div class="entry-header-wrapper">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">When woes follow you to the grave</h1><!-- END .entry-title -->

        		
        				<div class="entry-meta clearfix">

						
			 
		
    	<div class="author-link">
    		<img alt='' src='http://0.gravatar.com/avatar/f837c27d0bbba178a6b4d690e6ce9319?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f837c27d0bbba178a6b4d690e6ce9319?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />    		<a class="author-name author" href="http://www.sundaymail.co.zw/author/mtandazo/" title="View all posts by mtandazo dube" rel="author">mtandazo dube</a>
    	</div>
		
    <div class="date">May 21, 2017</div>			
		</div><!-- END .entry-meta -->
	
        	</header><!-- END .entry-header -->

    
        </div><!-- END .large-6.columns -->

    </div><!-- END .row -->

    
    
	<div class="entry-content">

		
		<div itemprop="articleBody" class="clearfix">
			<p>IN my close to a decade time as a journalist, never have I covered a story of more woe than this intertwined Brown/Maraire tale of tragedy.<span id="more-72469"></span></p>
<p>The predicament the family finds itself in with regards to the late Chiedza’s remains, reminds me of her mother’s funeral, Chiwoniso, back in 2013. I was there as the Maraire family ordered a closed-casket funeral under unclear circumstances at Chakohwa Village in Chimanimani as fans, friends and colleagues in the music industry bade farewell to the mbira queen.</p>
<p>Chiwoniso’s coffin was not even allowed into the house. I closely followed the strange burial arrangements, which saw her coffin being denied entry to the family’s Bluffhill home where she lived and the failure by family, friends and fans to conduct body-viewing.</p>
<p><span style="color: #ff0000;"><strong>Also read:</strong></span></p>
<p><span style="color: #ff0000;"><strong><a style="color: #ff0000;" href="http://www.sundaymail.co.zw/?p=72463" target="_blank">Chiedza Brown tormented in life, death</a></strong></span></p>
<p><span style="color: #ff0000;"><strong><a style="color: #ff0000;" href="http://www.sundaymail.co.zw/?p=72471&amp;preview=true" target="_blank">Cremation: Can society embrace or reject?</a></strong></span></p>
<p>In Chimanimani, Sister Chi’s remains, buried after five days, had to be kept at the back of a hearse for 29 hours mostly in sweltering heat before finally being taken underground. At the time, the family said the risk of spreading a contagious disease on Chiwoniso’s body was the reason for the closed-casket burial. The explanation found no takers. In fact, it was dismissed as “malicious lies” by Chiwoniso’s close friends. Cultural experts at the time said, “That happens when the deceased’s deeds were not acceptable in the family and in society as a whole such as witchcraft or believed to have evil spirits that can bring bad omen on the children or the family.”</p>
<p>They said if the family had allowed the body into the house and for a proper burial complete with body-viewing, it would mean that they were accepting everything about the deceased. “What they did was to disown the spirit of that dead person, consequently, preventing it from being accepted by the ancestors. That, according to our tradition is meant to avoid calamities that are associated with that person.  “Even the person’s name shall be banned from being used by the family because they do not want to be associated with it.”</p>
<p>Indeed, four years after Chiwoniso was laid to rest, a memorial service is still to be held. Her estate remains unresolved and the house, in which she lived in, is still being occupied by a maid, who lived with Chiwoniso until her death.</p>
<p>Traditionally in Zimbabwe, a year after someone’s death a ritual to appease the spirit of the dead (kurova guva) or simply the unveiling of a tombstone is done — in Chiwoniso’s case, it has not.</p>
<p>Considering that Chiedza, a blossoming teenage mbira player, took her own life; could the Maraires ever have allowed her be to buried in Chimanimani? Just what led the young singer, painter, sculptor and mbira player, presumably living a comfortable life in the USA, to take her own life?  Her sister Chengeto, an American citizen, roams the streets of Harare trying to launch a music career in a land where veteran musicians are finding it hard to earn a living. What could be wrong with her?</p>
<p>After the burial of Chiwoniso in 2013, I concluded one of my stories like this: “While the squabbling family has managed to hide whatever secrets their family harbours, it is the children who are eager to take up their mother’s legacy that should be feared for. With Chengeto (16) and Chiedza (13) all still school-going with a family divided not just by thousands of miles but opinion and beliefs as well, without a father, mother, grandmother or grandfather — what will become of them?”
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="72469">9,911&nbsp;total views, 44&nbsp;views today</p>
<div class="pvc_clear"></div>
<input id="wpsocial-get-post-id" type="hidden" value="http://www.sundaymail.co.zw/when-woes-follow-you-to-the-grave/" /><div id="wpsocial-social-icons-box" class="wpsocial-social-icons-box" data-selected-skin="default-skin" style="display: block;width: 100%;background-color: ;" id="wpsocial-live-preview-options-settings"></div><input id="wpsocial-selected-social-network1" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-facebook"></input><input id="wpsocial-selected-social-network2" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-twitter"></input><input id="wpsocial-selected-social-network3" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-google"></input><input id="wpsocial-selected-social-network4" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-linkedin"></input><input id="wpsocial-selected-social-network5" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-pinterest"></input><input id="wpsocial-selected-skin" type="hidden" value="default-skin"/><input id="wpsocial-selected-positioning" type="hidden" value="afterpost"/><input id="wpsocial-selected-message" type="hidden" value="None"/><input id="wpsocial-selected-custom-message" type="hidden" value=""/><input id="wpsocial-selected-alignment" type="hidden" value=""/>		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-72469 -->
		<footer class="meta clearfix">
						<div class="categories clearfix"><strong>Posted In: </strong><ul class="post-categories">
	<li><a href="http://www.sundaymail.co.zw/category/leisure/" >Leisure</a></li>
	<li><a href="http://www.sundaymail.co.zw/category/arts-lifestyle/" >Lifestyle</a></li></ul></div>
				</footer><!-- END .entry-meta -->

	
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="has-thumb ">

					<a href="http://www.sundaymail.co.zw/giving-women-a-voice-in-theatre/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/2605-2-1-A-SCENE-FROM-THE-PLAY-TELLERS-300x302.jpg" alt="Giving women a voice in theatre" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">
						<div class="date">1 day ago</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title">Giving women a voice in theatre</h4>
									<div class="entry-excerpt">Takudzwa Chihambakwe Theatre WHEN the subject of theatre is mentioned in Z</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="http://www.sundaymail.co.zw/turrows-testimony-packs-a-punch/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/scott-299x150.jpg" alt="Turrow’s ‘Testimony’ packs a punch" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">
						<div class="date">1 day ago</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title">Turrow’s ‘Testimony’ packs a punch</h4>
									<div class="entry-excerpt">Andrew Moyo Beyond the Cover IF you are a fan of legal and political thrill</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="http://www.sundaymail.co.zw/bona-dont-let-em-take-us-back-to-stone-age/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/2605-2-1-BONA-MUGABE1-299x150.jpg" alt="Bona, don’t let ém take us back to Stone Age" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">
						<div class="date">1 day ago</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title">Bona, don’t let ém take us back to Stone Age</h4>
									<div class="entry-excerpt">Mtandazo Dube Bolt Cutter I doubt that most of the people making noise abou</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="http://www.sundaymail.co.zw/james-gunns-it-on-guardians-2/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/galaxy-299x150.jpg" alt="James ‘Gunns’ it on Guardians 2" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">
						<div class="date">1 day ago</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title">James ‘Gunns’ it on Guardians 2</h4>
									<div class="entry-excerpt">Tinashe Kusema Big &amp; Small Screen IF simplicity is an art form, James G</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="http://www.sundaymail.co.zw/grammy-winner-headlines-zim-gig/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/Joss-Stone-299x150.jpg" alt="Grammy winner headlines Zim gig" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">
						<div class="date">1 day ago</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title">Grammy winner headlines Zim gig</h4>
									<div class="entry-excerpt">Takudzwa Chihambakwe GRAMMY award-winning UK soul singer, Joss Stone, will </div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-26561">
        <div id="dsq-comment-header-26561" class="dsq-comment-header">
            <cite id="dsq-cite-26561">
                <span id="dsq-author-user-26561">Donald Trump</span>
            </cite>
        </div>
        <div id="dsq-comment-body-26561" class="dsq-comment-body">
            <div id="dsq-comment-message-26561" class="dsq-comment-message"><p>Zvema gitare nembanje zvichine shoreso guru kune vamwe vechi nyakare.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://www.sundaymail.co.zw/when-woes-follow-you-to-the-grave/';
var disqus_identifier = '72469 http://www.sundaymail.co.zw/?p=72469';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'sundaymail';
var disqus_title = "When woes follow you to the grave";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=72469';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

    		<meta itemprop="datePublished" content="2017-05-21T00:04:00+00:00"/>
    		<meta itemprop="dateModified" content="2017-05-21T06:35:08+00:00"/>

		</main><!-- END -->

		
			<aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

				<div class="sidebar">

					 
		
        	<div class="post-nav sidebar">
                <nav class="story-navigation clearfix">
                    <ul>
                        <li class="previous">
                             <a href="http://www.sundaymail.co.zw/justice-mutambanengwe-laid-to-rest/" rel="prev"><i class="icon icon-chevron-left"></i><h6>Previous story</h6> <span>Justice Mutambanengwe laid to rest</span></a>                        </li>
                        <li class="next">
                            <a href="http://www.sundaymail.co.zw/chikaura-speaks-out/" rel="next"><h6>Next story <i class="icon icon-chevron-right"></i></h6><span>Chikaura speaks out</span></a>                        </li>
                    </ul>
                </nav>
			</div>

            
<div class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad2 Sundaymail -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="6584288806"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="8098522003"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad3 Sundaymail -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="8061022002"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widget widget_text clearfix"><h5 class="widget-title"><span>Search</span></h5>			<div class="textwidget"><div>
<script>
  (function() {
    var cx = '016844442923584353978:x-jkoj_8dqi';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div></div>
		</div><div class="widget widget_adrotate_widgets clearfix"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div class="widget widget_adrotate_widgets clearfix"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad3 Sundaymail -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="8061022002"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widget widget_text clearfix">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/SundayMailZim" data-widget-id="588350802399473664">Tweets by @SundayMailZim</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div class="widget widget_text clearfix"><h5 class="widget-title"><span>Like Us</span></h5>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FSunday-Mail-Zimbabwe%2F409814319106689&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden;width:250px; height:290px;" allowTransparency="true"></iframe></div>
		</div><div class="widget widget_text clearfix">			<div class="textwidget"><a href="http://www.accuweather.com/en/zw/harare/353558/weather-forecast/353558" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1441281112363" class="aw-widget-current"  data-locationkey="353558" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1441281112363"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></div>
		</div><div class="widget widget_adrotate_widgets clearfix"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>

				</div><!-- END .sidebar -->

			</aside><!-- END -->

		
	</div><!-- END .row -->


</div><!-- #main-container -->
	<div id="global-loading" class="loading-dots">
		<span class="dot-1"></span>
		<span class="dot-2"></span>
		<span class="dot-3"></span>
	</div>
	<div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2016 Zimpapers LTD (1980)</div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'sundaymail';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script></script><script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/js/default.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/js/livetemplates.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/public/js/ssi_script.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"http:\/\/www.sundaymail.co.zw\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"http:\/\/www.sundaymail.co.zw\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"http:\/\/www.sundaymail.co.zw\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/js/main.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/comment-reply.min.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.6.0'></script>
</body>
</html>
<!-- Dynamic page generated in 1.440 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-05-29 09:26:20 -->

<!-- Compression = gzip -->