<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta itemprop="image" content="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Politburo.jpg">
<meta property="og:image" content="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Politburo.jpg"/>
<meta name="twitter:image" content="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Politburo.jpg" />
<meta charset="UTF-8" />
<meta name="description" content="&nbsp;

Zanu-PF’s Politburo meetings are a bit of an enigma. People always predict fireworks, but the skies seem never to illuminate.

Last" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>No Politburo fireworks, but an omnious warning | The Sunday Mail</title>
<link rel="alternate" type="application/rss+xml" title="The Sunday Mail &raquo; Feed" href="http://www.sundaymail.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sunday Mail &raquo; Comments Feed" href="http://www.sundaymail.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sunday Mail &raquo; No Politburo fireworks, but an omnious warning Comments Feed" href="http://www.sundaymail.co.zw/no-politburo-fireworks-but-an-omnious-warning/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.sundaymail.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.9"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='custom_wp_admin_css-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fo_css-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/css/font-awesome.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font_css-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/fonts/font.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font2_css-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/fonts/font2.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font3_css-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/fonts/font3.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hover_css-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/css/hover.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontend_styling-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/public/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='a3-pvc-style-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/page-views-count/assets/css/style.min.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=4.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/css/style.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/css/print.min.css?ver=1.6.0' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.6.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"70550","ajaxurl":"http:\/\/www.sundaymail.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.sundaymail.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.sundaymail.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=4.3.9'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sundaymail.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sundaymail.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dynamos’ Cameroonian risk' href='http://www.sundaymail.co.zw/dynamos-cameroonian-risk/' />
<link rel='next' title='IMF hits the spot on labour integration' href='http://www.sundaymail.co.zw/imf-hits-the-spot-on-labour-integration/' />
<meta name="generator" content="WordPress 4.3.9" />
<link rel='canonical' href='http://www.sundaymail.co.zw/no-politburo-fireworks-but-an-omnious-warning/' />
<link rel='shortlink' href='http://www.sundaymail.co.zw/?p=70550' />

<!-- This site is using AdRotate v3.13.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-4 { margin:1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-7 { margin:1px; }
	.g-8 { margin:1px; }
	.g-9 { margin:1px; }
	.g-10 { margin:1px; }
	.g-11 { margin:1px; }
	.g-12 { margin:1px; }
	.g-13 { margin:1px; }
	.g-14 { margin:1px; }
	.g-15 { margin:1px; }
	.g-16 { margin:1px; }
	.g-18 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<!-- BlogPress for Android v1 - Developed by WDDPortfolio.com -->
	<script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
	<script src="http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/favicon1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>
<link rel="pingback" href="http://www.sundaymail.co.zw/xmlrpc.php" />
<script>  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-70141858-1', 'auto');
  ga('send', 'pageview');</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-4').gslider({ groupid: 4, speed: 15000 });
}
});
</script>
<!-- /AdRotate JS -->

<style>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</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style>
</head>
<body class="single single-post postid-70550 single-format-standard gecko singular group-blog boxed skin-default header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class="has-news has-random has-trending logo-left" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
        
        
		
        <div class="site-header-toolbar">

            <div class="row">

                <div class="large-12 columns">

                        <div class="header-tools">
                <ul class="menu right">
        	                                            </ul>
		    </div><!-- END .entry-meta -->
    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- .site-header-toolbar -->

        
		<div class="row">

			<div class="large-12 columns">

				<div class="site-id mobile-four clearfix">

					<div class="site-title" itemprop="headline"><a href="http://www.sundaymail.co.zw/" title="The Sunday Mail" rel="home"><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/logo_sundaymail11.png" class="logo" alt="logo" width="475"  height="107"  /></a></div>
					
				</div><!-- END .site-id -->

                
                <div class="site-header-banner mobile-four clearfix">

                    <div class="g g-4"><div class="g-dyn a-140 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 Sundaymail -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="3630822402"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-144 c-2"><a class="gofollow" data-track="MTQ0LDQsMSwxMA==" href="http://www.adrotateforwordpress.com"><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/BAZ-019-ONLINE-1.gif" /></a></div><div class="g-dyn a-141 c-3"><a class="gofollow" data-track="MTQxLDQsMSwxMA==" href="http://www.herald.co.zw/special-feature-africas-man-for-the-world/"><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/02/Walter-Mzembi-Promo1.png" /></a></div></div>
                </div><!-- END .site-header-banner -->

				
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->
		
        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

    				
    <div id="header-nav-extras">

                <div id="header-random" class="bg-icon-random-white">
            <a href="http://www.sundaymail.co.zw/?rmrand" class="random-article icon-shuffle ttip" title="Random"></a>
        </div><!-- .header-random -->

   
        <div class="ribbon-shadow-right bg-ribbon-shadow-right"></div>

    </div><!-- .header-nav-extras -->

   
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-home" class="radium_mega menu dl-menu"><li id="menu-item-1081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="http://www.sundaymail.co.zw/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-60380" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/local-news/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-1082" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/top-stories/" itemprop="name"><span class="menu-title">Top Stories</span></a></li>
	<li id="menu-item-47813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/local-news/" itemprop="name"><span class="menu-title">Local News</span></a></li>
	<li id="menu-item-1091" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/world/" itemprop="name"><span class="menu-title">Global News</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-1082' class='active cat-latest-1082'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-1082' data-child_object_id='5'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/vp-mnangagwa-opens-up-on-succession/' title='VP Mnangagwa opens  up on succession'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/02/2102-2-1-VP-MNGAGWA-2-250x140.jpg" alt="VP Mnangagwa opens  up on succession" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/vp-mnangagwa-opens-up-on-succession/' title='VP Mnangagwa opens  up on succession'>VP Mnangagwa opens  up on succession</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/sadc-nears-industrialisation/' title='Sadc nears Industrialisation'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/11/0511-1-1-MIKEBIMHA-250x140.jpg" alt="Sadc nears Industrialisation" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/sadc-nears-industrialisation/' title='Sadc nears Industrialisation'>Sadc nears Industrialisation</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/boost-at-last-for-chiadzwa-diamonds/' title='Boost at last for Chiadzwa diamonds'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/04/Walter-Chidhakwa-250x140.jpg" alt="Boost at last for Chiadzwa diamonds" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/boost-at-last-for-chiadzwa-diamonds/' title='Boost at last for Chiadzwa diamonds'>Boost at last for Chiadzwa diamonds</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/145m-secured-for-roads-rehab/' title='$14,5m secured  for roads rehab'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/04/0204-1-1-JORAM-GUMBO-250x140.jpg" alt="$14,5m secured  for roads rehab" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/145m-secured-for-roads-rehab/' title='$14,5m secured  for roads rehab'>$14,5m secured  for roads rehab</a></h4></li></ul></li><!-- #cat-latest-1082 -->
<li id='cat-latest-47813' class=' cat-latest-47813'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-47813' data-child_object_id='7'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/reprieve-for-retrenched-gmb-csc-workers/' title='Reprieve for retrenched GMB, CSC workers'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2014/05/joseph-made-250x140.jpg" alt="Reprieve for retrenched GMB, CSC workers" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/reprieve-for-retrenched-gmb-csc-workers/' title='Reprieve for retrenched GMB, CSC workers'>Reprieve for retrenched GMB, CSC workers</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/ipps-boost-electricity-supply/' title='IPPs boost electricity supply'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/01/ZESA-250x140.jpg" alt="IPPs boost electricity supply" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/ipps-boost-electricity-supply/' title='IPPs boost electricity supply'>IPPs boost electricity supply</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/pension-for-informal-sector-workers/' title='Pension for informal sector workers'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Vela-250x140.jpg" alt="Pension for informal sector workers" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/pension-for-informal-sector-workers/' title='Pension for informal sector workers'>Pension for informal sector workers</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/wife-scalds-hubby-over-loud-music/' title='Wife scalds hubby over loud music'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/speaker-250x140.jpg" alt="Wife scalds hubby over loud music" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/wife-scalds-hubby-over-loud-music/' title='Wife scalds hubby over loud music'>Wife scalds hubby over loud music</a></h4></li></ul></li><!-- #cat-latest-47813 -->
<li id='cat-latest-1091' class=' cat-latest-1091'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-1091' data-child_object_id='23'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/samsung-boss-summoned-in-bribery-probe/' title='Samsung boss summoned in bribery probe'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/1301-2-1-SAMSUNG-250x140.jpg" alt="Samsung boss summoned in bribery probe" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/samsung-boss-summoned-in-bribery-probe/' title='Samsung boss summoned in bribery probe'>Samsung boss summoned in bribery probe</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/xi-open-to-growth-decline-of-7-percent-in-china/' title='Xi open to growth  decline of 7 percent in China'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2014/06/Xi-Xinping-250x140.jpg" alt="Xi open to growth  decline of 7 percent in China" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">December 25, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/xi-open-to-growth-decline-of-7-percent-in-china/' title='Xi open to growth  decline of 7 percent in China'>Xi open to growth  decline of 7 percent in China</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/akufo-addo-wins-ghana-poll/' title='Akufo-Addo wins Ghana poll'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/12/1012-1-1-NANA-AKUFO-ADDO-250x140.jpg" alt="Akufo-Addo wins Ghana poll" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">December 11, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/akufo-addo-wins-ghana-poll/' title='Akufo-Addo wins Ghana poll'>Akufo-Addo wins Ghana poll</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/as-tensions-mount-in-gambia/' title='. . . as tensions mount in Gambia'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/12/1012-1-1-PRESIDENT-YAHYA-JAMMEH-730X370-250x140.jpg" alt=". . . as tensions mount in Gambia" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">December 11, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/as-tensions-mount-in-gambia/' title='. . . as tensions mount in Gambia'>. . . as tensions mount in Gambia</a></h4></li></ul></li><!-- #cat-latest-1091 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-1088" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/business/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Business</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/botswana-firm-eyes-us11m-trust-bank-assets/' title='Botswana firm eyes US$11m Trust Bank assets'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2014/06/Bus1-250x140.jpg" alt="Botswana firm eyes US$11m Trust Bank assets" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/botswana-firm-eyes-us11m-trust-bank-assets/' title='Botswana firm eyes US$11m Trust Bank assets'>Botswana firm eyes US$11m Trust Bank assets</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/lima-deal-is-work-in-progress-mangudya/' title='Lima deal is work in progress — Mangudya'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/08/JOHN-MANGUDYA-250x140.jpg" alt="Lima deal is work in progress — Mangudya" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/lima-deal-is-work-in-progress-mangudya/' title='Lima deal is work in progress — Mangudya'>Lima deal is work in progress — Mangudya</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/rbz-needs-to-pump-in-us12bn-zncc/' title='RBZ needs to pump  in US$1,2bn: ZNCC'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/DAVISON-NORUPIRI-250x140.jpg" alt="RBZ needs to pump  in US$1,2bn: ZNCC" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/rbz-needs-to-pump-in-us12bn-zncc/' title='RBZ needs to pump  in US$1,2bn: ZNCC'>RBZ needs to pump  in US$1,2bn: ZNCC</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/night-grocers-overrun-the-capital/' title='Night grocers overrun the capital'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Night-grocers-250x140.jpg" alt="Night grocers overrun the capital" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/night-grocers-overrun-the-capital/' title='Night grocers overrun the capital'>Night grocers overrun the capital</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-1228" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/opinion-analysis/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion &#038; Analysis</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/editorial-comment-carving-the-economy-out-of-command/' title='Editorial Comment: Carving the economy out of command'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/02/farming-250x140.jpg" alt="Editorial Comment: Carving the economy out of command" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/editorial-comment-carving-the-economy-out-of-command/' title='Editorial Comment: Carving the economy out of command'>Editorial Comment: Carving the economy out of command</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/for-prof-moyo-the-glass-is-half-empty/' title='For Prof Moyo, the glass is half-empty'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/08/Jonathan-Moyo-250x140.jpeg" alt="For Prof Moyo, the glass is half-empty" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/for-prof-moyo-the-glass-is-half-empty/' title='For Prof Moyo, the glass is half-empty'>For Prof Moyo, the glass is half-empty</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/i-had-a-dream-before-chimoio-attack/' title='‘I had a dream before Chimoio attack’'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Cde-Chabudaishudhu1-250x140.jpg" alt="‘I had a dream before Chimoio attack’" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/i-had-a-dream-before-chimoio-attack/' title='‘I had a dream before Chimoio attack’'>‘I had a dream before Chimoio attack’</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/how-two-month-baby-fought-colonialism/' title='How two-month baby fought colonialism'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Cde-Idah-Murape-250x140.jpg" alt="How two-month baby fought colonialism" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/how-two-month-baby-fought-colonialism/' title='How two-month baby fought colonialism'>How two-month baby fought colonialism</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-1227" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/mazembemustfall-makepekepe-on-the-brink-of-history/' title='#MazembeMustFall. . . Makepekepe on the brink of history'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Edmore-Sibanda-250x140.jpg" alt="#MazembeMustFall. . . Makepekepe on the brink of history" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/mazembemustfall-makepekepe-on-the-brink-of-history/' title='#MazembeMustFall. . . Makepekepe on the brink of history'>#MazembeMustFall. . . Makepekepe on the brink of history</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/lodza-reveals-mourinho-inspiration/' title='Lodza reveals Mourinho inspiration'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/chitembwe-250x140.jpg" alt="Lodza reveals Mourinho inspiration" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/lodza-reveals-mourinho-inspiration/' title='Lodza reveals Mourinho inspiration'>Lodza reveals Mourinho inspiration</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/africas-lion-ready-for-battle/' title='Africa’s Lion ready for battle'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Manyuchi-250x140.jpg" alt="Africa’s Lion ready for battle" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/africas-lion-ready-for-battle/' title='Africa’s Lion ready for battle'>Africa’s Lion ready for battle</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/table-tennis-starts-league-of-champs/' title='Table tennis starts League of Champs'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Table-tennis-250x140.jpg" alt="Table tennis starts League of Champs" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/table-tennis-starts-league-of-champs/' title='Table tennis starts League of Champs'>Table tennis starts League of Champs</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-1230" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/depth/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">EXTRA</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/go-ahead-be-someones-hero/' title='‘Go ahead, be someone’s hero’'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Gugulethu-Monalisa-Mapuranga-250x140.jpg" alt="‘Go ahead, be someone’s hero’" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/go-ahead-be-someones-hero/' title='‘Go ahead, be someone’s hero’'>‘Go ahead, be someone’s hero’</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/why-does-dstv-reject-bond-notes/' title='Why does DStv reject bond notes?'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/12/Bonds1-250x140.jpg" alt="Why does DStv reject bond notes?" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/why-does-dstv-reject-bond-notes/' title='Why does DStv reject bond notes?'>Why does DStv reject bond notes?</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/non-disabled-people-as-victims-of-disability/' title='Non-disabled people as victims of disability'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Disability-250x140.jpg" alt="Non-disabled people as victims of disability" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/non-disabled-people-as-victims-of-disability/' title='Non-disabled people as victims of disability'>Non-disabled people as victims of disability</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/cyclone-dineo-aftermath-mberengwa-counts-the-costs/' title='Cyclone Dineo aftermath: Mberengwa counts the costs'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Jeka-Bridge-250x140.jpg" alt="Cyclone Dineo aftermath: Mberengwa counts the costs" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/cyclone-dineo-aftermath-mberengwa-counts-the-costs/' title='Cyclone Dineo aftermath: Mberengwa counts the costs'>Cyclone Dineo aftermath: Mberengwa counts the costs</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-1229" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/leisure/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Leisure</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/the-tragedy-triumph-of-andy-brown-five-years-after-his-death-we-retrace-music-superstars-roots/' title='The tragedy, triumph of Andy Brown . . . Five years after his death, we retrace music superstar’s roots'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Andy-Brown-250x140.jpg" alt="The tragedy, triumph of Andy Brown . . . Five years after his death, we retrace music superstar’s roots" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/the-tragedy-triumph-of-andy-brown-five-years-after-his-death-we-retrace-music-superstars-roots/' title='The tragedy, triumph of Andy Brown . . . Five years after his death, we retrace music superstar’s roots'>The tragedy, triumph of Andy Brown . . . Five years after his death, we retrace music superstar’s roots</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/apama-fearless-dance-off-tonight/' title='Apama, Fearless dance-off tonight'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Apama-250x140.jpg" alt="Apama, Fearless dance-off tonight" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/apama-fearless-dance-off-tonight/' title='Apama, Fearless dance-off tonight'>Apama, Fearless dance-off tonight</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/pablo-keeps-ras-munya-alive/' title='Pablo keeps Ras Munya alive'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Master-“Pablo”-Nakaka-250x140.jpg" alt="Pablo keeps Ras Munya alive" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/pablo-keeps-ras-munya-alive/' title='Pablo keeps Ras Munya alive'>Pablo keeps Ras Munya alive</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/hifa-launch-on-this-week/' title='Hifa launch on this week'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Banda-Magda-250x140.jpg" alt="Hifa launch on this week" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/hifa-launch-on-this-week/' title='Hifa launch on this week'>Hifa launch on this week</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-27180" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/religion-features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Religion</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/new-curriculum-jerks-up-christians/' title='New curriculum jerks up Christians'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Zimbabwe-Faith-and-Ethics-Development-Association-forum-250x140.jpg" alt="New curriculum jerks up Christians" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/new-curriculum-jerks-up-christians/' title='New curriculum jerks up Christians'>New curriculum jerks up Christians</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/ufic-choir-rebrands-launches-label/' title='UFIC Choir rebrands,  launches label'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Pastor-Mahendere-250x140.jpg" alt="UFIC Choir rebrands,  launches label" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/ufic-choir-rebrands-launches-label/' title='UFIC Choir rebrands,  launches label'>UFIC Choir rebrands,  launches label</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/pope-opens-door-for-married-priests/' title='Pope opens door for married priests'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/09/POPE-FRANCIS-250x140.jpg" alt="Pope opens door for married priests" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/pope-opens-door-for-married-priests/' title='Pope opens door for married priests'>Pope opens door for married priests</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/four-years-of-pope-francis/' title='Four years of Pope Francis'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/07/BRAND_BIO_Bio-Shorts_Pope-Francis-Mini-Biography_0_172238_SF_HD_768x432-16x9-250x140.jpg" alt="Four years of Pope Francis" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/four-years-of-pope-francis/' title='Four years of Pope Francis'>Four years of Pope Francis</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-69804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/bloggers/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Bloggers</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-60373" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/bloggers/huni-bloggers/" itemprop="name"><span class="menu-title">Chronicles From the 2nd Chimurenga with Munyaradzi Huni</span></a></li>
	<li id="menu-item-60375" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/bloggers/bishop-lazarus/" itemprop="name"><span class="menu-title">Communion with Bishop Lazarus</span></a></li>
	<li id="menu-item-60377" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/bloggers/mai-chisamba/" itemprop="name"><span class="menu-title">Mudzimba with Mai Chisamba</span></a></li>
	<li id="menu-item-60378" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/bloggers/milton-kamwendo/" itemprop="name"><span class="menu-title">Motivation with Milton Kamwendo</span></a></li>
	<li id="menu-item-60379" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/bloggers/chris-chenga/" itemprop="name"><span class="menu-title">Open Economy with Chris Chenga</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-60373' class='active cat-latest-60373'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-60373' data-child_object_id='379'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/better-to-die-in-battlefield/' title='‘Better to die in battlefield’'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Cde-Chabudaishudhu-250x140.jpg" alt="‘Better to die in battlefield’" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 12, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/better-to-die-in-battlefield/' title='‘Better to die in battlefield’'>‘Better to die in battlefield’</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/exclusive-how-zambia-tried-to-nail-tongogara-in-chitepos-death/' title='Exclusive: How Zambia tried to nail Tongogara in Chitepo’s death'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/10/CDE-CHEMIST-250x140.jpg" alt="Exclusive: How Zambia tried to nail Tongogara in Chitepo’s death" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 2, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/exclusive-how-zambia-tried-to-nail-tongogara-in-chitepos-death/' title='Exclusive: How Zambia tried to nail Tongogara in Chitepo’s death'>Exclusive: How Zambia tried to nail Tongogara in Chitepo’s death</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/will-these-comrades-ever-come-back-home/' title='Will these comrades ever come back home?'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/09/Chimurenga-files-250x140.jpg" alt="Will these comrades ever come back home?" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">September 17, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/will-these-comrades-ever-come-back-home/' title='Will these comrades ever come back home?'>Will these comrades ever come back home?</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/cde-goronga-speaks-from-the-grave/' title='Cde Goronga speaks from the grave'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/09/1009-1-1-CDE-TINZWEI-GORONGA-250x140.jpg" alt="Cde Goronga speaks from the grave" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">September 11, 2016</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/cde-goronga-speaks-from-the-grave/' title='Cde Goronga speaks from the grave'>Cde Goronga speaks from the grave</a></h4></li></ul></li><!-- #cat-latest-60373 -->
<li id='cat-latest-60375' class=' cat-latest-60375'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-60375' data-child_object_id='419'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/for-prof-moyo-the-glass-is-half-empty/' title='For Prof Moyo, the glass is half-empty'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/08/Jonathan-Moyo-250x140.jpeg" alt="For Prof Moyo, the glass is half-empty" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/for-prof-moyo-the-glass-is-half-empty/' title='For Prof Moyo, the glass is half-empty'>For Prof Moyo, the glass is half-empty</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/behold-as-capitalism-joins-succession-race/' title='Behold, as capitalism joins succession race'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/01/0901-2-1-CHRISTOPHER-MUTSVANGWA-250x140.jpg" alt="Behold, as capitalism joins succession race" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 12, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/behold-as-capitalism-joins-succession-race/' title='Behold, as capitalism joins succession race'>Behold, as capitalism joins succession race</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/queen-bee-mujuru-and-tired-politicians/' title='Queen Bee Mujuru and tired politicians'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2014/05/Bishop-Lazarus-250x140.png" alt="Queen Bee Mujuru and tired politicians" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 19, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/queen-bee-mujuru-and-tired-politicians/' title='Queen Bee Mujuru and tired politicians'>Queen Bee Mujuru and tired politicians</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/we-expect-better-from-kasukuwere/' title='We expect better from Kasukuwere'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2014/05/Bishop-Lazarus-250x140.png" alt="We expect better from Kasukuwere" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/we-expect-better-from-kasukuwere/' title='We expect better from Kasukuwere'>We expect better from Kasukuwere</a></h4></li></ul></li><!-- #cat-latest-60375 -->
<li id='cat-latest-60377' class=' cat-latest-60377'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-60377' data-child_object_id='425'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/i-feel-unwanted/' title='I feel unwanted'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/11/placeholder-250x140.jpg" alt="I feel unwanted" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 12, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/i-feel-unwanted/' title='I feel unwanted'>I feel unwanted</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/affair-with-married-fellow-congregant/' title='Affair with married  fellow congregant'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/02/MAI-CHISAMBA-250x140.jpg" alt="Affair with married  fellow congregant" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 12, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/affair-with-married-fellow-congregant/' title='Affair with married  fellow congregant'>Affair with married  fellow congregant</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/mother-is-a-fake-christian/' title='Mother is a  fake Christian'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/12/Mai-Chisamba2-teaser-250x140.jpg" alt="Mother is a  fake Christian" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 12, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/mother-is-a-fake-christian/' title='Mother is a  fake Christian'>Mother is a  fake Christian</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/my-boss-and-i-dating-the-same-man/' title='My boss and I  dating the same man'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/02/MAI-CHISAMBA-250x140.jpg" alt="My boss and I  dating the same man" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 12, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/my-boss-and-i-dating-the-same-man/' title='My boss and I  dating the same man'>My boss and I  dating the same man</a></h4></li></ul></li><!-- #cat-latest-60377 -->
<li id='cat-latest-60378' class=' cat-latest-60378'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-60378' data-child_object_id='423'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/look-inside-and-youll-see-greatness/' title='Look inside and you’ll see greatness'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/William-Hutchison-right-250x140.jpg" alt="Look inside and you’ll see greatness" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/look-inside-and-youll-see-greatness/' title='Look inside and you’ll see greatness'>Look inside and you’ll see greatness</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/one-day-youll-be-a-metaphor/' title='One day you’ll be a metaphor'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/placeholder-250x140.jpg" alt="One day you’ll be a metaphor" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 12, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/one-day-youll-be-a-metaphor/' title='One day you’ll be a metaphor'>One day you’ll be a metaphor</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/greatness-with-a-soul/' title='Greatness with a soul'><img src="http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/images/placeholder-plain.gif" alt="Greatness with a soul" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 18, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/greatness-with-a-soul/' title='Greatness with a soul'>Greatness with a soul</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/the-art-of-starting/' title='The art of starting'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/12/motivation_1-250x140.jpg" alt="The art of starting" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 8, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/the-art-of-starting/' title='The art of starting'>The art of starting</a></h4></li></ul></li><!-- #cat-latest-60378 -->
<li id='cat-latest-60379' class=' cat-latest-60379'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-60379' data-child_object_id='433'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/ideology-in-a-tech-context/' title='Ideology in a tech context'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/placeholder-250x140.jpg" alt="Ideology in a tech context" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 12, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/ideology-in-a-tech-context/' title='Ideology in a tech context'>Ideology in a tech context</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/wanted-an-enlightened-youth-leadership/' title='Wanted: An enlightened youth leadership'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/placeholder-250x140.jpg" alt="Wanted: An enlightened youth leadership" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">November 6, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/wanted-an-enlightened-youth-leadership/' title='Wanted: An enlightened youth leadership'>Wanted: An enlightened youth leadership</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/dearth-of-enlightenment-death-of-principles/' title='Dearth of enlightenment, death of principles'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/placeholder-250x140.jpg" alt="Dearth of enlightenment, death of principles" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 2, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/dearth-of-enlightenment-death-of-principles/' title='Dearth of enlightenment, death of principles'>Dearth of enlightenment, death of principles</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/confusion-hypocrisy-cause-policy-inertia/' title='Confusion, hypocrisy cause policy inertia'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/placeholder-250x140.jpg" alt="Confusion, hypocrisy cause policy inertia" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">September 4, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/confusion-hypocrisy-cause-policy-inertia/' title='Confusion, hypocrisy cause policy inertia'>Confusion, hypocrisy cause policy inertia</a></h4></li></ul></li><!-- #cat-latest-60379 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-60376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-last has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/photos/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photos</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/this-week-in-pictures-11/' title='THIS WEEK IN PICTURES'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/02/3-250x140.jpg" alt="THIS WEEK IN PICTURES" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 26, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/this-week-in-pictures-11/' title='THIS WEEK IN PICTURES'>THIS WEEK IN PICTURES</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/21st-february-celebrations-in-pics/' title='21st February Celebrations in pics'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/02/849A3587-250x140.jpg" alt="21st February Celebrations in pics" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 26, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/21st-february-celebrations-in-pics/' title='21st February Celebrations in pics'>21st February Celebrations in pics</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/this-week-in-pictures-people-and-the-rains/' title='THIS WEEK IN PICTURES: People and the rains'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/11/3-250x140.jpg" alt="THIS WEEK IN PICTURES: People and the rains" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">November 13, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/this-week-in-pictures-people-and-the-rains/' title='THIS WEEK IN PICTURES: People and the rains'>THIS WEEK IN PICTURES: People and the rains</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/this-week-in-pictures-10/' title='THIS WEEK IN PICTURES'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/10/IMG_9935.jpg" alt="THIS WEEK IN PICTURES" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 2, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/this-week-in-pictures-10/' title='THIS WEEK IN PICTURES'>THIS WEEK IN PICTURES</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="5000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Top Stories</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/editorial-comment-carving-the-economy-out-of-command/">
	                       	    	<span class="story-title">Editorial Comment: Carving the economy out of command</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/new-curriculum-jerks-up-christians/">
	                       	    	<span class="story-title">New curriculum jerks up Christians</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/mazembemustfall-makepekepe-on-the-brink-of-history/">
	                       	    	<span class="story-title">#MazembeMustFall. . . Makepekepe on the brink of history</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/the-tragedy-triumph-of-andy-brown-five-years-after-his-death-we-retrace-music-superstars-roots/">
	                       	    	<span class="story-title">The tragedy, triumph of Andy Brown . . . Five years after his death, we retrace music superstar’s roots</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/for-prof-moyo-the-glass-is-half-empty/">
	                       	    	<span class="story-title">For Prof Moyo, the glass is half-empty</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/reprieve-for-retrenched-gmb-csc-workers/">
	                       	    	<span class="story-title">Reprieve for retrenched GMB, CSC workers</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/botswana-firm-eyes-us11m-trust-bank-assets/">
	                       	    	<span class="story-title">Botswana firm eyes US$11m Trust Bank assets</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/vp-mnangagwa-opens-up-on-succession/">
	                       	    	<span class="story-title">VP Mnangagwa opens  up on succession</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/go-ahead-be-someones-hero/">
	                       	    	<span class="story-title">‘Go ahead, be someone’s hero’</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/ufic-choir-rebrands-launches-label/">
	                       	    	<span class="story-title">UFIC Choir rebrands,  launches label</span>
	                            	<span class="story-time">  - 2 days ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    		<div class="btn-group top-news">
		    <div class="ribbon-shadow-left bg-ribbon-shadow-left"></div>
		    <a class="dropdown-toggle" data-toggle="dropdown" href="javascript:void(0)">
		        <span class="number">100</span>
		        <span>New Articles</span>
		    </a>
		</div>

		<div class="submenu top-news-items">

	 		<div class="sub-mega-wrap radium-mega-div cat-menu"><div class="subfeatured-articles"><div class="horizontal-carousel-container"><div class="control bg-arrow-carousel-big-prev prev"></div><div class="horizontal-carousel post"><ul class="sub-posts sub-menu"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/editorial-comment-carving-the-economy-out-of-command/' title='Editorial Comment: Carving the economy out of command'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/02/farming-230x140.jpg" alt="Editorial Comment: Carving the economy out of command" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/comment/">Comment</a></div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/editorial-comment-carving-the-economy-out-of-command/' title='Editorial Comment: Carving the economy out of command'>Editorial Comment: Carving the economy out of command</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/new-curriculum-jerks-up-christians/' title='New curriculum jerks up Christians'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Zimbabwe-Faith-and-Ethics-Development-Association-forum-230x140.jpg" alt="New curriculum jerks up Christians" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/religion-features/">Religion</a></div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/new-curriculum-jerks-up-christians/' title='New curriculum jerks up Christians'>New curriculum jerks up Christians</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/mazembemustfall-makepekepe-on-the-brink-of-history/' title='#MazembeMustFall. . . Makepekepe on the brink of history'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Edmore-Sibanda-230x140.jpg" alt="#MazembeMustFall. . . Makepekepe on the brink of history" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/sports/">Sports</a></div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/mazembemustfall-makepekepe-on-the-brink-of-history/' title='#MazembeMustFall. . . Makepekepe on the brink of history'>#MazembeMustFall. . . Makepekepe on the brink of history</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/the-tragedy-triumph-of-andy-brown-five-years-after-his-death-we-retrace-music-superstars-roots/' title='The tragedy, triumph of Andy Brown . . . Five years after his death, we retrace music superstar’s roots'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Andy-Brown-230x140.jpg" alt="The tragedy, triumph of Andy Brown . . . Five years after his death, we retrace music superstar’s roots" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/leisure/">Leisure</a></div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/the-tragedy-triumph-of-andy-brown-five-years-after-his-death-we-retrace-music-superstars-roots/' title='The tragedy, triumph of Andy Brown . . . Five years after his death, we retrace music superstar’s roots'>The tragedy, triumph of Andy Brown . . . Five years after his death, we retrace music superstar’s roots</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/for-prof-moyo-the-glass-is-half-empty/' title='For Prof Moyo, the glass is half-empty'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/08/Jonathan-Moyo-230x140.jpeg" alt="For Prof Moyo, the glass is half-empty" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/bloggers/bishop-lazarus/">Bishop Lazarus</a></div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/for-prof-moyo-the-glass-is-half-empty/' title='For Prof Moyo, the glass is half-empty'>For Prof Moyo, the glass is half-empty</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/reprieve-for-retrenched-gmb-csc-workers/' title='Reprieve for retrenched GMB, CSC workers'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2014/05/joseph-made-230x140.jpg" alt="Reprieve for retrenched GMB, CSC workers" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/local-news/">Local News</a></div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/reprieve-for-retrenched-gmb-csc-workers/' title='Reprieve for retrenched GMB, CSC workers'>Reprieve for retrenched GMB, CSC workers</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/botswana-firm-eyes-us11m-trust-bank-assets/' title='Botswana firm eyes US$11m Trust Bank assets'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2014/06/Bus1-230x140.jpg" alt="Botswana firm eyes US$11m Trust Bank assets" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/business/">Business</a></div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/botswana-firm-eyes-us11m-trust-bank-assets/' title='Botswana firm eyes US$11m Trust Bank assets'>Botswana firm eyes US$11m Trust Bank assets</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/vp-mnangagwa-opens-up-on-succession/' title='VP Mnangagwa opens  up on succession'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/02/2102-2-1-VP-MNGAGWA-2-230x140.jpg" alt="VP Mnangagwa opens  up on succession" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/vp-mnangagwa-opens-up-on-succession/' title='VP Mnangagwa opens  up on succession'>VP Mnangagwa opens  up on succession</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/go-ahead-be-someones-hero/' title='‘Go ahead, be someone’s hero’'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Gugulethu-Monalisa-Mapuranga-230x140.jpg" alt="‘Go ahead, be someone’s hero’" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/depth/">EXTRA</a></div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/go-ahead-be-someones-hero/' title='‘Go ahead, be someone’s hero’'>‘Go ahead, be someone’s hero’</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/ufic-choir-rebrands-launches-label/' title='UFIC Choir rebrands,  launches label'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Pastor-Mahendere-230x140.jpg" alt="UFIC Choir rebrands,  launches label" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/religion-features/">Religion</a></div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/ufic-choir-rebrands-launches-label/' title='UFIC Choir rebrands,  launches label'>UFIC Choir rebrands,  launches label</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/why-does-dstv-reject-bond-notes/' title='Why does DStv reject bond notes?'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/12/Bonds1-230x140.jpg" alt="Why does DStv reject bond notes?" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">2 days ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/depth/">EXTRA</a></div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/why-does-dstv-reject-bond-notes/' title='Why does DStv reject bond notes?'>Why does DStv reject bond notes?</a></h5></li></ul></div><div class="control bg-arrow-carousel-big-next next"></div></div></div></div><!-- .sub-mega-wrap -->

			</div>

		
    			</div><!-- END .large-12 .columns -->

    		</div><!-- END .row -->

        </div><!-- END .site-navigation -->
			
	</header><!-- END #header -->
		<div id="main-container">

    <div class="recent-posts-carousel-container">

		<div class="teaser-container recent-posts-carousel clearfix">

            <div class="horizontal-carousel-container">

                <div class="control prev"></div>

                <div class="horizontal-carousel post">

        			<ul class="clearfix">

        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Editorial Comment: Carving the economy out of command" href="http://www.sundaymail.co.zw/editorial-comment-carving-the-economy-out-of-command/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/02/farming-80x80.jpg" alt="Editorial Comment: Carving the economy out of command" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/comment/">Comment</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/editorial-comment-carving-the-economy-out-of-command/">Editorial Comment: Carving the economy out of&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to New curriculum jerks up Christians" href="http://www.sundaymail.co.zw/new-curriculum-jerks-up-christians/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Zimbabwe-Faith-and-Ethics-Development-Association-forum-80x80.jpg" alt="New curriculum jerks up Christians" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/religion-features/">Religion</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/new-curriculum-jerks-up-christians/">New curriculum jerks up Christians</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to #MazembeMustFall. . . Makepekepe on the brink of history" href="http://www.sundaymail.co.zw/mazembemustfall-makepekepe-on-the-brink-of-history/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Edmore-Sibanda-80x80.jpg" alt="#MazembeMustFall. . . Makepekepe on the brink of history" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/sports/">Sports</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/mazembemustfall-makepekepe-on-the-brink-of-history/">#MazembeMustFall. . . Makepekepe on the brink&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to The tragedy, triumph of Andy Brown . . . Five years after his death, we retrace music superstar’s roots" href="http://www.sundaymail.co.zw/the-tragedy-triumph-of-andy-brown-five-years-after-his-death-we-retrace-music-superstars-roots/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Andy-Brown-80x80.jpg" alt="The tragedy, triumph of Andy Brown . . . Five years after his death, we retrace music superstar’s roots" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/leisure/">Leisure</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/the-tragedy-triumph-of-andy-brown-five-years-after-his-death-we-retrace-music-superstars-roots/">The tragedy, triumph of Andy Brown .&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to For Prof Moyo, the glass is half-empty" href="http://www.sundaymail.co.zw/for-prof-moyo-the-glass-is-half-empty/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/08/Jonathan-Moyo-80x80.jpeg" alt="For Prof Moyo, the glass is half-empty" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/bloggers/bishop-lazarus/">Bishop Lazarus</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/for-prof-moyo-the-glass-is-half-empty/">For Prof Moyo, the glass is half-empty</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Reprieve for retrenched GMB, CSC workers" href="http://www.sundaymail.co.zw/reprieve-for-retrenched-gmb-csc-workers/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2014/05/joseph-made-80x80.jpg" alt="Reprieve for retrenched GMB, CSC workers" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/local-news/">Local News</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/reprieve-for-retrenched-gmb-csc-workers/">Reprieve for retrenched GMB, CSC workers</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Botswana firm eyes US$11m Trust Bank assets" href="http://www.sundaymail.co.zw/botswana-firm-eyes-us11m-trust-bank-assets/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2014/06/Bus1-80x80.jpg" alt="Botswana firm eyes US$11m Trust Bank assets" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/business/">Business</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/botswana-firm-eyes-us11m-trust-bank-assets/">Botswana firm eyes US$11m Trust Bank assets</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to VP Mnangagwa opens  up on succession" href="http://www.sundaymail.co.zw/vp-mnangagwa-opens-up-on-succession/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/02/2102-2-1-VP-MNGAGWA-2-80x80.jpg" alt="VP Mnangagwa opens  up on succession" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/vp-mnangagwa-opens-up-on-succession/">VP Mnangagwa opens up on succession</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to ‘Go ahead, be someone’s hero’" href="http://www.sundaymail.co.zw/go-ahead-be-someones-hero/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Gugulethu-Monalisa-Mapuranga-80x80.jpg" alt="‘Go ahead, be someone’s hero’" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/depth/">EXTRA</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/go-ahead-be-someones-hero/">‘Go ahead, be someone’s hero’</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to UFIC Choir rebrands,  launches label" href="http://www.sundaymail.co.zw/ufic-choir-rebrands-launches-label/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Pastor-Mahendere-80x80.jpg" alt="UFIC Choir rebrands,  launches label" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/religion-features/">Religion</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/ufic-choir-rebrands-launches-label/">UFIC Choir rebrands, launches label</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        		  </ul>

              </div><!-- .horizontal-carousel-->

              <div class="control next"></div>

          </div><!-- .horizontal-carousel-container -->

	   </div><!-- .recent-posts-carousel -->

    </div><!-- .recent-posts-carousel-container -->

	<div class="row">

		<main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

			<article id="post-70550" class="post-70550 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news">

    
        <div class="row post-top large">

            <div class="entry-media-wrapper">

			
	            <div class="entry-content-media" style="background-image: url(http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Politburo-623x445.jpg);">
					
						
	            </div>
	
	        </div><!-- END .entry-media-wrapper -->
	
	        <div class="entry-header-wrapper">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">No Politburo fireworks, but an omnious warning</h1><!-- END .entry-title -->

        		
        				<div class="entry-meta clearfix">

						
			 
		
    	<div class="author-link">
    		<img alt='' src='http://0.gravatar.com/avatar/67b7aa4fcaad38930eab7a9f645ac528?s=24&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/67b7aa4fcaad38930eab7a9f645ac528?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />    		<a class="author-name author" href="http://www.sundaymail.co.zw/author/levy/" title="View all posts by Levi Mukarati" rel="author">Levi Mukarati</a>
    	</div>
		
    <div class="date">2 days ago</div>			
		</div><!-- END .entry-meta -->
	
        	</header><!-- END .entry-header -->

    
        </div><!-- END .large-6.columns -->

    </div><!-- END .row -->

    
    
	<div class="entry-content">

		
		<div itemprop="articleBody" class="clearfix">
			<p>&nbsp;</p>
<p>Zanu-PF’s Politburo meetings are a bit of an enigma. People always predict fireworks, but the skies seem never to illuminate.<span id="more-70550"></span></p>
<p>Last Wednesday’s meeting at Zanu-PF Headquarters in Harare was no different.</p>
<p>The Politburo met for their ordinary monthly session as dictated by Zanu-PF’s constitution. Members congregated, talked and at the end of the day retreated to their party, Government and family duties.</p>
<p>At around 9:20am, Zanu-PF National Secretary for Administration Cde Ignatius Chombo was already in his office at party headquarters, finalising administrative issues ahead of the meeting.</p>
<p>At the entrance, three party employees screened visitors, whilst another team conducted body checks.</p>
<p>Outside, a group of about 10 men and women sat on the concrete paving, seemingly unaware of the looming Politburo fireworks promised by the private media.</p>
<p>Busy with their phones or deep in conversation, they did not take much notice two suit-clad men whose faces and poise screamed State security, the uniformed Air Force of Zimbabwe officer and camouflage-attired Presidential Guards patrolling the parking lot with a dog.</p>
<p>Just a stone’s throw away from the car park, a Lyons Maid and fruit vendor kept an eye out for potential customers.</p>
<p>Adjacent to the Zanu-PF Headquarters, four men trimmed tall grass growing outside Rowan Martin Building using portable two-stroke petrol-powered hand-cutters.</p>
<p>One of the three Police Protection Unit details guarding the ruling party’s edifice glanced towards them every now and again.</p>
<p>Where were the fireworks?</p>
<p>At about 9:40, First Lady Amai Grace Mugabe arrived with her security escort.</p>
<p>One of the group loitering near the entrance snapped up in excitement and informed his colleagues: “Ndimai vasvika, ko panei pano nhasi? (The First Lady is here, what event is on today?)”</p>
<p>One replied, “Nhasi chitatu, hanzi kune Politburo (it’s a Wednesday, I’m told there is a Politburo meeting).”</p>
<p>Amai Mugabe exchanged pleasantries with the cadres and then entered the building, greeting party staff with a warm smile and enquiries as to how they and their families were.</p>
<p>Amai Mugabe is Zanu-PF’s National Secretary for Women’s Affairs, heading one of the ruling party’s most powerful organs in addition to being Zimbabwe’s First Lady.</p>
<p>Just after her arrival, Cde Obert Mpofu’s vehicle pulled up, to be followed by Vice-President Phelekezela Mphoko, and Cdes Cain Mathema, Thokozile Mathuthu and Shuvai Mahofa.</p>
<p>Soon, the other members of the cast were arriving at the entrance as if coming off a conveyor belt churning out politicos: Cdes Tsitsi Muzenda, Kudzanai Chipanga, Jacob Mudenda, Prisca Mupfumira, Saviour Kasukuwere, Jorum Gumbo, Sithembiso Nyoni, Jonathan Moyo, Christopher Mushowe, Kembo Mohadi and Sydney Sekeramayi were all there.</p>
<p>There is no sense of impending fireworks. There is no weight of factionalism.</p>
<p>They clasp hands, exchange pleasantries and enquire after each others health.</p>
<p>Some of the Politburo members headed to their party offices while others went directly to the room where they hold their indaba on the 14th floor.</p>
<p>At around 1pm, the wailing of sirens sent a buzz of excitement in and around the building.</p>
<p>“President vasvika, the President has arrived,” was the common whispter as people jostled to take various positions where they would get a glimpse of their leader and hopefully also get to shake his hand.</p>
<p>After disembarking from his Mercedes-Benz Pullman, the President was escorted to his office.</p>
<p>A few Politburo members, among them Cdes Kasukuwere, Mpofu, Mathema and Chombo, took turns to call on Zanu-PF’s First Secretary in his office.</p>
<p>As the clock struck 2:25pm, President Mugabe and Amai Mugabe made their way to the meeting room.</p>
<p>The Politburo members rose, and all with smiles waited to greet the Head of State and Government and Commander-in-Chief of the Zimbabwe Defence Forces.</p>
<p>Cde Joshua Malinga waited in his wheelchair until the President came round and patted him on the back: “Hesi vaMalinga, how are you, are you keeping alive?”</p>
<p>Cde Malinga replied, “Ndinofara Your Excellency, makadii Amai?”</p>
<p>As he took his seat, President Mugabe briefly turned to VP Mphoko and said: “Hevoi vaMphoko, manga masara mega. Pane ma side (meetings) atanga tichimboita.”</p>
<p>The mood in the room is lively but not charged, it is filled with expectation but not tension. After hours of deliberations, Cde Chombo tells the media that the indaba ordered a rerun of elections to choose a substantive chairperson for Masvingo.</p>
<p>That is one “firework” issue summarily dispensed with.</p>
<p>He says Cde Chipanga presented a post-mortem of the 21st February Movement with the President expressing satisfaction over how the event was organised.</p>
<p>Another “firework” fizzling out.</p>
<p>Cde Chombo also highlight that the meeting discussed the preparations of the Zimbabwe International Trade Fair and expressed satisfaction over Command Agriculture Programme.</p>
<p>Any fireworks there? Reports on the general stability in all the provinces and preparations of the Mwenezi East by-election scheduled for April 8 were presented, and Cde Chombo gave his verdict: a largely fruitful and progressive meeting.</p>
<p>This was the 302nd Politburo meeting.</p>
<p>Like scores before it, the predicted fireworks turned out to be damp quibs. Yes, Zanu-PF has its internal issues, it has its personality clashes and headstrong brawlers.</p>
<p>But one can’t help but think that when the crunch comes, unity of purpose trumps all other considerations: an omnious sign for opposition parties hoping to meet a fractured ruling party in next year’s elections.
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="70550">3,892&nbsp;total views, 1,158&nbsp;views today</p>
<div class="pvc_clear"></div>
<input id="wpsocial-get-post-id" type="hidden" value="http://www.sundaymail.co.zw/no-politburo-fireworks-but-an-omnious-warning/" /><div id="wpsocial-social-icons-box" class="wpsocial-social-icons-box" data-selected-skin="default-skin" style="display: block;width: 100%;background-color: ;" id="wpsocial-live-preview-options-settings"></div><input id="wpsocial-selected-social-network1" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-facebook"></input><input id="wpsocial-selected-social-network2" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-twitter"></input><input id="wpsocial-selected-social-network3" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-google"></input><input id="wpsocial-selected-social-network4" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-linkedin"></input><input id="wpsocial-selected-social-network5" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-pinterest"></input><input id="wpsocial-selected-skin" type="hidden" value="default-skin"/><input id="wpsocial-selected-positioning" type="hidden" value="afterpost"/><input id="wpsocial-selected-message" type="hidden" value="None"/><input id="wpsocial-selected-custom-message" type="hidden" value=""/><input id="wpsocial-selected-alignment" type="hidden" value=""/>		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-70550 -->
		<footer class="meta clearfix">
						<div class="categories clearfix"><strong>Posted In: </strong><ul class="post-categories">
	<li><a href="http://www.sundaymail.co.zw/category/local-news/" >Local News</a></li></ul></div>
				</footer><!-- END .entry-meta -->

	
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="has-thumb ">

					<a href="http://www.sundaymail.co.zw/reprieve-for-retrenched-gmb-csc-workers/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="http://www.sundaymail.co.zw/wp-content/uploads/2014/05/joseph-made-300x302.jpg" alt="Reprieve for retrenched GMB, CSC workers" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">
						<div class="date">2 days ago</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title">Reprieve for retrenched GMB, CSC workers</h4>
									<div class="entry-excerpt">Bulawayo bureau THOUSANDS of workers who were retrenched when most companie</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="http://www.sundaymail.co.zw/ipps-boost-electricity-supply/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/01/ZESA-299x150.jpg" alt="IPPs boost electricity supply" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">
						<div class="date">2 days ago</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title">IPPs boost electricity supply</h4>
									<div class="entry-excerpt">Sunday Mail Reporter Zimbabwe has begun benefiting from electricity supplie</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="http://www.sundaymail.co.zw/pension-for-informal-sector-workers/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Vela-299x150.jpg" alt="Pension for informal sector workers" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">
						<div class="date">2 days ago</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title">Pension for informal sector workers</h4>
									<div class="entry-excerpt">Zimbabweans working in the informal sector will get pension cover under a s</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="http://www.sundaymail.co.zw/wife-scalds-hubby-over-loud-music/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/speaker-299x150.jpg" alt="Wife scalds hubby over loud music" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">
						<div class="date">2 days ago</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title">Wife scalds hubby over loud music</h4>
									<div class="entry-excerpt">Grace Kaerasora A ROW over playing a radio set has left a 32-year-old Chitu</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="http://www.sundaymail.co.zw/zimbabwe-lands-au-leadership-position/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/12/AFRICAN-UNION-299x150.jpg" alt="Zimbabwe lands AU leadership position" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">
						<div class="date">2 days ago</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title">Zimbabwe lands AU leadership position</h4>
									<div class="entry-excerpt">Sunday Mail Reporter Zimbabwe has landed the vice chairpersonship of Africa</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-26183">
        <div id="dsq-comment-header-26183" class="dsq-comment-header">
            <cite id="dsq-cite-26183">
                <span id="dsq-author-user-26183">Fresh</span>
            </cite>
        </div>
        <div id="dsq-comment-body-26183" class="dsq-comment-body">
            <div id="dsq-comment-message-26183" class="dsq-comment-message"><p>Of coz the meetings are always as Soporific as the économy</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://www.sundaymail.co.zw/no-politburo-fireworks-but-an-omnious-warning/';
var disqus_identifier = '70550 http://www.sundaymail.co.zw/?p=70550';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'sundaymail';
var disqus_title = "No Politburo fireworks, but an omnious warning";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=70550';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

    		<meta itemprop="datePublished" content="2017-03-19T00:02:38+00:00"/>
    		<meta itemprop="dateModified" content="2017-03-18T19:40:35+00:00"/>

		</main><!-- END -->

		
			<aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

				<div class="sidebar">

					 
		
        	<div class="post-nav sidebar">
                <nav class="story-navigation clearfix">
                    <ul>
                        <li class="previous">
                             <a href="http://www.sundaymail.co.zw/dynamos-cameroonian-risk/" rel="prev"><i class="icon icon-chevron-left"></i><h6>Previous story</h6> <span>Dynamos’ Cameroonian risk</span></a>                        </li>
                        <li class="next">
                            <a href="http://www.sundaymail.co.zw/imf-hits-the-spot-on-labour-integration/" rel="next"><h6>Next story <i class="icon icon-chevron-right"></i></h6><span>IMF hits the spot on labour integration</span></a>                        </li>
                    </ul>
                </nav>
			</div>

            
<div class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad2 Sundaymail -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="6584288806"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="8098522003"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad3 Sundaymail -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="8061022002"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widget widget_text clearfix"><h5 class="widget-title"><span>Search</span></h5>			<div class="textwidget"><div>
<script>
  (function() {
    var cx = '016844442923584353978:x-jkoj_8dqi';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div></div>
		</div><div class="widget widget_adrotate_widgets clearfix"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div class="widget widget_adrotate_widgets clearfix"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad3 Sundaymail -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="8061022002"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widget widget_text clearfix">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/SundayMailZim" data-widget-id="588350802399473664">Tweets by @SundayMailZim</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div class="widget widget_text clearfix"><h5 class="widget-title"><span>Like Us</span></h5>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FSunday-Mail-Zimbabwe%2F409814319106689&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden;width:250px; height:290px;" allowTransparency="true"></iframe></div>
		</div><div class="widget widget_text clearfix">			<div class="textwidget"><a href="http://www.accuweather.com/en/zw/harare/353558/weather-forecast/353558" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1441281112363" class="aw-widget-current"  data-locationkey="353558" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1441281112363"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></div>
		</div><div class="widget widget_adrotate_widgets clearfix"><div class="g g-10"><div class="g-single a-142"><a class="gofollow" data-track="MTQyLDEwLDEsMTA=" href="http://www.herald.co.zw/special-feature-africas-man-for-the-world/"><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/02/Mzembi.jpg" /></a></div></div></div>

				</div><!-- END .sidebar -->

			</aside><!-- END -->

		
	</div><!-- END .row -->


</div><!-- #main-container -->
	<div id="global-loading" class="loading-dots">
		<span class="dot-1"></span>
		<span class="dot-2"></span>
		<span class="dot-3"></span>
	</div>
	<div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2016 Zimpapers LTD (1980)</div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'sundaymail';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script></script><script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/js/default.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/js/livetemplates.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/public/js/ssi_script.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"http:\/\/www.sundaymail.co.zw\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"http:\/\/www.sundaymail.co.zw\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"http:\/\/www.sundaymail.co.zw\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/js/main.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/comment-reply.min.js?ver=4.3.9'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.6.0'></script>
</body>
</html>
<!-- Dynamic page generated in 1.495 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-03-20 14:24:28 -->

<!-- Compression = gzip -->