<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta itemprop="image" content="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/ARTISAN-FINISH-FAUX.jpg">
<meta property="og:image" content="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/ARTISAN-FINISH-FAUX.jpg"/>
<meta name="twitter:image" content="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/ARTISAN-FINISH-FAUX.jpg" />
<meta charset="UTF-8" />
<meta name="description" content="FAUX wall covering lets you break the limits of ordinary wall paint, creating surfaces that glisten in light or look like old fashioned plaster," /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Forget ordinary paint, use stylish faux finishes | The Sunday Mail</title>
<link rel="alternate" type="application/rss+xml" title="The Sunday Mail &raquo; Feed" href="http://www.sundaymail.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sunday Mail &raquo; Comments Feed" href="http://www.sundaymail.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sunday Mail &raquo; Forget ordinary paint, use stylish faux finishes Comments Feed" href="http://www.sundaymail.co.zw/forget-ordinary-paint-use-stylish-faux-finishes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.sundaymail.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.8"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='custom_wp_admin_css-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fo_css-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/css/font-awesome.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font_css-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/fonts/font.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font2_css-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/fonts/font2.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font3_css-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/fonts/font3.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hover_css-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/css/hover.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontend_styling-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/public/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='a3-pvc-style-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/page-views-count/assets/css/style.min.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/css/style.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/css/print.min.css?ver=1.6.0' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.6.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"68467","ajaxurl":"http:\/\/www.sundaymail.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.sundaymail.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.sundaymail.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=4.3.8'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sundaymail.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sundaymail.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='BREAKING NEWS: Zanu-PF romps to victory in Bikita West' href='http://www.sundaymail.co.zw/breaking-news-zanu-pf-romps-to-victory-in-bikita-west/' />
<meta name="generator" content="WordPress 4.3.8" />
<link rel='canonical' href='http://www.sundaymail.co.zw/forget-ordinary-paint-use-stylish-faux-finishes/' />
<link rel='shortlink' href='http://www.sundaymail.co.zw/?p=68467' />

<!-- This site is using AdRotate v3.13.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-4 { margin:1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-7 { margin:1px; }
	.g-8 { margin:1px; }
	.g-9 { margin:1px; }
	.g-10 { margin:1px; }
	.g-11 { margin:1px; }
	.g-12 { margin:1px; }
	.g-13 { margin:1px; }
	.g-14 { margin:1px; }
	.g-15 { margin:1px; }
	.g-16 { margin:1px; }
	.g-18 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<!-- BlogPress for Android v1 - Developed by WDDPortfolio.com -->
	<script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
	<script src="http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/favicon1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>
<link rel="pingback" href="http://www.sundaymail.co.zw/xmlrpc.php" />
<script>  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-70141858-1', 'auto');
  ga('send', 'pageview');</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-4').gslider({ groupid: 4, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->

<style>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</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style>
</head>
<body class="single single-post postid-68467 single-format-standard unknown singular group-blog boxed skin-default header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class="has-news has-random has-trending logo-left" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
        
        
		
        <div class="site-header-toolbar">

            <div class="row">

                <div class="large-12 columns">

                        <div class="header-tools">
                <ul class="menu right">
        	                                            </ul>
		    </div><!-- END .entry-meta -->
    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- .site-header-toolbar -->

        
		<div class="row">

			<div class="large-12 columns">

				<div class="site-id mobile-four clearfix">

					<div class="site-title" itemprop="headline"><a href="http://www.sundaymail.co.zw/" title="The Sunday Mail" rel="home"><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/logo_sundaymail11.png" class="logo" alt="logo" width="475"  height="107"  /></a></div>
					
				</div><!-- END .site-id -->

                
                <div class="site-header-banner mobile-four clearfix">

                    <div class="g g-4"><div class="g-dyn a-140 c-1"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=48&l=ur1&category=videogames&banner=167C0J462041W21SF8G2&f=ifr&linkID=f3d9cb3b706bcefa209c98ecae9e9f29&t=gillmourstore-20&tracking_id=gillmourstore-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div>
                </div><!-- END .site-header-banner -->

				
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->
		
        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

    				
    <div id="header-nav-extras">

                <div id="header-random" class="bg-icon-random-white">
            <a href="http://www.sundaymail.co.zw/?rmrand" class="random-article icon-shuffle ttip" title="Random"></a>
        </div><!-- .header-random -->

   
        <div class="ribbon-shadow-right bg-ribbon-shadow-right"></div>

    </div><!-- .header-nav-extras -->

   
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-home" class="radium_mega menu dl-menu"><li id="menu-item-1081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="http://www.sundaymail.co.zw/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-60380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/local-news/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-1082" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/top-stories/" itemprop="name"><span class="menu-title">Top Stories</span></a></li>
	<li id="menu-item-47813" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/local-news/" itemprop="name"><span class="menu-title">Local News</span></a></li>
	<li id="menu-item-1091" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/world/" itemprop="name"><span class="menu-title">Global News</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-1082' class='active cat-latest-1082'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-1082' data-child_object_id='5'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/breaking-news-zanu-pf-romps-to-victory-in-bikita-west/' title='BREAKING NEWS: Zanu-PF romps to victory in Bikita West'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/Cde-Beauty-Chibaya-250x140.jpg" alt="BREAKING NEWS: Zanu-PF romps to victory in Bikita West" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/breaking-news-zanu-pf-romps-to-victory-in-bikita-west/' title='BREAKING NEWS: Zanu-PF romps to victory in Bikita West'>BREAKING NEWS: Zanu-PF romps to victory in Bikita West</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/president-mugabes-china-master-stroke/' title='President Mugabe’s China master-stroke'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/04/MUGABE-and-XI-250x140.jpg" alt="President Mugabe’s China master-stroke" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/president-mugabes-china-master-stroke/' title='President Mugabe’s China master-stroke'>President Mugabe’s China master-stroke</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/positive-response-from-dangote/' title='Positive response from Dangote'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/09/Aliko-Dangote1-250x140.jpg" alt="Positive response from Dangote" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/positive-response-from-dangote/' title='Positive response from Dangote'>Positive response from Dangote</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/zanu-pf-eyes-bikita-west/' title='Zanu-PF  eyes Bikita West'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/Voters-250x140.jpg" alt="Zanu-PF  eyes Bikita West" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/zanu-pf-eyes-bikita-west/' title='Zanu-PF  eyes Bikita West'>Zanu-PF  eyes Bikita West</a></h4></li></ul></li><!-- #cat-latest-1082 -->
<li id='cat-latest-47813' class=' cat-latest-47813'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-47813' data-child_object_id='7'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/govt-vehicles-must-pay-toll-fees-minister/' title='Govt vehicles must pay  toll fees, minister'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/04/0204-1-1-JORAM-GUMBO-250x140.jpg" alt="Govt vehicles must pay  toll fees, minister" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/govt-vehicles-must-pay-toll-fees-minister/' title='Govt vehicles must pay  toll fees, minister'>Govt vehicles must pay  toll fees, minister</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/govt-feeds-18-million-school-children/' title='Govt feeds 1,8 million school children'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/03/Primary-and-Secondary-Education-minister-Lazarus-Dokora-250x140.jpg" alt="Govt feeds 1,8 million school children" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/govt-feeds-18-million-school-children/' title='Govt feeds 1,8 million school children'>Govt feeds 1,8 million school children</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/agritex-on-armyworm-high-alert/' title='Agritex on armyworm  high alert'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/Armyworm-250x140.jpg" alt="Agritex on armyworm  high alert" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/agritex-on-armyworm-high-alert/' title='Agritex on armyworm  high alert'>Agritex on armyworm  high alert</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/ministry-sets-maximum-subjects-at-o-level/' title='Ministry sets maximum subjects at O-Level'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/placeholder-250x140.jpg" alt="Ministry sets maximum subjects at O-Level" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/ministry-sets-maximum-subjects-at-o-level/' title='Ministry sets maximum subjects at O-Level'>Ministry sets maximum subjects at O-Level</a></h4></li></ul></li><!-- #cat-latest-47813 -->
<li id='cat-latest-1091' class=' cat-latest-1091'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-1091' data-child_object_id='23'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/samsung-boss-summoned-in-bribery-probe/' title='Samsung boss summoned in bribery probe'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/1301-2-1-SAMSUNG-250x140.jpg" alt="Samsung boss summoned in bribery probe" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/samsung-boss-summoned-in-bribery-probe/' title='Samsung boss summoned in bribery probe'>Samsung boss summoned in bribery probe</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/xi-open-to-growth-decline-of-7-percent-in-china/' title='Xi open to growth  decline of 7 percent in China'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2014/06/Xi-Xinping-250x140.jpg" alt="Xi open to growth  decline of 7 percent in China" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">December 25, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/xi-open-to-growth-decline-of-7-percent-in-china/' title='Xi open to growth  decline of 7 percent in China'>Xi open to growth  decline of 7 percent in China</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/akufo-addo-wins-ghana-poll/' title='Akufo-Addo wins Ghana poll'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/12/1012-1-1-NANA-AKUFO-ADDO-250x140.jpg" alt="Akufo-Addo wins Ghana poll" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">December 11, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/akufo-addo-wins-ghana-poll/' title='Akufo-Addo wins Ghana poll'>Akufo-Addo wins Ghana poll</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/as-tensions-mount-in-gambia/' title='. . . as tensions mount in Gambia'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/12/1012-1-1-PRESIDENT-YAHYA-JAMMEH-730X370-250x140.jpg" alt=". . . as tensions mount in Gambia" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">December 11, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/as-tensions-mount-in-gambia/' title='. . . as tensions mount in Gambia'>. . . as tensions mount in Gambia</a></h4></li></ul></li><!-- #cat-latest-1091 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-1088" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/business/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Business</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/businesses-grumble-over-fiscal-devices/' title='Businesses grumble over fiscal devices'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/2001-2-1-CHOMPKINS-3-...-250x140.jpg" alt="Businesses grumble over fiscal devices" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/businesses-grumble-over-fiscal-devices/' title='Businesses grumble over fiscal devices'>Businesses grumble over fiscal devices</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/govt-drafts-law-for-bond-notes-committee/' title='Govt drafts law for bond notes committee'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/02/1302-1-1-MANGUDYA2-250x140.jpg" alt="Govt drafts law for bond notes committee" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/govt-drafts-law-for-bond-notes-committee/' title='Govt drafts law for bond notes committee'>Govt drafts law for bond notes committee</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/pure-oil-scales-capacity-to-100-pc/' title='Pure Oil scales  capacity to 100 pc'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/2001-2-1-IMG_8299-...-250x140.jpg" alt="Pure Oil scales  capacity to 100 pc" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/pure-oil-scales-capacity-to-100-pc/' title='Pure Oil scales  capacity to 100 pc'>Pure Oil scales  capacity to 100 pc</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/cash-mongers-are-now-a-plague/' title='Cash mongers are now a plague'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/2001-2-1-PHARMACIES-....-250x140.jpg" alt="Cash mongers are now a plague" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/cash-mongers-are-now-a-plague/' title='Cash mongers are now a plague'>Cash mongers are now a plague</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-1228" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/opinion-analysis/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion &#038; Analysis</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/editorial-comment-zanu-pf-beware-of-the-apollonian-spirits/' title='EDITORIAL COMMENT: Zanu-pf: Beware of the Apollonian spirits'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/logo_sundaymail11-250x107.png" alt="EDITORIAL COMMENT: Zanu-pf: Beware of the Apollonian spirits" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/editorial-comment-zanu-pf-beware-of-the-apollonian-spirits/' title='EDITORIAL COMMENT: Zanu-pf: Beware of the Apollonian spirits'>EDITORIAL COMMENT: Zanu-pf: Beware of the Apollonian spirits</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/twisted-progress-in-the-name-of-gender-sensitivity/' title='Twisted progress in the name of gender sensitivity'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/2001-1-1-MENSTRATION-...-250x140.jpg" alt="Twisted progress in the name of gender sensitivity" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/twisted-progress-in-the-name-of-gender-sensitivity/' title='Twisted progress in the name of gender sensitivity'>Twisted progress in the name of gender sensitivity</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/towards-record-gold-output/' title='Towards record gold output'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/02/0502-2-1-GOLD-BARS-250x140.jpg" alt="Towards record gold output" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/towards-record-gold-output/' title='Towards record gold output'>Towards record gold output</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/give-space-to-popular-will/' title='Give space to popular will'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/2101-1-1-WEF-250x140.jpg" alt="Give space to popular will" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/give-space-to-popular-will/' title='Give space to popular will'>Give space to popular will</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-1227" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/may-the-real-warriors-stand-up/' title='May the real Warriors stand up?'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/2101-1-1-UNNAMED-250x140.jpg" alt="May the real Warriors stand up?" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/may-the-real-warriors-stand-up/' title='May the real Warriors stand up?'>May the real Warriors stand up?</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/manny-to-watch-manyuchi/' title='Manny to watch Manyuchi'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/2101-1-1-MANYUCHI-PAGE-15-250x140.jpg" alt="Manny to watch Manyuchi" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/manny-to-watch-manyuchi/' title='Manny to watch Manyuchi'>Manny to watch Manyuchi</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/kidney-slows-mvumvure-down-olympian-in-urgent-need-of-transplant/' title='Kidney slows Mvumvure down&#8230;Olympian in urgent need of transplant'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/2101-2-1-GABRIEL-MVUMVURE-4-250x140.jpg" alt="Kidney slows Mvumvure down&#8230;Olympian in urgent need of transplant" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/kidney-slows-mvumvure-down-olympian-in-urgent-need-of-transplant/' title='Kidney slows Mvumvure down&#8230;Olympian in urgent need of transplant'>Kidney slows Mvumvure down&#8230;Olympian in urgent need of transplant</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/katsande-reveals-lions-scars/' title='Katsande reveals lions’ scars'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/2101-1-1-UNNAMED1-250x140.jpg" alt="Katsande reveals lions’ scars" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/katsande-reveals-lions-scars/' title='Katsande reveals lions’ scars'>Katsande reveals lions’ scars</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-1230" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/depth/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">EXTRA</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/thank-you-zimbabwe/' title='Thank you Zimbabwe'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/2001-2-1-SHAMIE2-...-250x140.jpg" alt="Thank you Zimbabwe" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/thank-you-zimbabwe/' title='Thank you Zimbabwe'>Thank you Zimbabwe</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/landmark-research-on-hivaids-cancer-cure/' title='Landmark research on HIV&#038;AIDS, cancer cure'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/2001-2-1-SVOREN2-..-250x140.jpg" alt="Landmark research on HIV&#038;AIDS, cancer cure" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/landmark-research-on-hivaids-cancer-cure/' title='Landmark research on HIV&#038;AIDS, cancer cure'>Landmark research on HIV&#038;AIDS, cancer cure</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/govt-urged-to-invest-in-stem/' title='Govt urged to invest in STEM'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/2001-2-1-EDUCATION-1-...-250x140.jpg" alt="Govt urged to invest in STEM" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/govt-urged-to-invest-in-stem/' title='Govt urged to invest in STEM'>Govt urged to invest in STEM</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/arduous-journey-of-self-discovery/' title='Arduous journey of self-discovery'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/2001-2-1-CHAGUMUKA-5-250x140.jpg" alt="Arduous journey of self-discovery" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/arduous-journey-of-self-discovery/' title='Arduous journey of self-discovery'>Arduous journey of self-discovery</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-1229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/leisure/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Leisure</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/forget-ordinary-paint-use-stylish-faux-finishes/' title='Forget ordinary paint, use stylish faux finishes'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/ARTISAN-FINISH-FAUX-250x140.jpg" alt="Forget ordinary paint, use stylish faux finishes" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">27 mins ago</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/forget-ordinary-paint-use-stylish-faux-finishes/' title='Forget ordinary paint, use stylish faux finishes'>Forget ordinary paint, use stylish faux finishes</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/chirisa-in-big-hollywood-role/' title='Chirisa in big Hollywood role'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/1901-2-1-TONGAYI-CHIRISA-250x140.jpg" alt="Chirisa in big Hollywood role" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/chirisa-in-big-hollywood-role/' title='Chirisa in big Hollywood role'>Chirisa in big Hollywood role</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/zim-music-industry-on-fire/' title='Zim music industry on fire'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/1901-2-1-FUNGISAI-2015-250x140.jpg" alt="Zim music industry on fire" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/zim-music-industry-on-fire/' title='Zim music industry on fire'>Zim music industry on fire</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/showbiz-scene-lights-up/' title='Showbiz scene lights up'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/1901-2-1-ALICK-MACHESO-250x140.jpg" alt="Showbiz scene lights up" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/showbiz-scene-lights-up/' title='Showbiz scene lights up'>Showbiz scene lights up</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-27180" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/religion-features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Religion</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/mind-your-own-business-makandiwa/' title='Mind your own business: Makandiwa'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/1901-1-1-MAKANDIWA-..-250x140.jpg" alt="Mind your own business: Makandiwa" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/mind-your-own-business-makandiwa/' title='Mind your own business: Makandiwa'>Mind your own business: Makandiwa</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/instant-miracles-under-spotlight/' title='Instant miracles under spotlight'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/1901-1-1-MAGAYA-AND-JAH-LOVE-..-250x140.jpg" alt="Instant miracles under spotlight" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/instant-miracles-under-spotlight/' title='Instant miracles under spotlight'>Instant miracles under spotlight</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/monetary-authorities-go-biblical/' title='Monetary authorities  go Biblical'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/1901-1-1-MANGUDYA-250x140.jpg" alt="Monetary authorities  go Biblical" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/monetary-authorities-go-biblical/' title='Monetary authorities  go Biblical'>Monetary authorities  go Biblical</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/mhere-and-bhebhe-in-collabo/' title='Mhere and Bhebhe in collabo'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/1901-1-1-MKHULULIBHEBHE-MHERE-250x140.jpg" alt="Mhere and Bhebhe in collabo" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/mhere-and-bhebhe-in-collabo/' title='Mhere and Bhebhe in collabo'>Mhere and Bhebhe in collabo</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-60574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item has-one-col-dropdown" itemprop="name"><a href="http://#" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Bloggers</span></span></a>


<ul class="sub-menu">
	<li id="menu-item-60373" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/bloggers/huni-bloggers/" itemprop="name"><span class="menu-title">Chronicles From the 2nd Chimurenga with Munyaradzi Huni</span></a></li>
	<li id="menu-item-60375" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/bloggers/bishop-lazarus/" itemprop="name"><span class="menu-title">Communion with Bishop Lazarus</span></a></li>
	<li id="menu-item-60377" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/bloggers/mai-chisamba/" itemprop="name"><span class="menu-title">Mudzimba with Mai Chisamba</span></a></li>
	<li id="menu-item-60378" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/bloggers/milton-kamwendo/" itemprop="name"><span class="menu-title">Motivation with Milton Kamwendo</span></a></li>
	<li id="menu-item-60379" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/bloggers/chris-chenga/" itemprop="name"><span class="menu-title">Open Economy with Chris Chenga</span></a></li>
</ul>
</li>
<li id="menu-item-60376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-last has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/photos/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photos</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/this-week-in-pictures-people-and-the-rains/' title='THIS WEEK IN PICTURES: People and the rains'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/11/3-250x140.jpg" alt="THIS WEEK IN PICTURES: People and the rains" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">November 13, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/this-week-in-pictures-people-and-the-rains/' title='THIS WEEK IN PICTURES: People and the rains'>THIS WEEK IN PICTURES: People and the rains</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/this-week-in-pictures-10/' title='THIS WEEK IN PICTURES'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/10/IMG_9935.jpg" alt="THIS WEEK IN PICTURES" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">October 2, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/this-week-in-pictures-10/' title='THIS WEEK IN PICTURES'>THIS WEEK IN PICTURES</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/this-week-in-pictures-9/' title='THIS WEEK IN PICTURES'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/09/849A3043-250x140.jpg" alt="THIS WEEK IN PICTURES" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">September 4, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/this-week-in-pictures-9/' title='THIS WEEK IN PICTURES'>THIS WEEK IN PICTURES</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/this-week-in-pictures-8/' title='THIS WEEK IN PICTURES'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/08/magaya-250x140.jpg" alt="THIS WEEK IN PICTURES" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">August 21, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/this-week-in-pictures-8/' title='THIS WEEK IN PICTURES'>THIS WEEK IN PICTURES</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="5000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Top Stories</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/forget-ordinary-paint-use-stylish-faux-finishes/">
	                       	    	<span class="story-title">Forget ordinary paint, use stylish faux finishes</span>
	                            	<span class="story-time">  - 27 mins ago</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/breaking-news-zanu-pf-romps-to-victory-in-bikita-west/">
	                       	    	<span class="story-title">BREAKING NEWS: Zanu-PF romps to victory in Bikita West</span>
	                            	<span class="story-time">  - January 22, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/president-mugabes-china-master-stroke/">
	                       	    	<span class="story-title">President Mugabe’s China master-stroke</span>
	                            	<span class="story-time">  - January 22, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/positive-response-from-dangote/">
	                       	    	<span class="story-title">Positive response from Dangote</span>
	                            	<span class="story-time">  - January 22, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/zanu-pf-eyes-bikita-west/">
	                       	    	<span class="story-title">Zanu-PF  eyes Bikita West</span>
	                            	<span class="story-time">  - January 22, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/editorial-comment-zanu-pf-beware-of-the-apollonian-spirits/">
	                       	    	<span class="story-title">EDITORIAL COMMENT: Zanu-pf: Beware of the Apollonian spirits</span>
	                            	<span class="story-time">  - January 22, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/six-provinces-risk-flooding/">
	                       	    	<span class="story-title">Six provinces risk flooding</span>
	                            	<span class="story-time">  - January 22, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/govt-vehicles-must-pay-toll-fees-minister/">
	                       	    	<span class="story-title">Govt vehicles must pay  toll fees, minister</span>
	                            	<span class="story-time">  - January 22, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/chirisa-in-big-hollywood-role/">
	                       	    	<span class="story-title">Chirisa in big Hollywood role</span>
	                            	<span class="story-time">  - January 22, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/may-the-real-warriors-stand-up/">
	                       	    	<span class="story-title">May the real Warriors stand up?</span>
	                            	<span class="story-time">  - January 22, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    		<div class="btn-group top-news">
		    <div class="ribbon-shadow-left bg-ribbon-shadow-left"></div>
		    <a class="dropdown-toggle" data-toggle="dropdown" href="javascript:void(0)">
		        <span class="number">100</span>
		        <span>New Articles</span>
		    </a>
		</div>

		<div class="submenu top-news-items">

	 		<div class="sub-mega-wrap radium-mega-div cat-menu"><div class="subfeatured-articles"><div class="horizontal-carousel-container"><div class="control bg-arrow-carousel-big-prev prev"></div><div class="horizontal-carousel post"><ul class="sub-posts sub-menu"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/forget-ordinary-paint-use-stylish-faux-finishes/' title='Forget ordinary paint, use stylish faux finishes'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/ARTISAN-FINISH-FAUX-230x140.jpg" alt="Forget ordinary paint, use stylish faux finishes" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">27 mins ago</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/leisure/bridal-home/">Bridal &amp; Home</a></div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/forget-ordinary-paint-use-stylish-faux-finishes/' title='Forget ordinary paint, use stylish faux finishes'>Forget ordinary paint, use stylish faux finishes</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/breaking-news-zanu-pf-romps-to-victory-in-bikita-west/' title='BREAKING NEWS: Zanu-PF romps to victory in Bikita West'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/Cde-Beauty-Chibaya-230x140.jpg" alt="BREAKING NEWS: Zanu-PF romps to victory in Bikita West" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/breaking-news-zanu-pf-romps-to-victory-in-bikita-west/' title='BREAKING NEWS: Zanu-PF romps to victory in Bikita West'>BREAKING NEWS: Zanu-PF romps to victory in Bikita West</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/president-mugabes-china-master-stroke/' title='President Mugabe’s China master-stroke'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/04/MUGABE-and-XI-230x140.jpg" alt="President Mugabe’s China master-stroke" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/president-mugabes-china-master-stroke/' title='President Mugabe’s China master-stroke'>President Mugabe’s China master-stroke</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/positive-response-from-dangote/' title='Positive response from Dangote'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/09/Aliko-Dangote1-230x140.jpg" alt="Positive response from Dangote" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/positive-response-from-dangote/' title='Positive response from Dangote'>Positive response from Dangote</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/zanu-pf-eyes-bikita-west/' title='Zanu-PF  eyes Bikita West'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/Voters-230x140.jpg" alt="Zanu-PF  eyes Bikita West" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/zanu-pf-eyes-bikita-west/' title='Zanu-PF  eyes Bikita West'>Zanu-PF  eyes Bikita West</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/editorial-comment-zanu-pf-beware-of-the-apollonian-spirits/' title='EDITORIAL COMMENT: Zanu-pf: Beware of the Apollonian spirits'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/logo_sundaymail11-230x107.png" alt="EDITORIAL COMMENT: Zanu-pf: Beware of the Apollonian spirits" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/comment/">Comment</a></div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/editorial-comment-zanu-pf-beware-of-the-apollonian-spirits/' title='EDITORIAL COMMENT: Zanu-pf: Beware of the Apollonian spirits'>EDITORIAL COMMENT: Zanu-pf: Beware of the Apollonian spirits</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/six-provinces-risk-flooding/' title='Six provinces risk flooding'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/floods-230x140.jpg" alt="Six provinces risk flooding" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/six-provinces-risk-flooding/' title='Six provinces risk flooding'>Six provinces risk flooding</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/govt-vehicles-must-pay-toll-fees-minister/' title='Govt vehicles must pay  toll fees, minister'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/04/0204-1-1-JORAM-GUMBO-230x140.jpg" alt="Govt vehicles must pay  toll fees, minister" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/local-news/">Local News</a></div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/govt-vehicles-must-pay-toll-fees-minister/' title='Govt vehicles must pay  toll fees, minister'>Govt vehicles must pay  toll fees, minister</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/chirisa-in-big-hollywood-role/' title='Chirisa in big Hollywood role'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/1901-2-1-TONGAYI-CHIRISA-230x140.jpg" alt="Chirisa in big Hollywood role" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/leisure/">Leisure</a></div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/chirisa-in-big-hollywood-role/' title='Chirisa in big Hollywood role'>Chirisa in big Hollywood role</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/may-the-real-warriors-stand-up/' title='May the real Warriors stand up?'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/2101-1-1-UNNAMED-230x140.jpg" alt="May the real Warriors stand up?" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/sports/">Sports</a></div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/may-the-real-warriors-stand-up/' title='May the real Warriors stand up?'>May the real Warriors stand up?</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/govt-feeds-18-million-school-children/' title='Govt feeds 1,8 million school children'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/03/Primary-and-Secondary-Education-minister-Lazarus-Dokora-230x140.jpg" alt="Govt feeds 1,8 million school children" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">January 22, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/local-news/">Local News</a></div><div class="entry-featured">Featured</div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/govt-feeds-18-million-school-children/' title='Govt feeds 1,8 million school children'>Govt feeds 1,8 million school children</a></h5></li></ul></div><div class="control bg-arrow-carousel-big-next next"></div></div></div></div><!-- .sub-mega-wrap -->

			</div>

		
    			</div><!-- END .large-12 .columns -->

    		</div><!-- END .row -->

        </div><!-- END .site-navigation -->
			
	</header><!-- END #header -->
		<div id="main-container">

    <div class="recent-posts-carousel-container">

		<div class="teaser-container recent-posts-carousel clearfix">

            <div class="horizontal-carousel-container">

                <div class="control prev"></div>

                <div class="horizontal-carousel post">

        			<ul class="clearfix">

        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Forget ordinary paint, use stylish faux finishes" href="http://www.sundaymail.co.zw/forget-ordinary-paint-use-stylish-faux-finishes/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/ARTISAN-FINISH-FAUX-80x80.jpg" alt="Forget ordinary paint, use stylish faux finishes" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/leisure/bridal-home/">Bridal &amp; Home</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/forget-ordinary-paint-use-stylish-faux-finishes/">Forget ordinary paint, use stylish faux finishes</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to BREAKING NEWS: Zanu-PF romps to victory in Bikita West" href="http://www.sundaymail.co.zw/breaking-news-zanu-pf-romps-to-victory-in-bikita-west/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/Cde-Beauty-Chibaya-80x80.jpg" alt="BREAKING NEWS: Zanu-PF romps to victory in Bikita West" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/breaking-news-zanu-pf-romps-to-victory-in-bikita-west/">BREAKING NEWS: Zanu-PF romps to victory in&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to President Mugabe’s China master-stroke" href="http://www.sundaymail.co.zw/president-mugabes-china-master-stroke/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/04/MUGABE-and-XI-80x80.jpg" alt="President Mugabe’s China master-stroke" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/president-mugabes-china-master-stroke/">President Mugabe’s China master-stroke</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Positive response from Dangote" href="http://www.sundaymail.co.zw/positive-response-from-dangote/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/09/Aliko-Dangote1-80x80.jpg" alt="Positive response from Dangote" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/positive-response-from-dangote/">Positive response from Dangote</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Zanu-PF  eyes Bikita West" href="http://www.sundaymail.co.zw/zanu-pf-eyes-bikita-west/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/Voters-80x80.jpg" alt="Zanu-PF  eyes Bikita West" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/zanu-pf-eyes-bikita-west/">Zanu-PF eyes Bikita West</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to EDITORIAL COMMENT: Zanu-pf: Beware of the Apollonian spirits" href="http://www.sundaymail.co.zw/editorial-comment-zanu-pf-beware-of-the-apollonian-spirits/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/logo_sundaymail11-80x80.png" alt="EDITORIAL COMMENT: Zanu-pf: Beware of the Apollonian spirits" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/comment/">Comment</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/editorial-comment-zanu-pf-beware-of-the-apollonian-spirits/">EDITORIAL COMMENT: Zanu-pf: Beware of the Apollonian&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Six provinces risk flooding" href="http://www.sundaymail.co.zw/six-provinces-risk-flooding/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/floods-80x80.jpg" alt="Six provinces risk flooding" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/six-provinces-risk-flooding/">Six provinces risk flooding</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Govt vehicles must pay  toll fees, minister" href="http://www.sundaymail.co.zw/govt-vehicles-must-pay-toll-fees-minister/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/04/0204-1-1-JORAM-GUMBO-80x80.jpg" alt="Govt vehicles must pay  toll fees, minister" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/local-news/">Local News</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/govt-vehicles-must-pay-toll-fees-minister/">Govt vehicles must pay toll fees, minister</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Chirisa in big Hollywood role" href="http://www.sundaymail.co.zw/chirisa-in-big-hollywood-role/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/1901-2-1-TONGAYI-CHIRISA-80x80.jpg" alt="Chirisa in big Hollywood role" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/leisure/">Leisure</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/chirisa-in-big-hollywood-role/">Chirisa in big Hollywood role</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to May the real Warriors stand up?" href="http://www.sundaymail.co.zw/may-the-real-warriors-stand-up/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/2101-1-1-UNNAMED-80x80.jpg" alt="May the real Warriors stand up?" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/sports/">Sports</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/may-the-real-warriors-stand-up/">May the real Warriors stand up?</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        		  </ul>

              </div><!-- .horizontal-carousel-->

              <div class="control next"></div>

          </div><!-- .horizontal-carousel-container -->

	   </div><!-- .recent-posts-carousel -->

    </div><!-- .recent-posts-carousel-container -->

	<div class="row">

		<main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

			<article id="post-68467" class="post-68467 post type-post status-publish format-standard has-post-thumbnail hentry category-bridal-home category-environment">

    
        <div class="row post-top large">

            <div class="entry-media-wrapper">

			
	            <div class="entry-content-media" style="background-image: url(http://www.sundaymail.co.zw/wp-content/uploads/2017/01/ARTISAN-FINISH-FAUX.jpg);">
					
						
	            </div>
	
	        </div><!-- END .entry-media-wrapper -->
	
	        <div class="entry-header-wrapper">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">Forget ordinary paint, use stylish faux finishes</h1><!-- END .entry-title -->

        		
        				<div class="entry-meta clearfix">

						
			 
		
    	<div class="author-link">
    		<img alt='' src='http://2.gravatar.com/avatar/8c2e782fa0e6af60fc9244dc83b498a1?s=24&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8c2e782fa0e6af60fc9244dc83b498a1?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />    		<a class="author-name author" href="http://www.sundaymail.co.zw/author/online/" title="View all posts by online" rel="author">online</a>
    	</div>
		
    <div class="date">27 mins ago</div>			
		</div><!-- END .entry-meta -->
	
        	</header><!-- END .entry-header -->

    
        </div><!-- END .large-6.columns -->

    </div><!-- END .row -->

    
    
	<div class="entry-content">

		
		<div itemprop="articleBody" class="clearfix">
			<p>FAUX wall covering lets you break the limits of ordinary wall paint, creating surfaces that glisten in light or look like old fashioned plaster, for example. And increasingly, these kind of jobs are within reach of weekend warriors, not just expert contractors.<span id="more-68467"></span></p>
<p><strong>Venetian<br />
</strong>Applying Venetian plaster used to be a time-consuming process requiring patience and skill, so the job was mostly limited to master artisans. Today, even a first-timer can get impressive results. The covering mimics the look of the stucco or polished marble found in old-world European architecture. The modern version of Venetian plaster has a multidimensional look featuring a textured, slightly raised surface that is the result of two or more layers.</p>
<p>Behr’s Venetian plaster is applied with a putty knife. Wipe the plaster on the wall at a 15 to 30-degree angle relative to the floor or ceiling. Once it is dry, apply a second coat at a 60 to 90-degree angle.</p>
<p>An optional topcoat protects the surface. (Note: For Venetian plaster or any other of these coverings, you will need to prep the walls the way you would for a paint job – tape off the trim, fix cracks, and fill nail holes.</p>
<p><strong>Artisan finish<br />
</strong>Here is another throwback to older European-style wall coverings. Artisan finishes can be used on drywall or wood to give the impression of marble or stone. What makes these finishes unusual is that the various shades and hues in the paint seem to change depending on the light that shines on the wall, so as the lighting changes it highlights different colours. The finishes can range from decorative to rustic to natural.</p>
<p>Artisan Impressions by Sherwin Williams allows for three application techniques, each of which creates a different texture: crackle, leaf, and tissue paper. Crackle requires applying a glaze with a wooden stick. Leaf entails placing decorative leaves in the wet paint. Tissue paper requires you to place a sheet of tissue in the wet paint.</p>
<p><strong>Metallic paint<br />
</strong>If you want to give your walls a shimmering look, a metallic paint or glaze is the way to go. The walls will sparkle when light hits it. Metallic paints used to be hazardous and required solvents for cleanup, and were primarily used for automobile finishes. Now they are available with water-based cleanup, and they are safe and easy for the DIY to use in the homes.</p>
<p>Valspar’s Brilliant Metals is one good example. Application starts with a base coat that a person rolls on and cuts in along the trim and corners, as with any paint. Then apply the metal paint with a roller, going from floor to ceiling, rolling in a continuous vertical motion to prevent lap marks.</p>
<p><strong>Manda mudd<br />
</strong>Mangma Plaster finishes used to be the norm for interior walls, until the advent of less expensive and faster-to-apply drywall. But painted drywall lacks the handcrafted personality of plaster applied over lath. Applying plaster the old-fashioned way is not an option for homes built in the past 50 years or so, because they were not constructed with the lath in the walls. However, you can get the look in modern houses by using a faux plaster.</p>
<p>Manda mudd offers a product it calls a premium plaster wall finish that gives walls a deep colour and a three-dimensional texture. The company says its finish is designed for mistake-free application by DIYers. The first application goes onto the walls with a standard roller. The second layer goes on with a trowel to create colour contrast and texture. A third and final layer goes on top, also applied via trowel.</p>
<p><strong>Texture sand<br />
</strong>At one time painters added silica sand to paint to give it texture; the tiny sand granules reflect light, giving the wall the appearance of depth. Today painters and DIYers can buy paint with the sand already incorporated.</p>
<p>Benjamin Moore’s Studio Finishes Latex Texture Sand is a type of sandstone. The sand paint is rolled onto the wall. After it dries, you roll on your base-colour paint and let it dry. Then you apply a second colour that is different from the base colour. This second colour is mixed with a glaze, then applied using a cloth and wiping in a circular motion to cover the underlying colour. The result is a textured, multidimensional finish. &#8211;<strong> popularmechanics.com</strong>
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="68467">166&nbsp;total views, 165&nbsp;views today</p>
<div class="pvc_clear"></div>
<input id="wpsocial-get-post-id" type="hidden" value="http://www.sundaymail.co.zw/forget-ordinary-paint-use-stylish-faux-finishes/" /><div id="wpsocial-social-icons-box" class="wpsocial-social-icons-box" data-selected-skin="default-skin" style="display: block;width: 100%;background-color: ;" id="wpsocial-live-preview-options-settings"></div><input id="wpsocial-selected-social-network1" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-facebook"></input><input id="wpsocial-selected-social-network2" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-twitter"></input><input id="wpsocial-selected-social-network3" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-google"></input><input id="wpsocial-selected-social-network4" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-linkedin"></input><input id="wpsocial-selected-social-network5" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-pinterest"></input><input id="wpsocial-selected-skin" type="hidden" value="default-skin"/><input id="wpsocial-selected-positioning" type="hidden" value="afterpost"/><input id="wpsocial-selected-message" type="hidden" value="None"/><input id="wpsocial-selected-custom-message" type="hidden" value=""/><input id="wpsocial-selected-alignment" type="hidden" value=""/>		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-68467 -->
		<footer class="meta clearfix">
						<div class="categories clearfix"><strong>Posted In: </strong><ul class="post-categories">
	<li><a href="http://www.sundaymail.co.zw/category/leisure/bridal-home/" >Bridal &amp; Home</a></li>
	<li><a href="http://www.sundaymail.co.zw/category/environment/" >Environment</a></li></ul></div>
				</footer><!-- END .entry-meta -->

	
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="has-thumb ">

					<a href="http://www.sundaymail.co.zw/establishing-your-garden-orchard/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/0501-2-1-ORCH-3-300x302.jpg" alt="Establishing your garden orchard" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">
						<div class="date">January 8, 2017</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title">Establishing your garden orchard</h4>
									<div class="entry-excerpt">Andrew Mangwarara  &#8212; THE rainy season is upon us and this is the bes</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="http://www.sundaymail.co.zw/how-to-use-colour-psychology/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/0501-2-1-COLOUR-4-299x150.jpg" alt="How to use colour psychology" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">
						<div class="date">January 8, 2017</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title">How to use colour psychology</h4>
									<div class="entry-excerpt">WHEN you approach home design, you likely do so in a couple of different wa</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="http://www.sundaymail.co.zw/the-national-emblem-of-zimbabwe/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/12/1512-2-1-FLAME-22-299x150.jpg" alt="The national emblem of Zimbabwe" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">
						<div class="date">December 18, 2016</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title">The national emblem of Zimbabwe</h4>
									<div class="entry-excerpt">Andrew Mangwarara &#8212; OUR country’s vegetation deserves a special pla</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="http://www.sundaymail.co.zw/xmas-decorations-from-recycled-materials/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/12/1512-2-1-HOME22-299x150.jpg" alt="Xmas decorations from recycled materials" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">
						<div class="date">December 18, 2016</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title">Xmas decorations from recycled materials</h4>
									<div class="entry-excerpt">THE holidays are here! It is time for family, time for friends, time for go</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="http://www.sundaymail.co.zw/tailor-made-make-up-for-black-women/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/12/1512-2-1-RUBY-LYNN-IN-AFRICAN-PRINT-FLANKED-BY-WOMEN-WHO-ATTENDED-HER-BEAUTY-WORKSHOoP-299x150.jpg" alt="Tailor made make-up for black women" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">
						<div class="date">December 18, 2016</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title">Tailor made make-up for black women</h4>
									<div class="entry-excerpt">Fatima Bulla &#8212; THE cosmetology industry is a multi-billion dollar pro</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.sundaymail.co.zw/forget-ordinary-paint-use-stylish-faux-finishes/';
var disqus_identifier = '68467 http://www.sundaymail.co.zw/?p=68467';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'sundaymail';
var disqus_title = "Forget ordinary paint, use stylish faux finishes";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=68467';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

    		<meta itemprop="datePublished" content="2017-01-28T00:04:39+00:00"/>
    		<meta itemprop="dateModified" content="2017-01-26T18:32:00+00:00"/>

		</main><!-- END -->

		
			<aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

				<div class="sidebar">

					 
		
        	<div class="post-nav sidebar">
                <nav class="story-navigation clearfix">
                    <ul>
                        <li class="previous">
                             <a href="http://www.sundaymail.co.zw/breaking-news-zanu-pf-romps-to-victory-in-bikita-west/" rel="prev"><i class="icon icon-chevron-left"></i><h6>Previous story</h6> <span>BREAKING NEWS: Zanu-PF romps to victory in Bikita West</span></a>                        </li>
                        <li class="next">
                                                    </li>
                    </ul>
                </nav>
			</div>

            
<div class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad2 Sundaymail -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="6584288806"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="8098522003"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad3 Sundaymail -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="8061022002"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widget widget_text clearfix"><h5 class="widget-title"><span>Search</span></h5>			<div class="textwidget"><div>
<script>
  (function() {
    var cx = '016844442923584353978:x-jkoj_8dqi';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div></div>
		</div><div class="widget widget_adrotate_widgets clearfix"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div class="widget widget_adrotate_widgets clearfix"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad3 Sundaymail -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="8061022002"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widget widget_text clearfix">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/SundayMailZim" data-widget-id="588350802399473664">Tweets by @SundayMailZim</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div class="widget widget_text clearfix"><h5 class="widget-title"><span>Like Us</span></h5>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FSunday-Mail-Zimbabwe%2F409814319106689&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden;width:250px; height:290px;" allowTransparency="true"></iframe></div>
		</div><div class="widget widget_text clearfix">			<div class="textwidget"><a href="http://www.accuweather.com/en/zw/harare/353558/weather-forecast/353558" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1441281112363" class="aw-widget-current"  data-locationkey="353558" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1441281112363"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></div>
		</div>

				</div><!-- END .sidebar -->

			</aside><!-- END -->

		
	</div><!-- END .row -->


</div><!-- #main-container -->
	<div id="global-loading" class="loading-dots">
		<span class="dot-1"></span>
		<span class="dot-2"></span>
		<span class="dot-3"></span>
	</div>
	<div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2016 Zimpapers LTD (1980)</div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'sundaymail';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script></script><script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/js/default.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/js/livetemplates.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/public/js/ssi_script.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"http:\/\/www.sundaymail.co.zw\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"http:\/\/www.sundaymail.co.zw\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"http:\/\/www.sundaymail.co.zw\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/js/main.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/comment-reply.min.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.6.0'></script>
</body>
</html>
<!-- Dynamic page generated in 1.346 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-28 00:31:12 -->

<!-- Compression = gzip -->