<!DOCTYPE html>
    <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"><![endif]-->
    <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"><![endif]-->
    <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"><![endif]-->
    <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head><meta itemprop="image" content="">
<meta property="og:image" content=""/>
<meta name="twitter:image" content="" />
<meta charset="UTF-8" />
<meta name="description" content="Many people on this side of the world will not know Kwasi Alfred Addo Kwarteng.

Kwarteng is of Ghanaian stock, but born in Britain in 1975 at" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>EDITORIAL COMMENT: Know thyself, know thy enemy | The Sunday Mail</title>
<link rel="alternate" type="application/rss+xml" title="The Sunday Mail &raquo; Feed" href="http://www.sundaymail.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sunday Mail &raquo; Comments Feed" href="http://www.sundaymail.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sunday Mail &raquo; EDITORIAL COMMENT: Know thyself, know thy enemy Comments Feed" href="http://www.sundaymail.co.zw/editorial-comment-know-thyself-know-thy-enemy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.sundaymail.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.11"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='custom_wp_admin_css-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fo_css-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/css/font-awesome.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font_css-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/fonts/font.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font2_css-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/fonts/font2.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font3_css-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/fonts/font3.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hover_css-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/css/hover.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontend_styling-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/public/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='a3-pvc-style-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/page-views-count/assets/css/style.min.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='radium_html5_media_styles-css'  href='http://www.sundaymail.co.zw/wp-content/plugins/radium-html5-media/assets/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CLato%3A100%2C300%2C400%2C700%2C900%2C100italic%2C300italic%2C400italic%2C700italic%2C900italic&#038;ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='framework-style-css'  href='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/css/style.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='theme-print-css'  href='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/css/print.min.css?ver=1.6.0' type='text/css' media='print' />
<link rel='stylesheet' id='theme-mobile-css'  href='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/css/mobile.min.css?ver=1.6.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var radium_script = {"post_id":"73865","ajaxurl":"http:\/\/www.sundaymail.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.sundaymail.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.sundaymail.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/js/modernizr.min.js?ver=4.3.11'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sundaymail.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sundaymail.co.zw/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Epic Sunday concept  takes over' href='http://www.sundaymail.co.zw/epic-sunday-concept-takes-over/' />
<link rel='next' title='Life changing shoes in Murehwa' href='http://www.sundaymail.co.zw/life-changing-shoes-in-murehwa/' />
<meta name="generator" content="WordPress 4.3.11" />
<link rel='canonical' href='http://www.sundaymail.co.zw/editorial-comment-know-thyself-know-thy-enemy/' />
<link rel='shortlink' href='http://www.sundaymail.co.zw/?p=73865' />

<!-- This site is using AdRotate v3.13.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-4 { margin:1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-7 { margin:1px; }
	.g-8 { margin:1px; }
	.g-9 { margin:1px; }
	.g-10 { margin:1px; }
	.g-11 { margin:1px; }
	.g-12 { margin:1px; }
	.g-13 { margin:1px; }
	.g-14 { margin:1px; }
	.g-15 { margin:1px; }
	.g-16 { margin:1px; }
	.g-18 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<!-- BlogPress for Android v1 - Developed by WDDPortfolio.com -->
	<script type="text/javascript">window.paceOptions = { elements: { selectors: ['#header' ] } }</script>
	<script src="http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/js/pace.min.js"></script><link rel="shortcut icon" href="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/favicon1.png" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/images/apple-touch-icon.png"/>
<link rel="pingback" href="http://www.sundaymail.co.zw/xmlrpc.php" />
<script>  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-70141858-1', 'auto');
  ga('send', 'pageview');</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-4').gslider({ groupid: 4, speed: 15000 });
}
});
</script>
<!-- /AdRotate JS -->

<style>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</style>
<style></style><style>html, body {}h1, h2, h3, h4, h5, h6, .main_menu>ul>li>a, .main_menu>ul>li>a strong, #bottom-footer #footer-menu ul li a, .nav-tabs>li a, #colophon #theme-credits, .top-news .number, #main-menu .menu-item-object-category .sub-mega-wrap>ul>li .subcat-title, .widget_radium_post_tabs .tab-hold #tabs>li, .breadcrumb, .widget_radium_social_fans, #header .site-navigation .search-form .container input[type=text], #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap>ul .subcat-title, .site-header-toolbar .menu.right>li>a, .site-header-toolbar .top-menu>li>a, #main-menu .menu-item-object-category.has-cat-megamenu .sub-mega-wrap:not(.single-cat) .sub-menu>li>a, .main_menu>ul>li>a, .main_menu>ul>li>a .menu-title-outer, .single .post-side-share .title, .video-central-nav-tabs>li, .site-header-toolbar .bag-header, #header .site-id, #header .site-id a, .fallback_menu .radium_mega>li>a, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.item-list-tabs ul li a, .buddypress div.item-list-tabs ul li span, .buddypress div.poster-meta, .buddypress .item-list .activity-content .activity-header, .buddypress .item-list .activity-content .comment-header, .widget .swa-activity-list .swa-activity-content .swa-activity-header, .widget .swa-activity-list .swa-activity-content .comment-header, .buddypress div.activity-comments div.acomment-meta, .widget div.swa-activity-comments div.acomment-meta, li.bbp-forum-info, li.bbp-topic-title, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form legend, form label {}</style>
</head>
<body class="single single-post postid-73865 single-format-standard unknown singular group-blog boxed skin-default header-style-default custom-bg right-sidebar with-sidebar hide-featured-area" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    
    <div id="theme-wrapper">
    	<div id="theme-wrapper-inner">
	    <div id="handheld-menu-holder"></div><!-- hidden --><header id="header" class="has-news has-random has-trending logo-left" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
        
        
		
        <div class="site-header-toolbar">

            <div class="row">

                <div class="large-12 columns">

                        <div class="header-tools">
                <ul class="menu right">
        	                                            </ul>
		    </div><!-- END .entry-meta -->
    
                </div><!-- END .large-12 .columns -->

            </div><!-- END .row -->

        </div><!-- .site-header-toolbar -->

        
		<div class="row">

			<div class="large-12 columns">

				<div class="site-id mobile-four clearfix">

					<div class="site-title" itemprop="headline"><a href="http://www.sundaymail.co.zw/" title="The Sunday Mail" rel="home"><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/logo_sundaymail11.png" class="logo" alt="logo" width="475"  height="107"  /></a></div>
					
				</div><!-- END .site-id -->

                
                <div class="site-header-banner mobile-four clearfix">

                    <div class="g g-4"><div class="g-dyn a-140 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad1 Sundaymail -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="3630822402"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
                </div><!-- END .site-header-banner -->

				
            </div><!-- END .large-12 .columns -->

        </div><!-- END .row -->
		
        <div class="site-navigation mobile-four">

            <div class="row">

                <div class="large-12 columns">

    				
    <div id="header-nav-extras">

                <div id="header-random" class="bg-icon-random-white">
            <a href="http://www.sundaymail.co.zw/?rmrand" class="random-article icon-shuffle ttip" title="Random"></a>
        </div><!-- .header-random -->

   
        <div class="ribbon-shadow-right bg-ribbon-shadow-right"></div>

    </div><!-- .header-nav-extras -->

   
		<!-- Main Navigation -->
		<nav class="nav-primary" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
			<div id="main-menu" class="main_menu clearfix">
				<button class="menu-trigger show-on-small">Open Menu</button>
				<ul id="menu-home" class="radium_mega menu dl-menu"><li id="menu-item-1081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first has-one-col-dropdown" itemprop="name"><a href="http://www.sundaymail.co.zw/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Home</span></span></a></li>
<li id="menu-item-60380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/local-news/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">News</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-1082" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/top-stories/" itemprop="name"><span class="menu-title">Top Stories</span></a></li>
	<li id="menu-item-47813" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/local-news/" itemprop="name"><span class="menu-title">Local News</span></a></li>
	<li id="menu-item-1091" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/world/" itemprop="name"><span class="menu-title">Global News</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-1082' class='active cat-latest-1082'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-1082' data-child_object_id='5'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/more-criminal-charges-for-professor-moyo/' title='More criminal charges for Professor Moyo'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/moyo-j-professor-250x140.jpg" alt="More criminal charges for Professor Moyo" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/more-criminal-charges-for-professor-moyo/' title='More criminal charges for Professor Moyo'>More criminal charges for Professor Moyo</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/us300m-chinese-boost-for-agriculture/' title='US$300m Chinese boost for agriculture'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/2310-2-1-AGRIC-250x140.jpg" alt="US$300m Chinese boost for agriculture" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/us300m-chinese-boost-for-agriculture/' title='US$300m Chinese boost for agriculture'>US$300m Chinese boost for agriculture</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/major-changes-to-police-roadblocks/' title='Major changes to police roadblocks'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/04/Chombojpg-250x140.jpg" alt="Major changes to police roadblocks" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/major-changes-to-police-roadblocks/' title='Major changes to police roadblocks'>Major changes to police roadblocks</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/mbeki-consults-president-mugabe/' title='Mbeki consults President Mugabe'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/05/1405-1-1-THABO-MBEKI-250x140.jpg" alt="Mbeki consults President Mugabe" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"><div class="entry-featured">Featured</div></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/mbeki-consults-president-mugabe/' title='Mbeki consults President Mugabe'>Mbeki consults President Mugabe</a></h4></li></ul></li><!-- #cat-latest-1082 -->
<li id='cat-latest-47813' class=' cat-latest-47813'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-47813' data-child_object_id='7'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/president-makes-good-on-au-pledge/' title='President makes good on AU pledge'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/06/MUGABE-250x140.jpg" alt="President makes good on AU pledge" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/president-makes-good-on-au-pledge/' title='President makes good on AU pledge'>President makes good on AU pledge</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/harare-gets-us15m-for-prepaid-water/' title='Harare gets US$15m for prepaid water'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/Harare-City-Council-has-a-critical-role-to-play-in-infrastructural-rehabilitation-and-development-250x140.jpg" alt="Harare gets US$15m for prepaid water" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/harare-gets-us15m-for-prepaid-water/' title='Harare gets US$15m for prepaid water'>Harare gets US$15m for prepaid water</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/ecocash-slashes-charges/' title='EcoCash slashes charges'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/DOUGLAS-MBOWENI-ADDRESSING-DELEGATES-20-NOVEMBER-2014-250x140.jpg" alt="EcoCash slashes charges" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/ecocash-slashes-charges/' title='EcoCash slashes charges'>EcoCash slashes charges</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/zhuwao-gives-us10m-to-idle-workers/' title='Zhuwao gives US$10m to idle workers'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/12/1112-2-1-PATRICK-ZHUWAO-1-250x140.jpg" alt="Zhuwao gives US$10m to idle workers" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/zhuwao-gives-us10m-to-idle-workers/' title='Zhuwao gives US$10m to idle workers'>Zhuwao gives US$10m to idle workers</a></h4></li></ul></li><!-- #cat-latest-47813 -->
<li id='cat-latest-1091' class=' cat-latest-1091'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-1091' data-child_object_id='23'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/theresa-may-threatened-with-ouster-after-loss/' title='Theresa May threatened with ouster after loss'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/2101-1-1-THERESA-MAY-250x140.jpg" alt="Theresa May threatened with ouster after loss" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">June 11, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/theresa-may-threatened-with-ouster-after-loss/' title='Theresa May threatened with ouster after loss'>Theresa May threatened with ouster after loss</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/rwanda-adds-peat-to-energy-mix/' title='Rwanda adds peat to energy mix'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/placeholder-250x140.jpg" alt="Rwanda adds peat to energy mix" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">April 16, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/rwanda-adds-peat-to-energy-mix/' title='Rwanda adds peat to energy mix'>Rwanda adds peat to energy mix</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/samsung-boss-summoned-in-bribery-probe/' title='Samsung boss summoned in bribery probe'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/01/1301-2-1-SAMSUNG-250x140.jpg" alt="Samsung boss summoned in bribery probe" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">January 15, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/samsung-boss-summoned-in-bribery-probe/' title='Samsung boss summoned in bribery probe'>Samsung boss summoned in bribery probe</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/xi-open-to-growth-decline-of-7-percent-in-china/' title='Xi open to growth  decline of 7 percent in China'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2014/06/Xi-Xinping-250x140.jpg" alt="Xi open to growth  decline of 7 percent in China" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">December 25, 2016</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/xi-open-to-growth-decline-of-7-percent-in-china/' title='Xi open to growth  decline of 7 percent in China'>Xi open to growth  decline of 7 percent in China</a></h4></li></ul></li><!-- #cat-latest-1091 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-1088" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/business/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Business</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/rbz-doles-out-us175m-in-export-incentives/' title='RBZ doles out US$175m in export incentives'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/3006-2-1-MAZOWE-MINE-BUSINESS-WEEKLY-2-250x140.jpg" alt="RBZ doles out US$175m in export incentives" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/rbz-doles-out-us175m-in-export-incentives/' title='RBZ doles out US$175m in export incentives'>RBZ doles out US$175m in export incentives</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/banks-q1-npls-climb-to-84-pc/' title='Banks’ Q1 NPLs climb to 8,4 pc'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2014/05/rbz-250x140.jpg" alt="Banks’ Q1 NPLs climb to 8,4 pc" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/banks-q1-npls-climb-to-84-pc/' title='Banks’ Q1 NPLs climb to 8,4 pc'>Banks’ Q1 NPLs climb to 8,4 pc</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/govt-directs-agribank-to-skew-lending-portfolio/' title='Govt directs Agribank to skew lending portfolio'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/3006-2-1-TOBACCO-2-250x140.jpg" alt="Govt directs Agribank to skew lending portfolio" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/govt-directs-agribank-to-skew-lending-portfolio/' title='Govt directs Agribank to skew lending portfolio'>Govt directs Agribank to skew lending portfolio</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/ndhlukula-assumes-helm-of-zncc/' title='Ndhlukula assumes helm of ZNCC'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/3006HR0196DIVINE-NDHLUKULA-250x140.jpg" alt="Ndhlukula assumes helm of ZNCC" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/ndhlukula-assumes-helm-of-zncc/' title='Ndhlukula assumes helm of ZNCC'>Ndhlukula assumes helm of ZNCC</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-1228" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/opinion-analysis/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Opinion &#038; Analysis</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/editorial-comment-know-thyself-know-thy-enemy/' title='EDITORIAL COMMENT: Know thyself, know thy enemy'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/11/EDITORIAL-COMMENT1-250x140.jpg" alt="EDITORIAL COMMENT: Know thyself, know thy enemy" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/editorial-comment-know-thyself-know-thy-enemy/' title='EDITORIAL COMMENT: Know thyself, know thy enemy'>EDITORIAL COMMENT: Know thyself, know thy enemy</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/i-used-my-heart-to-fight-the-war/' title='‘I used my heart to fight the war’'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/0107-1-1-CDE-POPATLAL-1-250x140.jpg" alt="‘I used my heart to fight the war’" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/i-used-my-heart-to-fight-the-war/' title='‘I used my heart to fight the war’'>‘I used my heart to fight the war’</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/a-big-man-a-bigger-heart/' title='A big man, a bigger heart'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/0107-1-1-NKOMO-1-250x140.jpg" alt="A big man, a bigger heart" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/a-big-man-a-bigger-heart/' title='A big man, a bigger heart'>A big man, a bigger heart</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/a-thirst-for-peace-unity/' title='A thirst for peace, unity'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/0107-1-1-NKOMO-2-250x140.jpg" alt="A thirst for peace, unity" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/a-thirst-for-peace-unity/' title='A thirst for peace, unity'>A thirst for peace, unity</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-1227" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/sports/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Sports</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/warriors-ready-to-roar/' title='Warriors ready to roar'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/09/chidzambwa-800x400-250x140.jpg" alt="Warriors ready to roar" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/warriors-ready-to-roar/' title='Warriors ready to roar'>Warriors ready to roar</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/mukamba-no-longer-with-dembare/' title='Mukamba no longer with DeMbare'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/08/DENVER-MUKAMBA-250x140.jpg" alt="Mukamba no longer with DeMbare" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/mukamba-no-longer-with-dembare/' title='Mukamba no longer with DeMbare'>Mukamba no longer with DeMbare</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/oops-lodza-did-it-again/' title='Oops, Lodza did it again!'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/chitembwe-250x140.jpg" alt="Oops, Lodza did it again!" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/oops-lodza-did-it-again/' title='Oops, Lodza did it again!'>Oops, Lodza did it again!</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/manyuchi-takes-first-step-to-redemption/' title='Manyuchi takes first step to redemption'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/02/manyuchi-250x140.jpg" alt="Manyuchi takes first step to redemption" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/manyuchi-takes-first-step-to-redemption/' title='Manyuchi takes first step to redemption'>Manyuchi takes first step to redemption</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-1230" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/depth/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">EXTRA</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/child-brides-from-frying-pan-to-the-fire/' title='Child brides: From frying pan to the fire'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/A-CHILD-BRIDE-IN-MALAWI-250x140.jpg" alt="Child brides: From frying pan to the fire" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/child-brides-from-frying-pan-to-the-fire/' title='Child brides: From frying pan to the fire'>Child brides: From frying pan to the fire</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/exciting-times-ahead-for-zvimba/' title='Exciting times ahead for Zvimba'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/3006-2-1-ZVIMBA-RDC-2-250x140.jpg" alt="Exciting times ahead for Zvimba" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/exciting-times-ahead-for-zvimba/' title='Exciting times ahead for Zvimba'>Exciting times ahead for Zvimba</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/as-hlohla-is-determined-to-deliver/' title='. . . as Hlohla is determined to deliver'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/3006-2-1-ZVIMBA-RDC-5-250x140.jpg" alt=". . . as Hlohla is determined to deliver" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/as-hlohla-is-determined-to-deliver/' title='. . . as Hlohla is determined to deliver'>. . . as Hlohla is determined to deliver</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/kigali-and-the-thousand-hills/' title='Kigali and the thousand hills'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/DIMBI-ONE-250x140.jpg" alt="Kigali and the thousand hills" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/kigali-and-the-thousand-hills/' title='Kigali and the thousand hills'>Kigali and the thousand hills</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-1229" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/leisure/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Leisure</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/matchless-gurira-strikes-gold/' title='Matchless Gurira strikes gold'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/DANAI-GURIRA-250x140.jpg" alt="Matchless Gurira strikes gold" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/matchless-gurira-strikes-gold/' title='Matchless Gurira strikes gold'>Matchless Gurira strikes gold</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/tin-tin-bounces-back/' title='Tin Tin bounces back'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/3006-1-1-DIVAS-2-250x140.jpg" alt="Tin Tin bounces back" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/tin-tin-bounces-back/' title='Tin Tin bounces back'>Tin Tin bounces back</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/life-changing-shoes-in-murehwa/' title='Life changing shoes in Murehwa'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/3006-2-1-IMG-WA0007-250x140.jpg" alt="Life changing shoes in Murehwa" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/life-changing-shoes-in-murehwa/' title='Life changing shoes in Murehwa'>Life changing shoes in Murehwa</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/epic-sunday-concept-takes-over/' title='Epic Sunday concept  takes over'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/3006-1-1-4925BB5A115595C737585399D1949F43-250x140.jpg" alt="Epic Sunday concept  takes over" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/epic-sunday-concept-takes-over/' title='Epic Sunday concept  takes over'>Epic Sunday concept  takes over</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-27180" class="menu-item menu-item-type-taxonomy menu-item-object-category has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/religion-features/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Religion</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/heads-turn-as-bishop-jakes-visits-zimbabwe/' title='Heads turn as Bishop Jakes visits Zimbabwe'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/Bishop-Jacks-250x140.jpg" alt="Heads turn as Bishop Jakes visits Zimbabwe" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/heads-turn-as-bishop-jakes-visits-zimbabwe/' title='Heads turn as Bishop Jakes visits Zimbabwe'>Heads turn as Bishop Jakes visits Zimbabwe</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/schools-are-not-churches-dokora/' title='Schools are not churches: Dokora'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2014/06/Lazarus-Dokora-250x140.jpg" alt="Schools are not churches: Dokora" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/schools-are-not-churches-dokora/' title='Schools are not churches: Dokora'>Schools are not churches: Dokora</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/ngz-to-host-a-religious-theme-exhibition/' title='NGZ to host a religious theme exhibition'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/MARY-AND-JOSEPH-250x140.jpg" alt="NGZ to host a religious theme exhibition" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/ngz-to-host-a-religious-theme-exhibition/' title='NGZ to host a religious theme exhibition'>NGZ to host a religious theme exhibition</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/college-alumni-hosts-diner-in-ignatian-month/' title='College alumni hosts diner in Ignatian month'><img src="http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/images/placeholder-plain.gif" alt="College alumni hosts diner in Ignatian month" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/college-alumni-hosts-diner-in-ignatian-month/' title='College alumni hosts diner in Ignatian month'>College alumni hosts diner in Ignatian month</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-69804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/bloggers/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Bloggers</span></span></a><div class="sub-mega-wrap radium-mega-div">



<ul class="sub-menu">
	<li id="menu-item-60373" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/bloggers/huni-bloggers/" itemprop="name"><span class="menu-title">Chronicles From the 2nd Chimurenga with Munyaradzi Huni</span></a></li>
	<li id="menu-item-60375" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/bloggers/bishop-lazarus/" itemprop="name"><span class="menu-title">Communion with Bishop Lazarus</span></a></li>
	<li id="menu-item-60377" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/bloggers/mai-chisamba/" itemprop="name"><span class="menu-title">Mudzimba with Mai Chisamba</span></a></li>
	<li id="menu-item-60378" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/bloggers/milton-kamwendo/" itemprop="name"><span class="menu-title">Motivation with Milton Kamwendo</span></a></li>
	<li id="menu-item-60379" class="menu-item menu-item-type-taxonomy menu-item-object-category color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/bloggers/chris-chenga/" itemprop="name"><span class="menu-title">Open Economy with Chris Chenga</span></a></li>
</ul>
<ul class='subcat sub-cat-list'><li id='cat-latest-60373' class='active cat-latest-60373'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-60373' data-child_object_id='379'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/i-used-my-heart-to-fight-the-war/' title='‘I used my heart to fight the war’'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/0107-1-1-CDE-POPATLAL-1-250x140.jpg" alt="‘I used my heart to fight the war’" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/i-used-my-heart-to-fight-the-war/' title='‘I used my heart to fight the war’'>‘I used my heart to fight the war’</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/the-man-who-helped-zanu-relocate-to-maputo/' title='The man who helped Zanu relocate to Maputo'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/06/CDE-POPATLALL-1-250x140.jpg" alt="The man who helped Zanu relocate to Maputo" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">June 25, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/the-man-who-helped-zanu-relocate-to-maputo/' title='The man who helped Zanu relocate to Maputo'>The man who helped Zanu relocate to Maputo</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/cde-chinx-music-was-my-gun/' title='Cde Chinx : Music was my gun'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/04/CHINX-CHINGAIRA-250x140.jpg" alt="Cde Chinx : Music was my gun" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">June 19, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/cde-chinx-music-was-my-gun/' title='Cde Chinx : Music was my gun'>Cde Chinx : Music was my gun</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/cde-pronicas-heroic-acts-during-the-man-to-man-battle/' title='Cde Pronica’s heroic acts during the Man-to-Man Battle'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/06/Cde-Pronica-250x140.jpg" alt="Cde Pronica’s heroic acts during the Man-to-Man Battle" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">June 11, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/cde-pronicas-heroic-acts-during-the-man-to-man-battle/' title='Cde Pronica’s heroic acts during the Man-to-Man Battle'>Cde Pronica’s heroic acts during the Man-to-Man Battle</a></h4></li></ul></li><!-- #cat-latest-60373 -->
<li id='cat-latest-60375' class=' cat-latest-60375'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-60375' data-child_object_id='419'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/the-two-moyos-clever-sillies-with-no-common-sense/' title='The two Moyos: Clever Sillies with no common sense'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/0107-1-1-JONATHAN-MOYO-250x140.jpg" alt="The two Moyos: Clever Sillies with no common sense" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/the-two-moyos-clever-sillies-with-no-common-sense/' title='The two Moyos: Clever Sillies with no common sense'>The two Moyos: Clever Sillies with no common sense</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/morgan-and-joice-are-beginning-to-excite/' title='Morgan and Joice are beginning to excite'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/06/Cartoon-250x140.jpg" alt="Morgan and Joice are beginning to excite" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">June 18, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/morgan-and-joice-are-beginning-to-excite/' title='Morgan and Joice are beginning to excite'>Morgan and Joice are beginning to excite</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/sorry-prof-the-magic-bullet-is-long-gone/' title='Sorry Prof, the magic bullet is long gone'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/06/MOYO-250x140.jpg" alt="Sorry Prof, the magic bullet is long gone" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">June 11, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/sorry-prof-the-magic-bullet-is-long-gone/' title='Sorry Prof, the magic bullet is long gone'>Sorry Prof, the magic bullet is long gone</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/vp-mnangagwa-almost-what/' title='VP Mnangagwa almost what?'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/placeholder-250x140.jpg" alt="VP Mnangagwa almost what?" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">May 21, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/vp-mnangagwa-almost-what/' title='VP Mnangagwa almost what?'>VP Mnangagwa almost what?</a></h4></li></ul></li><!-- #cat-latest-60375 -->
<li id='cat-latest-60377' class=' cat-latest-60377'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-60377' data-child_object_id='425'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/wife-wants-to-make-me-the-maid/' title='Wife wants to  make me the maid'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/02/MAI-CHISAMBA-250x140.jpg" alt="Wife wants to  make me the maid" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">April 9, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/wife-wants-to-make-me-the-maid/' title='Wife wants to  make me the maid'>Wife wants to  make me the maid</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/church-mass-producing-weddings/' title='Church mass producing weddings'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/02/MAI-CHISAMBA-250x140.jpg" alt="Church mass producing weddings" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">April 9, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/church-mass-producing-weddings/' title='Church mass producing weddings'>Church mass producing weddings</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/tete-is-a-true-menace/' title='Tete is a  true menace'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/02/MAI-CHISAMBA-250x140.jpg" alt="Tete is a  true menace" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">April 9, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/tete-is-a-true-menace/' title='Tete is a  true menace'>Tete is a  true menace</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/adult-daughter-behaving-like-a-love-struck-teen/' title='Adult daughter behaving like a  love struck teen'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/02/MAI-CHISAMBA-250x140.jpg" alt="Adult daughter behaving like a  love struck teen" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">March 26, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/adult-daughter-behaving-like-a-love-struck-teen/' title='Adult daughter behaving like a  love struck teen'>Adult daughter behaving like a  love struck teen</a></h4></li></ul></li><!-- #cat-latest-60377 -->
<li id='cat-latest-60378' class=' cat-latest-60378'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-60378' data-child_object_id='423'><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/forgotten-key-to-greatness-is-slowing-down/' title='Forgotten key to greatness is slowing down'><img src="http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/images/placeholder-plain.gif" alt="Forgotten key to greatness is slowing down" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">May 28, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/forgotten-key-to-greatness-is-slowing-down/' title='Forgotten key to greatness is slowing down'>Forgotten key to greatness is slowing down</a></h4></li><li class='no-thumb clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/pedal-on-and-go-beyond/' title='Pedal on and go beyond'><img src="http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/images/placeholder-plain.gif" alt="Pedal on and go beyond" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">May 21, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/pedal-on-and-go-beyond/' title='Pedal on and go beyond'>Pedal on and go beyond</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/be-great-by-joining-the-war-on-poverty/' title='Be great by joining the war on poverty'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/motivation-250x140.jpg" alt="Be great by joining the war on poverty" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">May 14, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/be-great-by-joining-the-war-on-poverty/' title='Be great by joining the war on poverty'>Be great by joining the war on poverty</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/move-beyond-your-limits/' title='Move beyond your limits'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/04/BHUNDU-BOYS-250x140.jpg" alt="Move beyond your limits" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">April 30, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/move-beyond-your-limits/' title='Move beyond your limits'>Move beyond your limits</a></h4></li></ul></li><!-- #cat-latest-60378 -->
<li id='cat-latest-60379' class=' cat-latest-60379'><ul class='large-block-grid-4  cat-tab-content cat-tab-content-60379' data-child_object_id='433'><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/the-purpose-of-resource-commodity-value/' title='The purpose of resource, commodity value'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/placeholder-250x140.jpg" alt="The purpose of resource, commodity value" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">June 18, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/the-purpose-of-resource-commodity-value/' title='The purpose of resource, commodity value'>The purpose of resource, commodity value</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/youths-must-define-economic-nationalism/' title='Youths must define economic nationalism'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/placeholder-250x140.jpg" alt="Youths must define economic nationalism" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">June 4, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/youths-must-define-economic-nationalism/' title='Youths must define economic nationalism'>Youths must define economic nationalism</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/protectionism-done-well-is-progressive/' title='Protectionism done well, is progressive!'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/placeholder-250x140.jpg" alt="Protectionism done well, is progressive!" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">May 28, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/protectionism-done-well-is-progressive/' title='Protectionism done well, is progressive!'>Protectionism done well, is progressive!</a></h4></li><li class='has-thumbnail clearfix'><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/perception-is-sufficient-reality/' title='Perception is sufficient reality'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/CHINAMASA-250x140.jpg" alt="Perception is sufficient reality" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">May 21, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/perception-is-sufficient-reality/' title='Perception is sufficient reality'>Perception is sufficient reality</a></h4></li></ul></li><!-- #cat-latest-60379 -->
</ul><!-- .subcat -->
</div><!-- .sub-mega-wrap -->
</li>
<li id="menu-item-60376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-last has-cat-megamenu color-none" itemprop="name"><a href="http://www.sundaymail.co.zw/category/photos/" itemprop="name"><span class="menu-title-outer"><span class="menu-title">Photos</span></span></a><div class="sub-mega-wrap radium-mega-div cat-menu single-cat"><ul class="sub-posts subcat sub-menu large-block-grid-4"><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/tobacco-farmers-at-the-sales-floor/' title='TOBACCO FARMERS AT THE SALES FLOOR'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/floors-2.jpg" alt="TOBACCO FARMERS AT THE SALES FLOOR" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">May 17, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/tobacco-farmers-at-the-sales-floor/' title='TOBACCO FARMERS AT THE SALES FLOOR'>TOBACCO FARMERS AT THE SALES FLOOR</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/back-to-school/' title='Back to school'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/bata.jpg" alt="Back to school" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">May 10, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/back-to-school/' title='Back to school'>Back to school</a></h4></li><li class="cat-post no-thumb clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/airforce-graduation/' title='Airforce Graduation'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/05/airforce-graduation-5.jpg" alt="Airforce Graduation" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">May 10, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/airforce-graduation/' title='Airforce Graduation'>Airforce Graduation</a></h4></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/this-week-in-pictures-11/' title='THIS WEEK IN PICTURES'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/02/3-250x140.jpg" alt="THIS WEEK IN PICTURES" width="250" height="140"/></a></div><div class="entry-meta"><div class="date">February 26, 2017</div></div><div class="entry-extras"></div></div><h4 class='subcat-title'><a href='http://www.sundaymail.co.zw/this-week-in-pictures-11/' title='THIS WEEK IN PICTURES'>THIS WEEK IN PICTURES</a></h4></li></ul></div><!-- .sub-mega-wrap -->
</li>
</ul>			</div>
 		</nav>
		<!-- /End Main Menu -->

<div class="breaking-banner" data-interval="5000"><div class="story">	            <div class="meta-bar-title"><h3><a href="#">Top Stories</a></h3></div><!-- .meta-bar-title -->
	            <div class="meta-bar">
	            	<ul>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/more-criminal-charges-for-professor-moyo/">
	                       	    	<span class="story-title">More criminal charges for Professor Moyo</span>
	                            	<span class="story-time">  - July 2, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/us300m-chinese-boost-for-agriculture/">
	                       	    	<span class="story-title">US$300m Chinese boost for agriculture</span>
	                            	<span class="story-time">  - July 2, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/major-changes-to-police-roadblocks/">
	                       	    	<span class="story-title">Major changes to police roadblocks</span>
	                            	<span class="story-time">  - July 2, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/mbeki-consults-president-mugabe/">
	                       	    	<span class="story-title">Mbeki consults President Mugabe</span>
	                            	<span class="story-time">  - July 2, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/matchless-gurira-strikes-gold/">
	                       	    	<span class="story-title">Matchless Gurira strikes gold</span>
	                            	<span class="story-time">  - July 2, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/prof-moyo-got-us100-000-from-command-agric/">
	                       	    	<span class="story-title">Prof Moyo got US$100 000 from Command Agric</span>
	                            	<span class="story-time">  - July 2, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/child-brides-from-frying-pan-to-the-fire/">
	                       	    	<span class="story-title">Child brides: From frying pan to the fire</span>
	                            	<span class="story-time">  - July 2, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/warriors-ready-to-roar/">
	                       	    	<span class="story-title">Warriors ready to roar</span>
	                            	<span class="story-time">  - July 2, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/tin-tin-bounces-back/">
	                       	    	<span class="story-title">Tin Tin bounces back</span>
	                            	<span class="story-time">  - July 2, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                    <li>
							<h3 class="story-h">
								<a href="http://www.sundaymail.co.zw/heads-turn-as-bishop-jakes-visits-zimbabwe/">
	                       	    	<span class="story-title">Heads turn as Bishop Jakes visits Zimbabwe</span>
	                            	<span class="story-time">  - July 2, 2017</span>
	                            </a>
	                        </h3>
	                    </li>
	                	                </ul>
	            </div>
	    			    	</div><!-- .story -->
	    </div><!-- .breaking-banner -->
	    		<div class="btn-group top-news">
		    <div class="ribbon-shadow-left bg-ribbon-shadow-left"></div>
		    <a class="dropdown-toggle" data-toggle="dropdown" href="javascript:void(0)">
		        <span class="number">100</span>
		        <span>New Articles</span>
		    </a>
		</div>

		<div class="submenu top-news-items">

	 		<div class="sub-mega-wrap radium-mega-div cat-menu"><div class="subfeatured-articles"><div class="horizontal-carousel-container"><div class="control bg-arrow-carousel-big-prev prev"></div><div class="horizontal-carousel post"><ul class="sub-posts sub-menu"><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/more-criminal-charges-for-professor-moyo/' title='More criminal charges for Professor Moyo'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/moyo-j-professor-230x140.jpg" alt="More criminal charges for Professor Moyo" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/more-criminal-charges-for-professor-moyo/' title='More criminal charges for Professor Moyo'>More criminal charges for Professor Moyo</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/us300m-chinese-boost-for-agriculture/' title='US$300m Chinese boost for agriculture'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/2310-2-1-AGRIC-230x140.jpg" alt="US$300m Chinese boost for agriculture" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/us300m-chinese-boost-for-agriculture/' title='US$300m Chinese boost for agriculture'>US$300m Chinese boost for agriculture</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/major-changes-to-police-roadblocks/' title='Major changes to police roadblocks'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/04/Chombojpg-230x140.jpg" alt="Major changes to police roadblocks" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/major-changes-to-police-roadblocks/' title='Major changes to police roadblocks'>Major changes to police roadblocks</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/mbeki-consults-president-mugabe/' title='Mbeki consults President Mugabe'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/05/1405-1-1-THABO-MBEKI-230x140.jpg" alt="Mbeki consults President Mugabe" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/mbeki-consults-president-mugabe/' title='Mbeki consults President Mugabe'>Mbeki consults President Mugabe</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/matchless-gurira-strikes-gold/' title='Matchless Gurira strikes gold'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/DANAI-GURIRA-230x140.jpg" alt="Matchless Gurira strikes gold" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/leisure/">Leisure</a></div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/matchless-gurira-strikes-gold/' title='Matchless Gurira strikes gold'>Matchless Gurira strikes gold</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/prof-moyo-got-us100-000-from-command-agric/' title='Prof Moyo got US$100 000 from Command Agric'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Jonathan-Moyo-230x140.jpg" alt="Prof Moyo got US$100 000 from Command Agric" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/prof-moyo-got-us100-000-from-command-agric/' title='Prof Moyo got US$100 000 from Command Agric'>Prof Moyo got US$100 000 from Command Agric</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/child-brides-from-frying-pan-to-the-fire/' title='Child brides: From frying pan to the fire'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/A-CHILD-BRIDE-IN-MALAWI-230x140.jpg" alt="Child brides: From frying pan to the fire" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/depth/">EXTRA</a></div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/child-brides-from-frying-pan-to-the-fire/' title='Child brides: From frying pan to the fire'>Child brides: From frying pan to the fire</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/warriors-ready-to-roar/' title='Warriors ready to roar'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/09/chidzambwa-800x400-230x140.jpg" alt="Warriors ready to roar" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/sports/">Sports</a></div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/warriors-ready-to-roar/' title='Warriors ready to roar'>Warriors ready to roar</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/tin-tin-bounces-back/' title='Tin Tin bounces back'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/3006-1-1-DIVAS-2-230x140.jpg" alt="Tin Tin bounces back" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/leisure/">Leisure</a></div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/tin-tin-bounces-back/' title='Tin Tin bounces back'>Tin Tin bounces back</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/heads-turn-as-bishop-jakes-visits-zimbabwe/' title='Heads turn as Bishop Jakes visits Zimbabwe'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/Bishop-Jacks-230x140.jpg" alt="Heads turn as Bishop Jakes visits Zimbabwe" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/religion-features/">Religion</a></div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/heads-turn-as-bishop-jakes-visits-zimbabwe/' title='Heads turn as Bishop Jakes visits Zimbabwe'>Heads turn as Bishop Jakes visits Zimbabwe</a></h5></li><li class="cat-post has-thumbnail clearfix"><div class='subcat-thumbnail entry-content-media'><div class='post-thumb zoom-img-in'><a href='http://www.sundaymail.co.zw/exciting-times-ahead-for-zvimba/' title='Exciting times ahead for Zvimba'><img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/3006-2-1-ZVIMBA-RDC-2-230x140.jpg" alt="Exciting times ahead for Zvimba" height="140" width="230"/></a></div><div class="entry-meta"><div class="date">July 2, 2017</div></div><div class="entry-extras"><div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/depth/">EXTRA</a></div></div></div><h5 class='subcat-title'><a href='http://www.sundaymail.co.zw/exciting-times-ahead-for-zvimba/' title='Exciting times ahead for Zvimba'>Exciting times ahead for Zvimba</a></h5></li></ul></div><div class="control bg-arrow-carousel-big-next next"></div></div></div></div><!-- .sub-mega-wrap -->

			</div>

		
    			</div><!-- END .large-12 .columns -->

    		</div><!-- END .row -->

        </div><!-- END .site-navigation -->
			
	</header><!-- END #header -->
		<div id="main-container">

    <div class="recent-posts-carousel-container">

		<div class="teaser-container recent-posts-carousel clearfix">

            <div class="horizontal-carousel-container">

                <div class="control prev"></div>

                <div class="horizontal-carousel post">

        			<ul class="clearfix">

        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to More criminal charges for Professor Moyo" href="http://www.sundaymail.co.zw/more-criminal-charges-for-professor-moyo/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/moyo-j-professor-80x80.jpg" alt="More criminal charges for Professor Moyo" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/more-criminal-charges-for-professor-moyo/">More criminal charges for Professor Moyo</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to US$300m Chinese boost for agriculture" href="http://www.sundaymail.co.zw/us300m-chinese-boost-for-agriculture/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/10/2310-2-1-AGRIC-80x80.jpg" alt="US$300m Chinese boost for agriculture" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/us300m-chinese-boost-for-agriculture/">US$300m Chinese boost for agriculture</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Major changes to police roadblocks" href="http://www.sundaymail.co.zw/major-changes-to-police-roadblocks/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/04/Chombojpg-80x80.jpg" alt="Major changes to police roadblocks" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/major-changes-to-police-roadblocks/">Major changes to police roadblocks</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Mbeki consults President Mugabe" href="http://www.sundaymail.co.zw/mbeki-consults-president-mugabe/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/05/1405-1-1-THABO-MBEKI-80x80.jpg" alt="Mbeki consults President Mugabe" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/mbeki-consults-president-mugabe/">Mbeki consults President Mugabe</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Matchless Gurira strikes gold" href="http://www.sundaymail.co.zw/matchless-gurira-strikes-gold/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/DANAI-GURIRA-80x80.jpg" alt="Matchless Gurira strikes gold" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/leisure/">Leisure</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/matchless-gurira-strikes-gold/">Matchless Gurira strikes gold</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Prof Moyo got US$100 000 from Command Agric" href="http://www.sundaymail.co.zw/prof-moyo-got-us100-000-from-command-agric/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/03/Jonathan-Moyo-80x80.jpg" alt="Prof Moyo got US$100 000 from Command Agric" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/top/">Top News</a></div><div class="entry-featured">Featured</div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/prof-moyo-got-us100-000-from-command-agric/">Prof Moyo got US$100 000 from Command&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Child brides: From frying pan to the fire" href="http://www.sundaymail.co.zw/child-brides-from-frying-pan-to-the-fire/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/A-CHILD-BRIDE-IN-MALAWI-80x80.jpg" alt="Child brides: From frying pan to the fire" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/depth/">EXTRA</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/child-brides-from-frying-pan-to-the-fire/">Child brides: From frying pan to the&hellip;</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Warriors ready to roar" href="http://www.sundaymail.co.zw/warriors-ready-to-roar/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2016/09/chidzambwa-800x400-80x80.jpg" alt="Warriors ready to roar" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/sports/">Sports</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/warriors-ready-to-roar/">Warriors ready to roar</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Tin Tin bounces back" href="http://www.sundaymail.co.zw/tin-tin-bounces-back/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/3006-1-1-DIVAS-2-80x80.jpg" alt="Tin Tin bounces back" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/leisure/">Leisure</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/tin-tin-bounces-back/">Tin Tin bounces back</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        				<li class="has-thumb ">

                            <article class="teaser teaser-mini">

                                <div class="inner">

                					<div class="grid-thumb">
                					    
                					                    					
                						<a title="Permanent Link to Heads turn as Bishop Jakes visits Zimbabwe" href="http://www.sundaymail.co.zw/heads-turn-as-bishop-jakes-visits-zimbabwe/" data-width="80" data-height="80">
                							<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/Bishop-Jacks-80x80.jpg" alt="Heads turn as Bishop Jakes visits Zimbabwe" width="80" height="80"/>
                						</a>
                						
                						                						
                					</div><!-- .grid-thumb -->

                					<div class="entry-summary">
                					    
	<div class="entry-extras">

		<div class="entry-category none"><a href="http://www.sundaymail.co.zw/category/religion-features/">Religion</a></div>
	</div>

                						<h6 class="entry-title"><a href="http://www.sundaymail.co.zw/heads-turn-as-bishop-jakes-visits-zimbabwe/">Heads turn as Bishop Jakes visits Zimbabwe</a></h6>
                						                 					</div><!-- .entry-summary -->

                                </div><!-- .inner-->

                            </article>

        				</li><!--column-->

        	  			
        			
        		  </ul>

              </div><!-- .horizontal-carousel-->

              <div class="control next"></div>

          </div><!-- .horizontal-carousel-container -->

	   </div><!-- .recent-posts-carousel -->

    </div><!-- .recent-posts-carousel-container -->

	<div class="row">

		<main class="content large-9 columns sidebar-right"  role="main" itemscope itemtype="http://schema.org/Article">

			<article id="post-73865" class="post-73865 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-opinion-analysis tag-kwasi-alfred-addo-kwarteng tag-robert-mugabe">

    
        <div class="row post-top large">

            <div class="entry-media-wrapper">

			
	            <div class="entry-content-media" style="background-image: url(http://www.sundaymail.co.zw/wp-content/uploads/2016/11/EDITORIAL-COMMENT1.jpg);">
					
						
	            </div>
	
	        </div><!-- END .entry-media-wrapper -->
	
	        <div class="entry-header-wrapper">

    
        	<header class="entry-header">

        		
        		
        			<h1 class="entry-title" itemprop="headline">EDITORIAL COMMENT: Know thyself, know thy enemy</h1><!-- END .entry-title -->

        		
        				<div class="entry-meta clearfix">

						
			 
		
    	<div class="author-link">
    		<img alt='' src='http://1.gravatar.com/avatar/4364c42b7cb88c82969cc784436b779d?s=24&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4364c42b7cb88c82969cc784436b779d?s=48&amp;d=mm&amp;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' />    		<a class="author-name author" href="http://www.sundaymail.co.zw/author/opinion/" title="View all posts by Opinion &#38; Analysis Contributor" rel="author">Opinion &#38; Analysis Contributor</a>
    	</div>
		
    <div class="date">July 2, 2017</div>			
		</div><!-- END .entry-meta -->
	
        	</header><!-- END .entry-header -->

    
        </div><!-- END .large-6.columns -->

    </div><!-- END .row -->

    
    
	<div class="entry-content">

		
		<div itemprop="articleBody" class="clearfix">
			<p>Many people on this side of the world will not know Kwasi Alfred Addo Kwarteng.<span id="more-73865"></span></p>
<p>Kwarteng is of Ghanaian stock, but born in Britain in 1975 at the sunset of empire. Educated at the finest schools and colleges the UK and the United States have to offer, he is currently a Conservative MP and was this year appointed parliamentary private secretary to Chancellor of the Exchequer Phillip Hammond.</p>
<p>In short, Kwarteng has done pretty well for an African boy in Albion.</p>
<p>But why should we know him?</p>
<p>For one, his scholarship is quite breath taking, not so much for the fact that he has written much at such a young age, but that he has tackled issues as varied as government debt, colonial history, and national traffic management systems.</p>
<p>In 2011 he authored a book that was as ambitious as it was controversial. Titled “Ghosts of Empire: Britain’s Legacies in the Modern World”, the work makes the startling assertion by an African that colonialism had the “dual mandate” of making money and “to develop the colonies for the benefit of the indigenous peoples themselves”.</p>
<p>But before we rush to condemn the historian, writer and politician, remember that Kwarteng is merely the product of a long history of manifest and latent treachery that has made Africa what it is today. Consider this extract from Walter Rodney’s seminal “How Europe Underdeveloped Africa” in the chapter titled “The Coming of Imperialism and Colonialism”.</p>
<p>“The search for European education began in Africa before the colonial period. Coastal rulers and traders recognised the necessity to penetrate more deeply into the way of life of the white man who came across the sea. “The mulatto sons of white traders and the sons of African rulers were the ones who made the greatest effort to learn the white man’s ways. This helped them to conduct business more efficiently.</p>
<p>“… However, the educational process also meant imbibing values which led to further African subjugation. One West African educated in this early period wrote a PhD thesis in Latin justifying slavery.”</p>
<p>The outcomes of Kwarteng’s scholarship, and the snippet from Rodney, tell us one thing: we are our own worst enemies. From being compradors of slavery and colonialism, to looting public funds; from fomenting discontent within the populace, to sabotaging national development programmes, the real enemies are not outside the gates &#8211; they are right here in our homes.</p>
<p>Last week, President Mugabe revealed that he and fellow leaders from Southern Africa would be meeting soon to deliberate on the problems facing liberation movements today.</p>
<p>Basing on past meetings held the level of secretaries-general/secretaries for administration, we can presume that leaders of liberation movements will be seized with the very important issue of external interference.</p>
<p>We hope that they will also tackle the agents of reaction that are within, the too clever-by-half, smooth-talking and highly educated elements within their ranks who would try to justify slavery in Latin or sanitise colonialism by giving it a new coat of paint to hide its ugly edifice.</p>
<p>There is need to confront and arrest the anarchic individualism that would like to see national programmes like Command Agriculture fail so that they have their way, so that they please their handlers and advance their own narrow agendas. The urgency of expunging the assertive ignorance that tries fight progress while dressed in the robes of enlightenment cannot be overstated if our economies are to develop.</p>
<p>The real enemies are within, and they have to be dealt with. The real enemies are found among the factionalists, the successionists, the corrupt and the indolent but self-entitled public officials who glibly lie to the people about supposed good intentions when it is clear that they care not about the future of ordinary people.</p>
<p>Among many other important things, the Ancient Egyptians of Luxor taught the Greek philosophers a crucial lesson, which the latter duly inscribed in the forecourt of the Temple of Apollo at Delphi.</p>
<p>They said, “Know thyself.” We would do better to go further and borrow from Sun Tzu: “If you know the enemy and know yourself, you need not fear the result of a hundred battles. If you know yourself but not the enemy, for every victory gained you will also suffer a defeat. If you know neither the enemy nor yourself, you will succumb in every battle.”</p>
<p>Do we know our enemy?
<div class="pvc_clear"></div>
<p class="pvc_stats" element-id="73865">47,789&nbsp;total views, 5,558&nbsp;views today</p>
<div class="pvc_clear"></div>
<input id="wpsocial-get-post-id" type="hidden" value="http://www.sundaymail.co.zw/editorial-comment-know-thyself-know-thy-enemy/" /><div id="wpsocial-social-icons-box" class="wpsocial-social-icons-box" data-selected-skin="default-skin" style="display: block;width: 100%;background-color: ;" id="wpsocial-live-preview-options-settings"></div><input id="wpsocial-selected-social-network1" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-facebook"></input><input id="wpsocial-selected-social-network2" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-twitter"></input><input id="wpsocial-selected-social-network3" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-google"></input><input id="wpsocial-selected-social-network4" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-linkedin"></input><input id="wpsocial-selected-social-network5" name="wpsocial-selcetion-network" type="hidden" value="wpsocial-pinterest"></input><input id="wpsocial-selected-skin" type="hidden" value="default-skin"/><input id="wpsocial-selected-positioning" type="hidden" value="afterpost"/><input id="wpsocial-selected-message" type="hidden" value="None"/><input id="wpsocial-selected-custom-message" type="hidden" value=""/><input id="wpsocial-selected-alignment" type="hidden" value=""/>		</div>

		
	</div><!-- END .entry-content -->
	
</article><!-- END #post-73865 -->
		<footer class="meta clearfix">
						<div class="categories clearfix"><strong>Posted In: </strong><ul class="post-categories">
	<li><a href="http://www.sundaymail.co.zw/category/comment/" >Comment</a></li>
	<li><a href="http://www.sundaymail.co.zw/category/opinion-analysis/" >Opinion &amp; Analysis</a></li></ul></div>
					<div class="tags clearfix"><strong>Tagged: </strong><a href="http://www.sundaymail.co.zw/tag/kwasi-alfred-addo-kwarteng/" rel="tag">Kwasi Alfred Addo Kwarteng</a><a href="http://www.sundaymail.co.zw/tag/robert-mugabe/" rel="tag">Robert Mugabe</a></div>
				</footer><!-- END .entry-meta -->

	
		<div id="related-posts" class="clearfix">

			<h3><span>Some Related Posts</span></h3>

			<ul class="clearfix five-items">

			
				<li class="has-thumb ">

					<a href="http://www.sundaymail.co.zw/a-big-man-a-bigger-heart/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/0107-1-1-NKOMO-1-300x302.jpg" alt="A big man, a bigger heart" width="300" height="302"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">
						<div class="date">July 2, 2017</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title">A big man, a bigger heart</h4>
									<div class="entry-excerpt">Ambassador Simon  Khaya Moyo The history of the late Dr Joshua Mqabuko Nko</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="http://www.sundaymail.co.zw/the-two-moyos-clever-sillies-with-no-common-sense/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/0107-1-1-JONATHAN-MOYO-299x150.jpg" alt="The two Moyos: Clever Sillies with no common sense" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">
						<div class="date">July 2, 2017</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title">The two Moyos: Clever Sillies with no common sense</h4>
									<div class="entry-excerpt">In one of his articles entitled “Clever Sillies — Why the High IQ Lack </div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="http://www.sundaymail.co.zw/zims-place-in-new-silk-road/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/07/0107-1-1-ONE-BELT-ONE-ROAD-INITIATIVE-YOUTUBE-SCREENSHOT-299x150.jpg" alt="Zim’s place in new Silk Road" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">
						<div class="date">July 2, 2017</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title">Zim’s place in new Silk Road</h4>
									<div class="entry-excerpt">China’s Belt and Road Initiative, a multi-dimensional undertaking aimed a</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="http://www.sundaymail.co.zw/editorial-comment-time-to-sit-at-the-table/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="http://www.sundaymail.co.zw/wp-content/uploads/2017/04/1504-1-1-KASUKUWERE-299x150.jpg" alt="EDITORIAL COMMENT: Time to sit at the table" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">
						<div class="date">June 25, 2017</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title">EDITORIAL COMMENT: Time to sit at the table</h4>
									<div class="entry-excerpt">The worst kept secret in Zimbabwe’s media is out: Secretary for Media, In</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
				<li class="has-thumb ">

					<a href="http://www.sundaymail.co.zw/editorial-comment-hunger-for-more-drives-african-child/" class="inner">

						<div class="entry-content-media">
							<div class="post-thumb preload image-loading">
	                        									<img src="http://www.sundaymail.co.zw/wp-content/uploads/2015/11/placeholder-299x150.jpg" alt="Editorial Comment: Hunger for more drives African child" width="299" height="150"/>
	                       			                       	</div>
	                    </div>

						<header class="entry-header">
									<div class="entry-meta clearfix">
						<div class="date">June 18, 2017</div>					</div><!-- END .entry-meta -->
								<h4 class="entry-title">Editorial Comment: Hunger for more drives African child</h4>
									<div class="entry-excerpt">Forty-one years ago, the black consciousness that had been seething for dec</div><!-- END .entry-excerpt -->
		 					</header><!-- .entry-summary -->

					</a>

				</li><!--column-->

	  			
			
		  </ul>

	   </div><!--related-->

	
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-26805">
        <div id="dsq-comment-header-26805" class="dsq-comment-header">
            <cite id="dsq-cite-26805">
                <span id="dsq-author-user-26805">Zvobgo</span>
            </cite>
        </div>
        <div id="dsq-comment-body-26805" class="dsq-comment-body">
            <div id="dsq-comment-message-26805" class="dsq-comment-message"><p>our enemy is the one who uses over 7 trips a year to have his eyes checked in Singapori whilst 7 million have no water, medicine nor currency of their own. that&#8217;s your and my enemy</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://www.sundaymail.co.zw/editorial-comment-know-thyself-know-thy-enemy/';
var disqus_identifier = '73865 http://www.sundaymail.co.zw/?p=73865';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'sundaymail';
var disqus_title = "EDITORIAL COMMENT: Know thyself, know thy enemy";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=73865';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

    		<meta itemprop="datePublished" content="2017-07-02T00:05:23+00:00"/>
    		<meta itemprop="dateModified" content="2017-07-02T07:59:34+00:00"/>

		</main><!-- END -->

		
			<aside class="large-3 columns sidebar-right sidebar-wrapper" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

				<div class="sidebar">

					 
		
        	<div class="post-nav sidebar">
                <nav class="story-navigation clearfix">
                    <ul>
                        <li class="previous">
                             <a href="http://www.sundaymail.co.zw/epic-sunday-concept-takes-over/" rel="prev"><i class="icon icon-chevron-left"></i><h6>Previous story</h6> <span>Epic Sunday concept  takes over</span></a>                        </li>
                        <li class="next">
                            <a href="http://www.sundaymail.co.zw/life-changing-shoes-in-murehwa/" rel="next"><h6>Next story <i class="icon icon-chevron-right"></i></h6><span>Life changing shoes in Murehwa</span></a>                        </li>
                    </ul>
                </nav>
			</div>

            
<div class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad2 Sundaymail -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="6584288806"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="8098522003"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad3 Sundaymail -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="8061022002"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widget widget_text clearfix"><h5 class="widget-title"><span>Search</span></h5>			<div class="textwidget"><div>
<script>
  (function() {
    var cx = '016844442923584353978:x-jkoj_8dqi';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div></div>
		</div><div class="widget widget_adrotate_widgets clearfix"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div class="widget widget_adrotate_widgets clearfix"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Ad3 Sundaymail -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3993920789177136"
     data-ad-slot="8061022002"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div class="widget widget_text clearfix">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/SundayMailZim" data-widget-id="588350802399473664">Tweets by @SundayMailZim</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div class="widget widget_text clearfix"><h5 class="widget-title"><span>Like Us</span></h5>			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FSunday-Mail-Zimbabwe%2F409814319106689&amp;width&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=false&amp;show_border=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden;width:250px; height:290px;" allowTransparency="true"></iframe></div>
		</div><div class="widget widget_text clearfix">			<div class="textwidget"><a href="http://www.accuweather.com/en/zw/harare/353558/weather-forecast/353558" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1441281112363" class="aw-widget-current"  data-locationkey="353558" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1441281112363"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script></div>
		</div><div class="widget widget_adrotate_widgets clearfix"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>

				</div><!-- END .sidebar -->

			</aside><!-- END -->

		
	</div><!-- END .row -->


</div><!-- #main-container -->
	<div id="global-loading" class="loading-dots">
		<span class="dot-1"></span>
		<span class="dot-2"></span>
		<span class="dot-3"></span>
	</div>
	<div id="global-alert" class="alert alert-message"></div>
<footer id="bottom-footer" class="bottom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="gototop"><a href="#theme-wrapper" rel="nofollow">Back to top</a></div><div id="colophon" class="creds" role="contentinfo"><div id="theme-credits">© 2016 Zimpapers LTD (1980)</div></div></footer></div><!-- #theme-wrapper-inner -->
</div><!-- #theme-wrapper -->
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'sundaymail';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script></script><script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/js/default.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/admin/js/livetemplates.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/add-social-share/public/js/ssi_script.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/plugins/radium-html5-media/assets/js/jplayer.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var radium_framework_globals = {"page_bg_images":null,"js_dir":"http:\/\/www.sundaymail.co.zw\/wp-content\/themes\/newscore\/assets\/js","ajaxurl":"http:\/\/www.sundaymail.co.zw\/wp-admin\/admin-ajax.php","sticky_header":"true","space_menu_evenly":"true","back_to_top":"true","share_posts_js":"false","theme_url":"http:\/\/www.sundaymail.co.zw\/wp-content\/themes\/newscore","ajax_error_message":"Sorry, unable to load more posts. Please try again.","ajax_error_message2":"Sorry, unable to load this post using ajax. Redirecting...","cart_added_message":"has been added to the shopping cart."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/js/plugins.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/js/main.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-includes/js/comment-reply.min.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.sundaymail.co.zw/wp-content/themes/newscore/assets/js/jquery.validate.min.js?ver=1.6.0'></script>
</body>
</html>
<!-- Dynamic page generated in 1.503 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-07-06 15:11:00 -->

<!-- Compression = gzip -->